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Word Processing is using a computer program such as Microsoft Word to create, edit, 
and produce text documents.  Microsoft Word helps you create professional-quality 
documents because it lets you type and format text, correct errors, and preview you work 
before you print or distribute a document. 
 
Microsoft Word is a word processing program used to compose and update a wide range 
of business and personal documents.  In addition, Word offers many desktop-publishing 
features that let you enhance the appearance of documents so they are appealing and easy 
to read.  Microsoft Word has the power and flexibility to create a letter, memo, fax, 
annual report, newsletter, or book quickly and easily. 

 
Basics of Word 
Learn the basics of word processing to begin creating professional-looking documents. 
The very basics of word processing will be taught, from creating and saving to editing 
and formatting a document. 
 

Objectives 
 Get started with Word 
 Navigate a Word document 
 Change the appearance of text. 
 Work with an existing document 

 Edit and replace text in a document. 
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Getting Started – Launching Microsoft Word 

 
Start the Word program.  The most common way to start Word is to use the >START> button 
on the Windows taskbar.  Locate Word 2007 in the menu and launch the application.  You should 
see a screen similar to the one below. 

 
 Things to remember: 

 Insertion Point - The blinking, short, vertical line, it indicates where your next typing (or 
backspacing) will begin. 

 I-beam -The cursor shape (I) that controls the movement or placement of the Insertion Point 
controlled by the mouse. 

 Point - Move the pointer on a display screen to select an item.  
 Click - To tap on a mouse button, pressing it down and then immediately releasing it (one press-

and-release of the mouse). Note that clicking a mouse button is different from pressing (or 
dragging) a mouse button, which implies that you hold the button down without releasing it. The 
phrase to click on, means to select (a screen object) by moving the mouse pointer to the object's 
position and clicking a mouse button. 

 Double-click - Tapping the mouse button twice in rapid succession.  Note that the second click 
must immediately follow the first, without moving the mouse, otherwise the program will interpret 
them as two separate clicks rather than one Double-Click.  (generally used to open an icon or 
select a single word) 

 Drag - Refers to any operation in which the mouse button is held down while the mouse is moved. 
 Right click - access different shortcut menus, menus vary depending on where you are clicking.  
 Left click - select button. 
 Select / Deselect - highlighted  or non-highlighted text. 

 

START>PROGRAMS >MICROSOFT WORD 2007 
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The parts of the new interface 

Top 5 Most-Used Commands in Microsoft Word 2003 

1. Paste 
2. Save 
3. Copy 
4. Undo 
5. Bold 

 
Together, these five commands account for around 32% of the total command use in 
Word 2003. Paste itself accounts for more than 11% of all commands used, and has more 
than twice as much usage as the #2 entry on the list, Save. 
 
With this information, the developers went out and created a new interface for Office 
2007.  This is called fluent and this is what we will be talking about in this lecture. 
 
The new Microsoft Office 2007 Fluent user interface primarily consists of nine key 
components: 
 

1. The Ribbon - consists of tabs displaying the commands that are most relevant for 
each of the task areas in each application. This is a combination of the menu and 
toolbars. 

2. Contextual Tabs - whenever a user selects or inserts an object, the Contextual 
Tabs for modifying that object (such as pictures, tables, text boxes and charts) 
appear in the Ribbon. 

3. The Office Button - replaces the File menu. 
4. Galleries - provide users with a visual set of formatting options to choose from 

when working on a document, spreadsheet, presentation or Access database. 
5. Live Preview - shows the potential results of a Gallery selection within the 

document before it is actually applied. 
6. Mini Toolbar - provides easy and efficient access to the most frequently used text-

formatting commands. 
 

 
 
Mini Toolbar 
 
 
 



Microsoft® Word – Basics of Word Processing 

Page 6 of 27    

Gallery (Item #4) 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

7. Enhanced ScreenTips - appears as users move the mouse pointer over items in the 
Ribbon, showing the name of the feature, the keyboard shortcut and a brief 
description of what the feature is used for, and help 
links. 

8. Quick Access Toolbar - provides a single location for 
people to place the commands and features they use 
most frequently.  
 
  
  
 

  
9. KeyTips - appear in front of the Ribbon tabs with a 

single letter or combination of letters for users to type 
to activate the feature when users press the Alt key. 
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 Time saving tip: 
 Note difference between Save and Save As.  File name defaults to the first words of the 

document.  (My Documents is usually the default folder) 
 CTRL+S will get the save dialog box 
 Save as type drop down allows user to save in different formats. 

 
 

 
 Time saving tip: 

 CTRL+P will bring up the Print dialog box. 

 
 Time saving tip: 

 Bottom of File menu is a list of most recently used documents for ease of retrieval. 

 
 Time saving tip: 

 CTRL+F will bring up the Find and Replace dialog box. 
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 Time saving tip: 
 Right Mouse Button allows users to access menu items easier and faster. 
 Use Keyboard Shortcuts. (hold Ctrl key down and press the “assigned” key) 

 Use Toolbars instead of Menu items. 

Creating a New Blank Word Document 

Exercise:   Entering text, checking for spelling errors, and saving your document 
 

1. On the Standard toolbar CLICK New Blank Document, do not correct any 
spelling or grammar errors. 

 
2. TYPE Gardeners, Get Your Garden Tools Ready!, PRESS enter twice. 

 
3. TYPE With spring just around the corner, let’s start thinking flowers and 

vegatables. Let’s start planning for this year’s garden. Let’s start celaabrating 
blue-ribbon zinnias and zucchini. Let’s get your garden tools ready. 

 
4. On the Standard toolbar CLICK >Save the Save As dialog box appears and 

displays My Documents folder as the open folder.  Save As Gardeners 
 

Exercise:  Spelling, Grammar and Thesaurus 
 

1. Starting Spelling and Grammar [F7]  
REVIEW (TAB) >SPELLING & GRAMMAR or use the Toolbar button 
 

2. Dealing with words options 
• Ignore this occurrence of the word. 

• Ignore All occurrences of the word in this document. 

• Add the word to the Custom Dictionary. 

• Change the word by choosing one of the suggested corrections or editing 
the word manually. 

• Change All occurrences of the word in this document as above. 

• AutoCorrect the word (after choosing or entering a correction) and add it 
to the AutoCorrect dictionary. 
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3. Right-Click on the word planning to locate another synonym or antonym for 
the word using the Thesaurus 

4. Close file, OFFICE BUTTON>CLOSE 
 Time saving tip: 

 Right mouse button click on a red-underlined word for options on correcting 
spelling, adding to the custom dictionary, etc. 

Moving Around in a Word Document 

Note: All files are located in My Documents, Word Processing 
 
Exercise:   

 
1. OPEN Existing Document Early Spring 

 

Early Spring 2008 

Dear Garden Company Friend: 

It is a perfect time to start planning your garden. Here at The Garden Company we realize that not only do 
you need the highest quality seeds, but you also need the highest quality tools to cultivate the best gardens. 
And with that in mind, we have for you the latest addition to our line of garden tools…The Garden Map 
Kit.  

The Garden Map Kit is the most essential tool you will need to take your garden from good to great. Gone 
are the days of rows of lettuces, rows of tomatoes, rows of cucumbers. Gardens say so much about who you 
are and what you feel is important. Gardens not only give you fruits, vegetables, and flowers, but they 
decorate your lawn and complement your home. Your gardens will be the envy of the neighborhood. 

This year take the time to plan your garden or to expand your garden or to plant new gardens using The 
Garden Map Kit. The Garden Map Kit contains lots of ideas and photos that will help you envision a new 
look for your gardens. Designing your gardens with The Garden Map Kit will ensure a plentiful harvest 
and a new look for your home and lawn.  

Take a moment and dig in with our newest garden tool, The Garden Map Kit.   

Happy Gardening! 

The Garden Company 
1234 Oak Street 
Seattle Washington, WA 10101 

 



Microsoft® Word – Basics of Word Processing 

Page 10 of 27    

The Garden Map Kit 

Before you begin your gardening this year, take a moment to reevaluate the garden or gardens that you 
have. If you have always had a vegetable garden with the standard lettuce, tomatoes, zucchini, summer 
squash, and cucumbers, why not have another garden for a variety of peppers and another garden for 
herbs?  

To help you plan your gardens, we have The Garden Map Kit that you can use to organize and design 
gardens that are not only functional but also visually enhanced. Knowing what to plan is only half the 
battle. Knowing where to plan to reap the finest and best vegetables, flowers, herbs, and fruit will take your 
gardening to another level.  

The Garden Company welcomes your comments about our products and services. We also want to answer 
any questions you may have about them.  

The Garden Map Kit includes a plant location guide; garden grid; drawing tools; and miniature flowers, 
fruits, herbs, and vegetable labels.  

To order The Garden Map Kit, visit our Web site www.gardenco.msn.com or call us at 206-555-0100. You 
can charge your purchase to your credit card or send a check for $22.49 ($18.99 for the kit plus $3.50 for 
shipping and handling). 
 

2. SELECT  Print Layout view (bottom right hand side of the screen near zoom) 

 
 
3. Navigating using the keyboard 

• Ctrl+End – End of document  

• Ctrl+Home – Top of document 

• End – End of line 

• Home – Beginning of line 

• Arrow keys – moves one line/space at a time in various directions 

• Page up – Moves up one screen at a time 

• Page down – Moves down one screen at a time 

• Scroll bars – Moves up/down/right/left in a document 

• Browse using “Select Browse Objects” 
 

4. Selecting a word 
DOUBLE-CLICK on the word to select it. 
 

5. Replacing/deleting text  
To replace selected text, START typing over it there is no need to back space. 
To delete selected text, PRESS the delete key. 

 
6. Selecting a line 

MOVE to the left margin when the cursor turns into a white arrow (arrow 
pointing right towards text) CLICK the mouse button once SELECT a line holding 
down the mouse and dragging.  Select adjacent lines either above or below. 

 
7. Selecting a sentence 

MOVE the cursor into the sentence you want to select, HOLD Ctrl key down as 
you CLICK anywhere in that sentence.  Note: if there is an abbreviation, or other 
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punctuation in the middle of the sentence, you will have to drag through the entire 
sentence instead. 

 
8. Selecting a paragraph 

MOVE to the left margin when the cursor turns into a white arrow, CLICK the 
mouse button twice(rapidly without moving the mouse).  Or TRIPLE-CLICK on 
any word in a paragraph. 

 
9. Selecting entire document 

MOVE to the left margin when the cursor turns into a white arrow, CLICK 
mouse button three times.  Or CTRL+A or EDIT>SELECT ALL. 

 
10. Selecting non-adjacent blocks of text 

SELECT the first block of text, HOLD Ctrl key, SELECT the next block of text. 
Page Breaks    
 

There are two types of page breaks in Word.  

• Automatic page breaks inserted into a document automatically when a page 
is completely filled.  These page breaks appear as a dotted line across the 
screen in Normal view. 

• Manual or Hard page breaks are 
forced page breaks entered by you.  Hard 
page breaks appear as a dotted line 
across the screen, with the words Page 
Break displayed.  You must be in draft 
view to see the page breaks. 
 

 
 

 
Exercise:   
 

1. Inserting a Hard Page Break, position the insertion point where the new page 
will start.  PLACE the Insertion Point before the text The Garden Map Kit, 
PRESS Ctrl+Enter, a new page is created. 

 
2. Deleting a Hard Page Break, position the insertion point on the Hard Page 

Break line, PRESS Delete. 
 

3. Press CTRL+Z, to put the page break back. 
 
Exercise:  Print Preview 
 

1. On the Ribbon CLICK VIEW (TAB), and in the ZOOM SECTION, select Two Pages 
2. CLICK Close box in the upper right corner to bring you back to your document. 
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Editing Document Text 

Cut, Copy & Paste 
 
The cut & paste function allows you to move or rearrange text.  Copy & paste allows you 
to duplicate text.  Windows provides a temporary storage area called the Clipboard for 
items as you move or copy.  When selected text is cut or copied, it is placed in the 
Clipboard.  Pasting inserts a copy of the Clipboard contents at the insertion point.  Entries 
remain in Clipboard until you cut or copy another entry to it, or until you exit Windows. 
 

• Select the text to be moved or copied. 

• Click the Cut or Copy icon on the Standard toolbar. 

• Position the insertion point where you want to paste the text. 

• Click the Paste icon on the Standard toolbar. 
 

Exercise: 
 

1. DOUBLE-CLICK the word Early at the top of the document to select it PRESS 

Delete to delete the word and create a paragraph. 
 
2. PRESS end to move the insertion point to the end of the line PRESS space, TYPE 

Has Arrived! the text appears at the end of the line. 
 

3. PRESS the down arrow four times, HOLD DOWN Ctrl, CLICK anywhere in the 
first sentence to select it. 

 
4. PRESS Delete to delete the sentence. 

 
5. Press CTRL+Z button to restore the deleted text. 

 
6. CLICK the down scroll arrow until the phrase Happy Gardening! appears, 

POSITION the pointer in the selection area to the left of the text Happy 
Gardening!, and then CLICK to select the entire line of text. 

 
7. On the Home tab of the ribbon, CLICK the Copy button to copy text to the 

clipboard. 
 

8. PRESS Ctrl+End to move to the end of the document, PRESS enter to insert a 
blank line. 

 
9. On the Home tab of the ribbon, CLICK the Paste button to paste text from the 

Clipboard into the document. 
 

10. DOUBLE-CLICK in the paragraph that begins The Garden Company welcomes 
your comments to select the paragraph. (3rd paragraph up) 
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11. POINT to the paragraph and then DRAG the paragraph text down to above the text 

Happy Gardening!.  When you release the mouse, the text appears in its new 
location. 

 
12. SAVE your document. 

 
Replacing Text 
 
AutoCorrect – Word corrects commonly misspelled words as you type so that you don’t 
have to correct them yourself.  For example if you type teh, Word changes it to the as 
soon as the space bar is pressed.  OFFICE BUTTON > WORD OPTIONS > PROOFING 

SECTION  > AUTOCORRECT (top of the page). Besides correcting misspelled words, 
AutoCorrect can insert a long phrase when you type an abbreviation.  For example, if you 
type the abbreviation gc to represent the company name, you can AutoCorrect insert the 
full phrase The Garden Company. 
 
Find and Replace is helpful if you wish to substitute one word or phrase for another. 
 
Exercise: 
 

1. CLICK  OFFICE BUTTON > WORD OPTIONS > PROOFING SECTION  > 

AUTOCORRECT OPTIONS 
 
2. CLEAR the Capitalize first letter of sentences check box so that Word will not 

capitalize a letter or word that follows a period. 
 

3. CLICK in the Replace box, and then TYPE gc. 
 

4. PRESS the TAB key to move the insertion point in the With box, TYPE The 
Garden Company. 

 
5. CLICK  Add to the entry to the correction list. The text for the new AutoCorrect 

entry will display each time you type its abbreviation and press space. 
 

6. CLICK OK to close the dialog box. 
 

7. PRESS Ctrl+End to place the insertion point at the end of the document. 
 

8. TYPE gc, PRESS space. The text gc changes to The Garden Center. 
 

9. PRESS Ctrl+Home to move to the beginning of the document. 
 

10. Press CTRL+F to open the Find and Replace dialog box. 
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11. In the Find what box, TYPE Garden Map Kit, PRESS TAB to move the insertion 
point in the Replace with box.  In the dialog box, TYPE Interactive Garden. 

 
12. CLICK Replace All, a dialog box appears with the number of replacements. 

 
13. CLICK OK and CLICK Close. 

 
14. SAVE and CLOSE your document. 

Changing the Appearance of a Paragraph 

 
 
 
 
 
 

 
 
Changing Alignment and Margins 
 
You can enhance the appearance of a paragraph by 
changing the way text is aligned, modifying the 
spacing between paragraphs, and adding borders and 
shading around text.  In Word, a paragraph is any 
amount of text that ends when you press the ENTER 
key. 
 
You control the length of a line by setting the left 
and right margins and the length of a page by setting 
the top and bottom margins.  The width of margins 
controls the amount of white space that surrounds 
your text.  You can use this option in PAGE LAYOUT 

(TAB) > PAGE SETUP (SECTION) 
 
The default margins in Word are a 1" top / bottom 
margin and a 1.25" left / right margin. In 2007, 
different margins are obtained using a gallery.  One 
can also set specific margins using the “Custom 
Margins…” option on the bottom of the menu. 
 
 
 

First Line Indent Hanging Indent 

Left Indent 

Right Indent 

Tab Indicator 
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You control the positioning of text within the margins in different locations along the 
horizontal ruler using tab stops.  You can also indent paragraphs by controlling where the 
first line of text begins, the second and subsequent lines begin, and where paragraph text 
wraps at the right margins. 
 
The horizontal ruler is used to control TAB stops.  Tab stops are locations along the ruler 
that you use to align text.  By default, the tab stops are set at every half-inch mark on the 
ruler.  To set a tab you click the tab indicator, which is located on the leftmost end of the 
ruler.  Each time that you click the tab indicator, a different type of tab stop appears.  
When the type of tab stop appears that you which to use you click the ruler where you 
want to set the tab.  To remove a tab stop, you drag it down and away from the ruler. 
 
After you set a tab stop, you position the insertion point to the left of the text you want to 
align and then press the TAB key. 
The horizontal ruler also includes special markers that control how text wraps on the left 
or right side of a document.  You use these markers if you want to indent the text toward 
the right or left. 
 
You can also position text within the documents margins using the alignment button on 
the Formatting toolbar.  Click the Align Left button to align text along the left margin, or 
click Align Right, Center or Justify. 
 

 Time Saving Tip: 

 To turn on formatting marks, you click the Show/Hide ¶ button on the Standard toolbar. 
 Print Layout allows you to see page margins in relation to the borders of the page. 

 
Exercise:  Changing the look of your document 
 

1. OPEN Existing Document Catalog Announcement 
 
Catalog Announcements Guidelines for Local Events 
If you have a gardening event or activity that you would like to announce, you can send us the information 
and we will include it in our catalog. We ask that you submit the information for your event at least six 
months before the event itself. We also request the you limit the length of the description to 6 to 8 lines of 
text and provide the dates, times, and location on separate lines of text. Also explain how interested readers 
can obtain more information. We will use the following design for the description that you submit: 

Event Title 
The description should explain the purpose for the event (for example, annual flower show). The 
description also should explain the program that the event will follow (for example, exhibits in the morning 
and workshops in the afternoon). Also include the following information in the description: 
Dates: 
Tickets cost: 
$10.00 (adults) 
$6.00 (children) 
 
The last portion of the announcement should include the following: 
Name of Organization 
Street Address 
City, State, Zip Code 
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2. CLICK  Print Layout View button  You can see how the work area is aligned 

between left and right margins, the horizontal and vertical ruler appear. 

 
 

3. On the home tab of the ribbon, in the paragraph section, CLICK Show/Hide ¶ 
button to display formatting marks. 

 
4. CLICK immediately to the right of the word for in the title, HOLD down the Shift 

key, PRESS Enter.  The text wraps to the second line of the paragraph. 
 
5. On the home tab of the ribbon, CLICK Center button to center the title to make it 

appear more balanced. 
 

6. CLICK anywhere in the first paragraph, CLICK Justify button the home tab of the 
ribbon.  The formatted text is flush against both left and right margins. 

 
7. DRAG First Line Indent marker to the .5-inch mark on the horizontal ruler.  The 

first line of text in the paragraph is indented a half inch from the left margin. 
 

8. CLICK anywhere in the paragraph that starts with the text The description should 
explain, DRAG Left Indent marker to the .5-inch mark on the horizontal ruler.  
The paragraph is indented on the left side. 

 
9. DRAG Right Indent marker to the 5-inch mark on the ruler.  The paragraph 

now appears indented on the right side also. 
 

10. SELECT the two lines that include the text Dates: and Tickets cost:, make sure 
that the TAB indicator button shows the Left TAB icon, CLICK the ruler at the 1-
inch mark to set the tab. 

 
11. CLICK to the left of the word Dates to deselect all the text, PRESS TAB to align the 

text at the new tab stop. 
 

12. PRESS End to move the insertion point to the end of the line, PRESS Enter to 
create a new line.  PRESS TAB, TYPE Times:. 

 
13. PRESS Enter to create a new line, PRESS TAB, TYPE Location:.  PRESS Right 

arrow key to move the insertion point to the beginning of the next line, PRESS 

TAB. 
 

14. SELECT the two lines that start with $10.00 and $6.00, CLICK TAB indicator three 
times to see a decimal TAB icon, CLICK the ruler at the 2.5-inch mark to set 
decimal tab. 
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15. CLICK to the left of the $10.00, DESELECT the text, PRESS TAB, CLICK to the left 
of the text $6.00, PRESS TAB   Dollar amounts are aligned along decimal points. 

 
16. SELECT the two lines again with dollar amounts, DRAG the decimal TAB from 

2.5-inch to the 2.0-inch mark to adjust the tab stop. 
 

17. PRESS CTRL+Home to move the insertion point to the top of the document, on 
the Home tab of the ribbon CLICK>Paragraph dialog box. 
 

 
 
 
 
 

 

 
18. In the Spacing area, CLICK After up arrow two times to display 12 pt, CLICK 

OK   The paragraphs below the title move down, the added spaces help set the 
title from the rest of the document. 

 
19. On the Home tab of the ribbon, CLICK Format Painter button, MOVE the 

insertion point to the paragraph that begins Event Title, CLICK the text to copy 
the formatting.  Additional spacing appears between the text and the following 
paragraph. 

 
20. On the Home tab of the ribbon, CLICK Paragraph to open the Paragraph dialog 

box.  In the Spacing area, CLICK Before up arrow to display 12 pt, CLICK OK 
There is more spacing between the text and the previous paragraph. 

 
21. SELECT the last four lines of the document, on the Formatting toolbar, CLICK 

Center button and center the lines of text. 
 

22. On the Format menu SELECT Borders and Shading the Borders and Shading 
dialog box appears, displaying the Borders tab. 

 
23. In the Settings area CLICK Shadow icon to select border style 

 
24. CLICK Shading tab, CLICK yellow color box on the palette, CLICK OK   A border 

with a shadow surrounds the text, and the background is yellow. 
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25. CLICK a blank area two lines below the shaded box, MOVE the pointer to the 

center of the line until it changes shape.  The pointer shape changes to the Click 
and Type’s Align Center pointer to indicate that when you type the text will 
center. 

 
26. When the pointer changes shape, DOUBLE-CLICK to position the insertion pointer, 

TYPE All announcements must be submitted 6 months in advance.  The new text 
is centered. 

 
27. On the Home tab of the ribbon, CLICK Show/Hide¶ button to hide formatting 

marks. 
 

 Time Saving Tip: 
 You can use the Paragraph dialog box to control the left and right indentation instead of using the 

ruler. 
 
Exercise:  Modifying a List 

 
1. SELECT the four lines that start with the words Dates 
 
2. On Home tab of the ribbon in the paragraph section,  CLICK the Numbering 

button   The selected text appears as a numbered list 
 

3. Home tab of the ribbon in the paragraph section, CLICK Multilevel list.  A gallery 
appears. CLICK A,B,C box, CLICK OK   The numbered list changes to letters. 

 
4. SELECT the two lines that start with the text $10.00 and $6.00  On the Home tab 

CLICK the Bullets button  The selected text appears as a bulleted list. 
 

5. On the Home tab CLICK Increase Indent button  The bulleted list is indented to 
the right and becomes a bulleted list again under the text Ticket costs. 

 
6. On the Home tab CLICK Bullets and Numbering, CLICK the Bulleted tab, CLICK 

another bullet, CLICK  OK. 
 

7. SAVE your document. 
 
Completed Exercise: 
 

Catalog Announcements Guidelines for 
 Local Events 

 
If you have a gardening event or activity that you would like to announce, you can send us the 

information and we will include it in our catalog. We ask that you submit the information for your event at 
least six months before the event itself. We also request the you limit the length of the description to 6 to 8 
lines of text and provide the dates, times, and location on separate lines of text. Also explain how interested 
readers can obtain more information. We will use the following design for the description that you submit: 
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Event Title 

 
The description should explain the purpose for the event (for example, annual flower 
show). The description also should explain the program that the event will follow (for 
example, exhibits in the morning and workshops in the afternoon). Also include the 
following information in the description: 

A. Dates: 
B. Times: 
C. Location: 
D. Tickets cost: 

 $10.00 (adults) 
 $6.00 (children) 

 

The last portion of the announcement should include the following: 
Name of Organization 

Street Address 
City, State, Zip Code 

 
All announcements must be submitted 6 months in advance. 

 
Review: Outline Styles 
 
1. Position the insertion point where the outline text will begin. 

2. From the Home tab, select Format, Bullets and Numbering. 
3. Click the Outline Numbered tab if necessary. 
4. Select the desired outline style by clicking on it. 
5. Click OK. 
6. To indent in one level (once the outline has been started), press the tab key on the 

keyboard or use the indent icon on the toolbar. 

7. To unindent one level press Shift+Tab, or use the decrease indent icon on the toolbar. 
 
Exercise:   Changing Font 
 

   
 



Microsoft® Word – Basics of Word Processing 

Page 20 of 27    

1. OPEN Existing Document Lovely Lily 
 

The Lovely Lily 
 
The lily has a long history. From the days of ancient Greece, where lilies graced the walls of the fresco, to 
the bouquet of today’s high-fashion bride, where lilies cascade eloquently down interwoven with ivy and 
orchids, lilies have proven to be timeless. 
 
Lilies bloom in a spectrum of colors, from the palest of pinks to the vibrancy of the deepest reds. Lilies can 
be deep in color or faint to mere hints of colors. Lilies can have solid colors or be variegated with 
complementary or contrasting colors. What adds to the drama of a lily is its center, which often emanates a 
rich glow of gold.  
 
Even their names range from sweet to exotic: Pollyanna, Tiger Babies, Poppies, and Daises. You can plant 
the lilies that best match or complement your personality. If you are feeling romantic, you can plant some 
deep red Ace of Hearts. If you are feeling adventurous or even daring, plant hot pick Roses. 
 
Whatever lilies you choose to plant will be beautiful and eye-catching. Watching them grow will be a new 
adventure every day. 

 
2. SELECT the title The Lovely Lily at the top of the document 
 
3. On the Home tab, CLICK Font down 

arrow, SCROLL down in the list of 
available fonts, CLICK Monotype 
Corsiva.  The title of the document 
now appears in a new font.  (NOTE: 
to complete this exercise a word or 
phrase must be selected.) 

 
4. On the Formatting toolbar, CLICK Font Size down arrow, CLICK 26 in the list, 

the size of the title text increased to 26 points. 
 
5. On the Home Tab, CLICK Reveal Formatting, The Reveal Formatting Task Pane 

appears, displaying the formatting for the selected text.  Click the FONT link in 
the FONT section, the FONT dialog box appears. 

 
6. In the effects area, SELECT marching black ants, CLICK OK. 

 
7. On the Reveal Formatting Task pane POINT to Selected text at top of pane, 

CLICK the down arrow, CLICK Clear Formatting 
 

8. On the Home tab, SELECT Format Font, In the Effects area, SELECT Outline 
check box, CLICK OK.  The selected text appears with an outline effect. 

 
9. PRESS CTRL+Z Undo button, the formatting for the selected text is restored. 

 
10. SELECT the word pinks in the second paragraph. 
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11. On the Home tab, CLICK Bold button.  The word pinks is now bold. 
 

12. On the Home tab, CLICK Font Color down arrow, CLICK the Pink color box on 
the color palette. 

 
13. SELECT the word Pink again,  CLICK Font Color down arrow . 

 
14. SELECT the words rich glow of gold at the end of the paragraph, CLICK Highlight 

down arrow on the Home Tab, CLICK yellow 
 

15. LOCATE and SELECT the text Pollyanna, Tiger Babies, Poppies, and Daisies.  On 
the Home tab CLICK the menu flyout to open the Font dialog box, SELECT Small 
caps check box, CLICK OK.  The lowercase letters in the phrase now appear in 
small caps. 

 
16. In the same paragraph, SELECT the text Ace of Hearts, HOLD DOWN Ctrl key, 

DOUBLE-CLICK the text Roses in the last paragraph to select nonadjacent text.  
PRESS the F4 Key to change the other text Roses and Ace of Hearts. 

 
17. In the Reveal Formatting Task pane POINT to the Selected Text box, CLICK the 

Selected text down arrow, CLICK Select all Text with Similar Formatting.  All 
the flower names that have been formatted in small caps are selected in the 
document. 

 
18. On the Home tab of the ribbon CLICK Bold. 

 
19. CLOSE  Reveal Format task pane. SAVE your document. 

 
Time Saving Tip: 

 Drop down arrows such as with the Font down arrow, if you type the first letter of the font 

you want it will automatically drop down to the first item beginning with that letter. 
 If someone is going to be reading your text from a computer, you can add animation to the 

text.  Select the text to be animated, on the Format menu, click Font and Click Text Effects.  
 
Exercise:  Headers and Footers 
 

1. OPEN the document Black Gold 
 
2. On the Insert Tab of the Ribbon CLICK Header  
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3. TYPE The Garden Company 

 
4. CLICK Switch Between Header and Footer button to switch to the 

footer. 
 

5. INSERT Page Number, TAB, INSERT date, TAB, INSERT time 
 

6. CLOSE Header and Footer 
 
7. SELECT File>Page Setup, make sure the Layout tab is selected and 

SELECT different first page, CLICK OK. 
 

8. On the Standard toolbar CLICK Print Preview, SELECT multiple page 
2x2 view, so you can see all four pages of your document.  CLOSE Print 
Preview and SAVE your document. 

 
[Additional material if class time allows] 

Working with Drawing Toolbar 

 

 
 
The drawing toolbar can be accessed from the standard toolbar or from 
View>Toolbars>Drawing (it will appear at the bottom of the display, above the status 
bar.)  A Drawing Canvas will appear unless you shut this option off in Tools. 

 
1. Working with Objects 

a. Create shapes-Rectangles, Ovals, Lines, Using AutoShapes  

• Position the Insertion Point where you want the image to appear. 
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• From the menu, select Insert, Picture, ClipArt. 

• Select the desired picture from the gallery 

• Click Insert 
b. Adjusting size of objects 

• Select the image by clicking on it. 

• Place the Mouse Pointer on a square sizing handle.  When the mouse 
pointer becomes a two way arrow it is positioned on the sizing handle. 

• Drag the sizing handle in the direction of the arrows to increase or 
decrease the size of the image. 

• To deselect the Box, click outside of the image. 
Note:  Sizing a box by the corner handles changes the height and 
width at the same time and can be more efficient. 

c. Moving objects 

• Select the image to be moved by clicking on it.  

• When the Mouse Pointer becomes four arrows drag the image to its 
new location. 

• Click outside of the image to deselect it. 
d. Deleting objects 

• Click on the image to be deleted 

• Press the Delete or Backspace key on the keyboard 
e. Controlling the Text Flow Around an Image  

• Right-click on the image, select Format Picture from the shortcut 
menu. 

• Click the Wrapping tab if necessary. 

• Select the desired text wrapping option 

• Click OK. 
2. Creating Text boxes 
3. Using WordArt 
4. Working with Color-Fill color / Text color 
5. Changing order of objects 
6. Rotating & flipping objects 
7. Grouping and ungrouping objects 

Graphic Images 

 
1. Position the Insertion Point where you want the image to appear. 
2. From the menu, select Insert, Picture, ClipArt. 
3. Select the desired picture from the gallery 
4. Click Insert. 
 
Deleting Images 
1. Click on the image to be deleted. 
2. Press the Delete or Backspace key on the keyboard. 
 
Moving Images 
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1. Select the image to be moved by clicking on it.  
2. When the Mouse Pointer becomes four arrows drag the image to its new location. 
3. Click outside of the image to deselect it. 
 
Sizing an Image 
1. Select the image by clicking on it. 
2. Place the Mouse Pointer on a square sizing handle.  When the mouse pointer 

becomes a two way arrow it is positioned on the sizing handle. 
3. Drag the sizing handle in the direction of the arrows to increase or decrease the 

size of the image. 
4. To deselect the Box, click outside of the image. 
Note: Sizing a box by the corner handles changes the height and width at the same time 
and can be more efficient. 
 
Controlling the Text Flow Around an Image 
1. Right-click on the image, select Format Picture from the shortcut menu. 
2. Click the Wrapping tab if necessary. 
3. Select the desired text wrapping option. 
4. Click OK 
 

What’s New in Microsoft Word XP 

 
1. Perform common tasks with a single click in Word-Task Pane  

 
The Task Pane displays the most common tasks used in Microsoft Word.  There 
are multiple task panes, which are accessed by using the drop-down list at the top 
of the task pane itself.  The various task panes include features for New 
Documents, Clipboard, Search, Clip Art, Styles & Formatting, Reveal Formatting 
and Language Translation.  To turn on/off the Task Pane, VIEW>TASK PANE 
 

 
 

2. Get help from the main word window-Ask a Question Box  
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In the Ask a Question Box, type in your question, then hit the enter key to get 
options for your answers. 

 

 
3. Move and copy text in Word-Office Clipboard Task Pane 

The office clipboard appears when you copy multiple items, unless the option is 
turned off.  Edit>Office Clipboard   The clipboard icon appears on the taskbar 
when the Office Clipboard contains items.  The clipboard is useful for moving 
and copying information between pages and documents.  If you need to move or 
copy text within a paragraph or line, you can drag the text instead of using the 
Office Clipboard.  To move text, you select the text and drag the text. 
 

4. Selecting Nonadjacent Text 
 

To select text that are nonadjacent in a document, you SELECT the first block of 
text, hold down CTRL, and then SELECT the next block of text. 
 

5. Display formatting information of selected text FORMAT>REVEAL FORMATTING 
 

6. Resize a table quickly using the SELECTION HANDLE (not covered in this class) 
 
You can resize an entire table or each column or row individually to 
accommodate the text that you are presenting.  To resize a table quickly, you can 
click and then drag the selection handle that appears in the lower-right corner of 
the table. 
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Word Shortcuts 

 

CTRL+E Align Center 

CTRL+L Align Left 

CTRL+R Align Right 

CTRL+J Align Justify 

CTRL+B Bold 

SHIFT+F3 Change case 

CTRL+X Cut 

CTRL+C Copy 

CTRL+BACKSPACE Delete a word 

CTRL+F Find and replace 

CTRL+G Go to page, section, line, etc. 

CTRL+HOME Go to the beginning of the document 

CTRL+END Go to the end of the document 

CTRL+K Insert a hyperlink 

CTRL+I Italicize 

CTRL+N New Document 

CTRL+O Open 

CTRL+F7 Open the dictionary 

SHIFT+F7 Open the thesaurus 

CTRL+V Paste 

CTRL+P Print 

CTRL+F2 Print Preview 

CTRL+Y Repeat your last action 

CTRL+S Save 

CTRL+A Select all 

CTRL+SHIFT+HOMESelect to the beginning of the document

CTRL+SHIFT+END Select to the end of the document 

CTRL+Z Undo 

 
 Time saving tip: 

 Other keyboard shortcuts are available or can be created.  To see what is currently 
assigned to a particular command, go to the “Tools” menu and choose “Customize”.  
Click on the “Keyboard” button and find the category on the left, and the command 
on the right.  Click on the command and any shortcut keys that have currently been 
assigned will be displayed.  To add a shortcut to a particular command, press 
combination and see if it is currently “Unassigned”.  If so, assign and close out of the 

customize box. 
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