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Word Processing is using a computer program such as Microsoft Word to create, edit, 
and produce text documents.  Microsoft Word helps you create professional-quality 
documents because it lets you type and format text, correct errors, and preview your work 
before you print or distribute a document. 
 
Microsoft Word is a word processing program used to compose and update a wide range 
of business and personal documents.  In addition, Word offers many desktop-publishing 
features that let you enhance the appearance of documents so they are appealing and easy 
to read.  Microsoft Word has the power and flexibility to create a letter, memo, fax, 
annual report, newsletter, or book quickly and easily. 
 
Beyond the Basics of Word Processing  
(Prerequisite: experience using Microsoft Word) Go beyond the basics of word processing and learn how to 
create and use templates, table of contents, indexes, forms, columns, work with tables, and mail merge.  
 

Objectives 
 Use templates to create a basis document 
 Learn different styles and formatting 
 Create a table of contents 
 Learn how to use indexes 
 Learn the ins and outs of forms 
 Use a table to organize information 
 Using columns to present information 
 Work with mail merge 
 Work with the drawing toolbar and graphic images 
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Start the Word program.  The most common way to start Word is to use the >START> button 
on the Windows taskbar.  Locate Word 2007in the menu and launch the application.   

>START>PROGRAMS >MICROSOFT WORD 2007> 

 
 Time saving tip: 

 >RIGHT-CLICK> anywhere on any toolbar, and then on the list of toolbars to select 
available toolbars to be added to your toolbar rows 

Templates 

Using a template is a great way to begin a document.  Every document is based on a 
template, a collection of document formatting options, styles, and content that is available 
when you create a new document.  By default, each new document you create is based on 
a Normal template.  When you select a template, a new document opens which contains 
the styles in the template you choose.  If you choose a memo template, the document is 
styled in the memo format; it includes placeholder text that you replace with your own 
text. 
 
Word wizards also help automate the creation of documents.  A wizard is a small 
application that does most of the work of creating letters, web pages, reports, etc.  The 
wizard presents you with a series of questions in which you select options and specify 
text.  Then the wizard applies your choices to the document.   
 
>OFFICE BUTTON> New, the Blank and Recent.  Preview the variety of templates 
already created for you.   
 

 
 
Exercise:  Create, modify and 
saving a template 
 

1. Create a new 
Document >TASK 

PANE>New from 

Template 
2. >CLICK> Faxes 

>SELECT Fax Cover 

Sheet (Professional 

design) 
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3. If formatting marks are not currently displayed, on the Home tab in the 

standard ribbon>CLICK>SHOW/HIDE ¶ BUTTON 
4. At the top of the document>CLICK>SELECT text return address>TYPE>11 

East Superior Street, Duluth, MN 55802, >PRESS ENTER>, >TYPE >Phone: 

(218) 726-7298. Fax: (218) 726-6338 
5. >ENTER>Company Name>UMD Center for Economic Development 
6. >CLICK>the placeholder text to select the line To:>TYPE>A.B. Carlson 
7. >CLICK>the placeholder text to select the line From:>TYPE>your name 
8. Remaining lines complete as follows. >TYPE> Fax: (206) 555-1212, Pages: 

1, Phone: (206) 555-1213, Re: Invoice #10001  Leave the CC line blank. 
Note that Word automatically inserts the current date. 

9. >SELECT>the text after Comments, >TYPE>Here’s the initial invoice for the 

company’s training services to date.  Please contact your name with any 

questions.  Thank you. 
10. In the Office Button>CLICK>SAVE>In the file name box<TYPE>Fax cover 

sheet01, >CLICK>SAVE 
11. In the row of options for attention, select the word, Urgent>TYPE>Invoice, 

>DOUBLE-CLICK>the Invoice check box 
12. >SELECT>the heading Fax, including its ending paragraph mark>CLICK>THE 

FONT SIZE DROP-DOWN ARROW >CLICK> 36,>CLICK>SAVE 
13. If you will be using this fax cover sheet as a basis for future faxes you might 

want to edit it to be more generic, because details will change from fax to fax.  
>SELECT>in the Re line the number 10001, >TYPE>[Number goes here]  In 
the Pages line>SELECT>number 1, >TYPE>[Number of pages goes here]  The 
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date will be automatically updated when you open a new document.  In the 
Comments area>SELECT>the text>TYPE>[Remarks about the fax go here] 

14. On the Office Button>CLICK>SAVE AS In the File Name box>TYPE>Fax 

template 01, CLICK>SAVE AS TYPE- DROP-DOWN, >SELECT> DOCUMENT 

TEMPLATE(*.dot) 
15. >CLICK>SAVE, CLICK>CLOSE 

 
 Time saving tip: 

 To distinguish files from templates files, it is helpful to see file extensions in file names.  
Documents end with the .doc extension while templates end with .dot extensions. 

 You can send an instant fax using the Fax wizard, but must have fax software installed on 
your computer. 

 If you edit a template or document directly and then choose >SAVE>, you will overwrite 
the original template.  Instead, choose >SAVE AS> and assign the template a different file 
name. 

 

Styles and Formatting   (Reveal Formatting) 
A style is a set of formatting instructions which are saved, and can then be applied to text  
Use styles to apply uniform formats quickly to text throughout a document.  Word comes 
with several styles already defined. 
 
Applying a Style 
 
1. Select the text to have the style applied to it. 
2. Click the style list on the home tab of the ribbon. 
3. Select the desired style from the drop-down list. 
4. Deselect the text. 
 
Displaying Style Names 
 
1. From the menu, select Tools, Options, click the View tab if 

necessary. 
2. Set the style area width to the desired width. 
3. Click OK. 
4. Style names will display on the left edge of the screen. 
 
Creating a Style from Existing Text 

 
1. Format existing text with the formatting options you would 

like as a style. 
2. Select the formatted text. 
3. Click in the style box on the ribbon. 
4. Type a name for the style. 
5. Press Enter. 
 
Deleting a Style 
 
1. From the ribbon, select Format, Style. 
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2. Select the style to be deleted. 
3. Click Delete, click Yes to confirm the deletion. 
4. Click Close. 

 
  
 

 
 
 
 
 
 
 
 
 
Outline Styles-Bullets and 

Numbering 

 
1. Position the insertion point 

where the outline text will 
begin. 

2. From the home tab on the 
ribbon, select Format, Bullets 
and Numbering. 

3. Click the Outline Numbered tab 
if necessary. 

4. Select the desired outline style 
by clicking on it. 

5. Click OK. 
6. To indent in one level (once the 

outline has been started), press 
the tab key on the keyboard or 
use the indent icon on the 
toolbar. 

7. To unindent one level press Shift+Tab, or use the decrease indent icon on the 
toolbar. 

 

Exercise:  Styles  >Open>the file Black Gold 

 

 
 
1. SELECT the line of text Why Compost? 
2. On the home tab of the ribbon, CLICK the dropdown on Styles and 

Formatting.  
 

If the heading styles that you use 
are not in the Gallery, click on the 
“Change Styles” button, then 
“Style Set” to pick the set of 
styles used on the drop-down. 
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3. In the Styles and Formatting Task pane, POINT to the preview box in the 
Formatting of selected text section.  It displays the styles and attributes 
of the selected text. 

 
4. In the Pick formatting to apply section of the Styles and Formatting Task 

pane, SCROLL DOWN the list and CLICK the Heading 2 style. 
 

5. CLICK in the document, HOLD DOWN the ctrl key while locating the text 
What is a Compost Pile?, How do you make a compost pile?, Hot or 

Cold?, and Compost and Soil. 
 

6. In the Styles and Formatting Task pane, CLICK the Heading 2 style to 
apply the style to the selected text. 

 
7. SCROLL to the top of the document, SELECT the line of text Why 

Compost? CLICK Select All in the Styles and Formatting Task pane.  All 
the text in the document with the same style of text is highlighted. 

 
8. CLICK New Style in the Styles and Formatting Task pane. In the Name 

box, TYPE Heading 2 Plus. 
 
  
  
  
  
  
  
  
  
  
  
 

 
 

 
 

9. In the formatting area, CLICK Font Size down arrow select 16, CLICK the 
Font Color down arrow, SELECT Blue, CLICK OK.  The Heading 2 Plus 
style appears in the Styles and Formatting Task pane. 

 
10. In the Styles and Formatting Task pane CLICK the Heading 2 Plus style in 

the Pick formatting to apply selection.  The new style is applied to the 
text. 

 
11. In the Styles and Formatting Text pane, POINT to the Heading 2 Plus 

style, CLICK the Heading 2 Plus down arrow and CLICK modify. 
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12. CLICK the Italic button to deselect it and CLICK OK. 

 

13. CLICK Heading 2 in the Styles and Formatting Task pane to restore the 
text to the original Heading 2 style. 

 
14. In the Styles and Formatting Task pane, POINT to the Heading 2 Plus 

style, CLICK delete.  An ALERT box appears, CLICK YES. 
 

15. SAVE and CLOSE your document.  

Create a Table of Contents 

1. Format the headings/subheadings to be included in the Table of Contents using 
styles. 

2. Position the insertion point where the Table of Contents is to be placed. 
3. From References tab on the ribbon, click the Table of Contents button. 
4. Select the format of the Table of Contents. 
5. Click the Options button. 
6. Select the style name and identify the level it is to be at within the table of 

contents.  Clear the numbers from any style you do not want to use. 
7. Click OK twice. 
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Updating a Table of Contents 
1. Position the insertion point within the Table of Contents. 
2. Press F9. 
3. Select either Update Page Numbers Only, or Update Entire Table. 
4. Click OK. 

Indexes 

Before an index can be generated, all words to be included in the index must be marked. 
 

 
 
 
Marking text for an Index 

1. Select the word(s) to be included in the index. 
2. From the references tab, select Insert Index. 
3. Click the Mark Entry button, then the Mark All button to mark all instances of the 

selected word. 
4. The dialog box will remain open so that you may go on to select the next word, 

click within the dialog box, then click Mark All again. 
5. Continue until all words are marked. 
6. Click Close to close the dialog box. 
 
 

 

 
 

Generating an Index 

1. Position the insertion point where the Index is to appear. 
2. From the reference tab, select Insert, Index and Tables, click the Index tab if 

necessary. 
3. Select desired format for the Index. 
4. Click OK. 
 

Forms 
Forms are used to permit people to only enter information in certain fields.  For example, 
an on-line Injury Report is an example.  
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Exercise: Creating a form  

 
1. >OFFICE BUTTON>NEW> 
2. <SET>Left tabs at 2 inches at 3.5 inches and 4.5 inches. 
3. <TYPE>the following information 

 
Entry Form 
 
Name 
 
Address 
 
City State Zip 
 
Phone Sex Married  

  
4. Show the developer tab by clicking on the office button, selecting Word options, 

and on the popular options, select “show developer tab” 
 
 
 

 
 

 
 

5. Using the proper tools>INSERT>form fields, check boxes, or drop-down form 
fields using the legacy controls 

6. Edit properties for each field, >RIGHT -CLICK> each field to change properties for 
each field or use the Form Field Options on the Forms toolbar. 
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7. >ADD>a border around 

Entry Form, >DE-SELECT>Form Field shading 
8. To lock the form, click on the drop-down under the “Protect Document” button 

and select “Restrict Formatting and Editing”.  A task pane appears. 
9. Make sure Design Mode is de-selected 
10. Check the “Allow only this type of editing  in the document:”  and select “Filling 

in Forms” in the drop-down. 
11. Click on the button that says “Yes, Start Enforcing Protection”.  Put in a password 

if you wish. 
12. >TEST>form >OPEN> as you would any document. Note: you can only type in 

the fields, not edit them. 
 

Completed Exercise: 

 
 

  Entry Form       

 
 Name        
 
 Address        
 
 City        State  MN  Zip        
 
 Phone        Sex  Female Married   
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Tables 
You can use a table to group and organize the information in your document in a concise, 
consistent, and easy to read format. Tables organize information in rows and columns.  
The intersection of a column and a row is a cell.  When you insert a table, Word outlines 
its table and cells with borders. 
 
Cells can be 
used to insert 
text that you 
want to contain 
in one area. 

  
 
 

  

You can also 
mix text and 
graphics. 

 

 This is a 5 
column by 3 
rows table. 

 

     

 
Planning out your Table 

• Determine how many columns you need first (rows can be adding by simply tabbing 
when you get to the last cell in the table).  Determine if you should change the margin 
and orientation  and do so before you create the table. 

 
Adjustment Height 

• To adjust the height, select the rows (use same technique as selecting a line) you wish to 
adjust, and use the >TABLE TOOLS>TABLE LAYOUT> in the ribbon when on the table to 
adjust row heights.  You can also right-mouse button click on the selected rows and 
choose Table properties from the short-cut menu that appears. 

 
Adjusting Width 

• To adjust the width, select the columns (position the cursor at the top of a column until an 
arrow pointing downward appears) you wish to adjust, and use the >TABLE TABLE 

TOOLS>TABLE LAYOUT> in the ribbon to adjust Column Widths.  You can also right-
mouse button click on the selected columns and choose Table Properties from the short-
cut menu that appears. 

 
Inserting Rows / Columns 

• Select the row/column where you want to insert the new row/column after, >CLICK> on 
the toolbar button >INSERT ROWS> OR >INSERT COLUMNS> (it appears on the toolbar 
where the insert table toolbar button used to appear), or right-click on the selected row or 
column and choose Insert, or choose the Table menu and the appropriate insert command. 

 
Deleting Rows / Column 

• Select the row you want to delete >RIGHT-CLICK> on the selected row and choose 
>DELETE> or choose the Table menu and the appropriate delete command. 

 
Selecting the table 
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• >CLICK>anywhere in the table and >CHOOSE >TABLE TOOLS > LAYOUT >SELECT > 

SELECT TABLE > or drag across all columns or down thru all rows. 

 
 

Formatting the table 

• Apply Borders and Shading to either specific cells or entire table.  >SELECT> desired 
range of cells and >CHOOSE >FORMAT>BORDERS AND SHADING>  You can also 
Automatically format the table by clicking anywhere in the table and choosing 
>Table>Table AutoFormat>  

 
Merging Cells 

• >SELECT>cells you want to Merge together and either >CHOOSE >TABLE TOOLS > 

LAYOUT >MERGE CELLS> or right-mouse button click on the selected area and choose 
Merge Cells. 

 
Splitting Cells 

• >SELECT> cell you want to split and either >>CHOOSE >TABLE TOOLS > LAYOUT 

>SPLIT CELLS> or right-mouse button click on the selected area and choose Split Cells. 
 

 Time Saving Tip: 
 Although you can perform many standard calculations in a Word table, the available formulas 

might not address all you needs.  For complex calculations, you can include a Microsoft Excel 
worksheet in a Word document. 

 

Exercise: 
 

Navigate to My Documents and locate file Table Exercise 

 
1. On the ribbon, Insert ab, Table 
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2. Make sure the Number of columns box and Number of rows displays 5, 
>CLICK OK>. 

 

     

     

     

     

     

 
3. >POSITION>the pointer in the selection area to the left of the first row, 

>CLICK>to select the row 
4. On the Table tools tab >CLICK>Merge Cells to combine the first rows into 

one cell 
5. >TYPE>The Garden Company Herb Plant Order Form 
6. >CLICK>in the first cell in the second row>TYPE>Page No, >PRESS>TAB 
7.  >TYPE>Description, >PRESS>TAB 
8. >TYPE>Quantity, >PRESS>TAB 
9. >TYPE>Unit Price, >PRESS>TAB 
10. >TYPE>Total, >PRESS>TAB to move to the first cell on the next row. 
11. >TYPE>25, >PRESS>TAB 
12. >TYPE>Lemon Basil, >PRESS>TAB 
13. >TYPE>3, >PRESS>TAB 
14. >TYPE>2.29, >PRESS>TAB 
15. >TYPE>6.78. 
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16. >POSITION>the pointer in the selection area to the left of the fourth row 
>DRAG>to select the last two rows 

17. On the Table tools tab>POINT>to Insert, >CLICK>Rows Below to add 2 more 
rows to the table 

18. In the last row >CLICK> in the first cell, >HOLD DOWN>Shift, >PRESS>right-

arrow key four time, to select the first four cells in the row 
19. On the Table tools tab >POINT>to Insert, >CLICK>Rows Below to add two 

more rows to the table. 
20. In the last row, >CLICK>the first cell, >HOLD>down Shift,>PRESS>right 

arrow key four times to select the first four cells in the row. 
21. One Table tools tab >CLICK>Merge Cells to combine the cells in the first two 

into one cell. 
22. >TYPE>Total Order Amount, >PRESS>TAB twice. 
23. >TYPE>Add Shipping and Handling Fee, >PRESS>TAB twice to add a new 

row. 
24. >TYPE>Add Deliver Service Fee,  
25. >TYPE>Total Amount Due. 
26. In the paragraphs below table, >SELECT>the block of text that begins 

Shipping and Handling and ends with 15.95 
27. On the Table tools tab >POINT> to Convert, >CLICK>Text to Table.Make 

sure that the Number of columns box displays 2, >click>OK. 
28. >CLICK> in the table to deselect the cells, >POINT> to the right edge of the 

table until the pointer changes to a thick double-headed arrow, >DOUBLE-

CLICK>to resize the table to the width of the text in the cell. 
29. Scroll down, >CLICK>anywhere in the Delivery Services table to place the 

insertion point. On the Table menu, >CLICK>Sort. 
30. >CLICK>the sort by down arrow, >CLICK>(Column 20), make sure the 

Descending option is selected, make sure the Header row option in the My 

list has is selected, >CLICK>OK. 
31. >CLICK>Print Layout View, scroll down the document window to bring 

Delivery Services table, the Shipping and Handling Fees table, and the 
bottom of the Order Form table into view. 

32. >HOLD>down the Select Table button in the upper-left corner of the 
Delivery Services table to select the table. 

33. >DRAG>the outline of the table up and to the right of the Shipping and 

Handling Fees table, >ALIGN>the top of the Delivery Services table with the 
top of the Shipping and Handling table and the right side of the Delivery 

Services table with the right side of the Order Form table.  When the 
Delivery Services table is positioned correctly, >RELEASE>the mouse button. 

34. >POINT>to the Delivery Services table, >DRAG>the selection handle in the 
lower-right corner down, releasing the mouse button when the lower edge of 
the Delivery Services table is aligned with the lower-edge of the Shipping 

and Handling Fees table. 
35. On the Standard toolbar >CLICK>Save, >CLICK>Close. 

 
Completed Exercise: 
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Please complete this form: 

The Garden Company Herb Plant Order Form 

Page No. Description Quantity Unit Price Total 

25 Lemon Basil 3 2.29 6.87 

     

     

     

Total Order Amount  

Add Shipping and Handling Fee  

Add Delivery Service Fee, if necessary  

Total Amount Due  

 

Shipping and Handling Fees 

$15.00 and under $3.95 

$15.01 to $30.00 $4.95 

$30.01 to $50.00 $7.50 

$50.01 to $75.00 $10.95 

$75.01 to $100.00 $13.50 

$100.01 and up $15.95 

 

Standard delivery is to 5 to 7 business days. 

 

Presenting Text in Columns 
Inserting a column 

• >PLACE>Insertion Point where newspaper columns should begin. 

• From the menu, click the columns button on the 
standard toolbar. 

• >SELECT>desired number of columns (click OK 
if in a dialog box). 

 

 
Ending a Column before the Bottom of the Page 

• >POSITION>insertion point where you what the 
column to end. 

• From the menu, 
>SELECT>Insert>Break>Column Break. 

• >CLICK>OK.  (Text positioned after the 
insertion point will be moved to the top of the 
next column.) 

 
Turning Columns Off  

• >POSITION>Insertion Point where you want to 
turn the columns off. 

• From the menu, 
>SELECT>Insert>Break>Continuous Section 

Break, >CLICK>OK 

Delivery Services 

Next day $20.00

Saturday  $15.00

2 to 3 days $10.00



Microsoft® Word – Beyond the Basics of Word Processing  

Page 18 of 21    

• >CLICK>columns icon on the standard toolbar, >SELECT>one column.  (The 
columns are turned off from the Insertion Point position forward.) 

 
Column Widths 

• >POSITION>the mouse on the column guide on the ruler, your mouse will 
change to a double-headed arrow. 

• >DRAG>guide to the desired position. 
 
Exercise: 

 
1. >OPEN>document Column Exercise  
2. On the Format menu, >click>Columns 
3. >CLICK>the number of columns up arrow until 4 is selected, >click>OK 
4. On the Edit menu >CLICK>Select All, on the Formatting toolbar, 

>CLICK>Justify to align the text equally with the right and left margins, >CLICK> 
to deselect the text. 

5. On the footer, >CLICK>Zoom to 75%. 
6. >POINT>to the Right Indent indicator for the second column, 

>CLICK>and>DRAG> the pointer to 1/6 inch to the right. 
7. >CLICK>in the NOTE paragraph that appears after the Step 2 paragraph.  

>DRAG>the Hanging Indent marker to 1/6” to the right. 
8. >CLICK>in the NOTE paragraph that appears after Step 5 paragraph, >Press> the 

F4 key to apply the same formatting to this paragraph. 
9. >CLICK>to the left of the text Step 5 to place the insertion point.  On the Insert 

menu, >CLICK>Break, >CLICK>Column break option, >CLICK>OK. 
10. >CLICK>to the left of the text Step 6, >PRESS>TAB. 
11. >Select>Print Preview to view the document, >CLICK>Close, >CLICK>Save, 

>CLICK>Close.  
12. Click OK. 

Mail Merge 

Mail merge is used when you want to take the same contents in a letter and use it for a list 
of people.  Follow the steps in the 
Wizard. 
 

 
 
Step One:  What do you want to do? 

• Letter 

• E-mail 

• Envelope 

• Label 

• Directory 
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Step Two:  Select Document 
• Current 

• Template 

• Existing Document 
 
>CREATE>New Document, >TYPE>information below. 
 
August 21, 2001 
 

Dear  
Congratulations, you have been selected as this year’s winner.  You will receive a free 10 day trip to the 
Bahamas.  This trip includes airfare from Duluth, four star hotel accommodations, a chauffeured limousine 
and all meals and $10,000 spending money. 
 

Sincerely, 
 
Ima Rich, President, Winning Travel 
 

Step Three:  Select Recipients (Browse to locate) 
 

Fname Lname Address City State Zip 

Peter Smith 55 West Melrose Place Superior WI 54880 

Cathy Burns 9843 Waverly Lane Duluth MN 55804 

Tammy Frest 34 North Oak Duluth MN 55811 

Sam Anderson 123 Main Street Superior WI 54880 

Dana Johnson 34 North 8th Street Duluth MN 55804 

Paula Wilson 135 Tower Avenue Superior WI 55480 

Howard Snyder 456 Central Entrance Duluth MN 55811 

Karl Jablonski 2020 East Superior Street Duluth MN 55812 

Rene Phillips 545 E. 5th Street Duluth MN 55805 

Fran Wilson 11 E. Superior Street Duluth MN 55802 

 
Step Four:  Write your Letter 

• Address Block 

• Greeting Line 

• Electronic Postage 

• Bar Code 

• More Items 
 

Step Five:  Preview your Letter 

 
Step Six:  Complete Merge 

 
 Time Saving Tip: 

 Database field names must be consistent with merge field names to merge properly. 
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Word Shortcuts 

 

CTRL+E Align Center 

CTRL+L Align Left 

CTRL+R Align Right 

CTRL+J Align Justify 

CTRL+B Bold 

SHIFT+F3 Change case 

CTRL+X Cut 

CTRL+C Copy 

CTRL+BACKSPACE Delete a word 

CTRL+F Find and replace 

CTRL+G Go to page, section, line, etc. 

CTRL+HOME Go to the beginning of the document 

CTRL+END Go to the end of the document 

CTRL+K Insert a hyperlink 

CTRL+I Italicize 

CTRL+N New Document 

CTRL+O Open 

SHIFT+F7 Open the thesaurus 

CTRL+V Paste 

CTRL+P Print 

CTRL+F2 Print Preview 

CTRL+Y Repeat your last action 

CTRL+S Save 

CTRL+A Select all 

CTRL+SHIFT+HOMESelect to the beginning of the document

CTRL+SHIFT+END Select to the end of the document 

CTRL+Z Undo 

 
 Time saving tip: 

 Other keyboard shortcuts are available or can be created.  To see what is currently assigned to 
a particular command, go to the “Tools” menu and choose “Customize”.  Click on the 
“Keyboard” button and find the category on the left, and the command on the right.  Click on 
the command and any shortcut keys that have currently been assigned will be displayed.  To 
add a shortcut to a particular command, press combination and see if it is currently 

“Unassigned”.  If so, assign and close out of the customize box. 
 To print a screen shot either use keys >CTRL PRINTSCRN> for whole window or >ALT 

PRINTSCRN> for active window. 
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Notes: 


