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Making PDFs 
Portable Document Format (PDF) is a file format created by Adobe Systems in 1993 for 

document exchange. Adobe PDF is used for representing two-dimensional documents in a 

manner independent of the application software, hardware, and operating system.  This means 

it is great for showing a file to someone without that person having to have the same software 

as you. 

You’ve probably noticed this on the internet.  Whenever downloading a particular form, many 

times it is in a PDF format.  This means that the person downloading the file will see the same 

file as was printed on the authors screen. 

To get this from Adobe (the Adobe Distiller), you would have to pay between $100-$120.  But 

you can also get it for free.  Anything in [ ] should be done in the address box on the webpage. 

1. Go to Google 

2. Type [CutePDF] 

3. Click on the first link 

This should bring you to a page allowing for the free download of CutePDF: 

 

Once you download the file (about 3.4 MB), it will ask if it can download another file.   This is not 

spyware and is okay. 

Once both pieces are installed on the system, you should now have a new printer called 

“CutePDF”.  To print out a PDF – just print to this printer.  
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Once a document is printed to the printer, another window will appear asking where the file 

should be saved: 

 

 

 

 

 

 

 

 

 

 

 

It is highly recommended if you are sending files to another person that one uses the PDF 

format.  They usually pass through the email virus scanning and are not easily changed by the 

recipient (good for receipts and confirmation letters). 

Converting PDFs 
As was stated, the PDFs are not easily changed.  This doesn’t mean that you cannot change a 

PDF.  To do this, you will need a special program.  You can get a free one without spyware at: 

http://www.free-pdf-to-word.com.  It won’t make a perfect conversion from PDF to Word (or 

RTF) – but it will get you on the way.  If you wanted to make it look perfect – it should stay as a 

PDF! 

PDFs as Forms 
A great thing about PDFs is that you can fill them in as forms, if the person set them up to be 

filled in as forms.  Keeping everything electronic and easy… 

“But what about the signature? Don’t I have to print it off to sign?” (Legally) 

Not anymore!  Like conventional handwritten signatures, digital signatures uniquely identify a 

person or entity signing a document. The difference is reviewers can sign an electronic version 

of your document, instead of a printed one.       
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For information on what makes a signature legal – check out : 

http://www.abanet.org/scitech/ec/isc/dsg-tutorial.html 

From Wikipedia: 

In the United States, the definition of what qualifies as an electronic signature is wide and is set 

out in the Uniform Electronic Transactions Act ("UETA") released by the National Conference of 

Commissioners on Uniform State Laws (NCCUSL) in 1999. It was influenced by ABA committee 

white papers and the uniform law promulgated by NCCUSL. Under UETA, the term means "an 

electronic sound, symbol, or process, attached to or logically associated with a record and 

executed or adopted by a person with the intent to sign the record." This definition and many 

other core concepts of UETA are echoed in the U.S. ESign Act of 2000. Forty-seven US states, 

the District of Columbia, and the US Virgin Islands have enacted UETA. Only Illinois, New York 

(New York recognizes Electronic Signatures and Records Act (ESRA).  and Washington State 

have not enacted UETA.  

For certain instances, to make a digital signature that is legal you will need software from Adobe 

or another third party source like: 

• ARX CoSign® Digital Signatures 

• Avoco secure2trust 

• GlobalSign 

• IntelliSafe 

• ChosenSecurity ® Digital ID 

Choose a signature handler. 
In Acrobat, choose Edit > Preferences > General. Select Digital Signatures in the left pane, and choose 

Acrobat Self-Sign Security as your default signature handler in the right pane. 

 To prepare your PDF document for digital signatures, you first need to choose a signature handler, which 

determines the appearance and exact contents of the signatures. Acrobat includes the Acrobat Self-Sign 

Security signature handler, which is easy to use and offers moderate security. You can also use a 

compatible signature handler obtained from a third-party vendor. 

 

  

 

Create a user profile. 

Choose Tools > Self-Sign Security > Log In, and then click New User Profile. In the Create New User 

dialog box, enter a name for your profile and a password containing at least six characters. Then save 
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your profile. 

 A user profile is a password-protected file containing your name, password, and other basic 

information. It also stores important information used for security purposes. 

 

  

 

Distribute your PDF document for approval. 
Distribute your PDF document to a reviewer by sending it as an e-mail attachment or storing it in a 

shared network folder. Ask the reviewer to approve your document by choosing Acrobat Self-Sign 

Security as the signature handler, creating a user profile, and digitally signing your document all using 

Acrobat. 

 

Tip: To add a new digital signature 

field and digitally sign a PDF 

document at the same time, tell the 

reviewer to select the Digital 

Signature tool, and drag to draw a 

field. Enter their password to 

confirm it, and click Save to save 

the document with their signature. 
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Word Signatures 
There are two different ways you can use digital signatures to sign Office documents. You can 

either: 

• Add visible signature lines to a document to capture one or more digital signatures. 

• Add an invisible digital signature to a document. 

The 2007 Microsoft Office system introduces the ability to insert a signature line into a 

document. You can insert signatures lines only into Word documents and Excel workbooks. 

A signature line looks like a typical signature placeholder that might appear in a print document, 

but it works differently. When a signature line is inserted into an Office document, the 

document author can specify information about the intended signer, as well as instructions for 

the signer. When an electronic copy of the document is sent to the intended signer, this person 

sees the signature line and a notification that his or her signature is requested. The signer can 

click the signature line to digitally sign the document. The signer can then either type a 

signature, select a digital image of his or her signature, or write a signature by using the inking 

feature of the Tablet PC. When the signer adds a visible representation of his or her signature to 

the document, a digital signature is added simultaneously to authenticate the identity of the 

signer. After a document is digitally signed, it will become read-only to prevent modifications to 

its content. 

EXERCISE – Write yourself a “Get out of Jail Free” card signed by George 

W. Bush 

1. Open a browser and type in [George W Bush wiki] 

2. Go to the Wikipedia article 

3. Click on the signature (opens to a large 

signature)  

4. Right-click and save to a desktop 

Write out the pardon: 

I, George W. Bush, do pardon this turkey from this 

year’s Thanksgiving. 

5. Go to Insert->Signature Line and click.  A form 

comes up.   

6. Fill this out as shown 

7. Save the document as GetOutOfJailFree.docx 

 

Now for the President to sign this: 

8. Double click on the line 

9. A warning may come up – click OK 
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10. The signature box comes up 

11. Select the “George W. Bush” image 

 

It now makes this document Read-only and the Signature 

shows. 

 

 

 

Count the words as you type 
When you type in a document, Office Word 2007 automatically counts the number of pages and 

words in your document and displays them on the status bar at the bottom of the workspace. 

 

Count the words in a selection or selections 
You can count the number of words in a selection or selections, rather than all of the words in a 

document. The selections don't need to be next to each other for you to count them. 

Select the text that you want to count.  

Tip The status bar displays the number of words in the selection. For example, 100/1440 means 

that the section accounts for 100 words of the total number of words in the document, 1,440. 

Count the number of pages, characters, paragraphs, and lines 

The Word Count dialog box displays the number of pages, paragraphs, and lines in your 

document, as well as the number of characters, either including or excluding spaces. 
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• On the Review tab, in the Proofing group, click Word Count. 

 

 Tip   To select sections of text that aren't next to each other, select the first section, and then 

hold down CTRL and select additional sections. 

Inserting Endnotes/Footnotes 
Microsoft Office Word automatically numbers footnotes and endnotes for you, after you specify 

a numbering scheme. You can use a single numbering scheme throughout a document, or you 

can use different numbering schemes within each section in a document.  

When you add, delete, or move notes that are automatically numbered, Word renumbers the 

footnote and endnote reference marks. 

1. In Print Layout view, click where you want to insert the note reference mark.  

2. On the References tab, in the Footnotes group, click Insert Footnote or Insert Endnote.  

 

Keyboard shortcut  To insert a subsequent footnote, press 

CTRL+ALT+F. To insert a subsequent endnote, press CTRL+ALT+D. 

By default, Word places footnotes at the end of each page and 

endnotes at the end of the document. 

1. To make changes to the format of footnotes or endnotes, click the Footnotes Dialog Box 

Launcher, and do one of the following:  

• In the Number format box, click the format that you want.  

• To use a custom mark instead of a traditional number format, click Symbol next to 

Custom mark, and then choose a mark from the available symbols. 

2. Click Insert.  

 Note    This will not change the existing symbols. It will only add new ones. 

Word inserts the note number and places the insertion point next to the note number. 

3. Type the note text.  

4. Double-click the footnote or endnote number to return to the reference mark in the 

document.  
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Exercise – Footnote Black Gold 
1. Open the document Black Gold from the Beyond the Basics of Word Processing folder. 

2. Footnote the first sentence in the second paragraph: 

“Conspicuous consumption is a term from the ‘80s.” 

3. In the Footnote, put “Neil Peart, They ate everything, ed. George C. Cameron (Chicago: 

University of Chicago Press, 1998), 42.” 

Compare documents side by side 
 

Open both of the files that you want to compare. 

On the View tab, in the Window group, click View Side by Side. 

 

Notes 

• To scroll both documents at the same time, click Synchronous Scrolling in the Window 

group on the View tab. 

• If you don't see Synchronous Scrolling, click Window on the View tab, and then click 

Synchronous Scrolling. 

• To close Side by Side view, click View Side by Side in the Window group on the View tab. 

• If you don't see View Side by Side, click Window on the View tab, and then click View 

Side by Side. 

Exercise – Compare Two documents side by side 
1. Go to the office button and select Open 

2. Go to the folder Advanced Word and select Black Gold –Abe.docx 

3. Go to the office button and select Open 

4. Go to the folder Advanced Word and select Black Gold – Ben.docx 

5. In the View tab, click view side by side 

a. If multiple documents are open, select the Black Gold – Abe document 

b. Make sure the synchronous scroll is on 

6. Scroll up and down and look for changes 
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Compare documents with the legal blackline option 
The legal blackline option compares two documents and displays only what changed between 

them. The documents that are being compared are not changed. The legal blackline comparison 

is displayed by default in a new third document. 

If you want to compare changes from a number of reviewers, do not select this option. Click 

Combine revisions from multiple authors instead. 

On the Review tab, in the Compare group, click Compare. 

 

1. Click Compare two versions of a document (legal blackline). 

2. Under Original document, browse for the document that you want to use as the original 

document. 

3. Under Revised document, browse for the other document that you want to compare.  

4. Click More, and then select the settings for what you want to compare in the 

documents. Under Show changes, choose whether you want to show character or word 

level changes.If you do not want to display changes in a third document, choose which 

document you want the changes to 

appear in. 

 

 Important   Any options that you select under 

“More” will be the default options for comparison 

the next time you compare documents. 

5. Click OK. 

If either version of the document has tracked 

changes, Microsoft Office Word displays a 

message box. Click Yes to accept the changes and 

compare the documents. 

Microsoft Office Word displays a new third document in which tracked changes in the original 

document are accepted, and changes in the revised document are shown as tracked changes.  

The source documents that are being compared are not changed. 
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Exercise – Compare Two documents using legal blackline 
1. On the Review tab, in the Compare group, click Compare. 

2. In the original document, go to the folder Advanced Word and select Black Gold –

Abe.docx 

3. In the revised document, go to the folder Advanced Word and select Black Gold – 

Ben.docx 

4. Make sure you label the changes as Ben 

5. Make sure the changes that you are looking for are selected 

6. Click Okay 

Merge comments and changes from several documents into 1 

document 
If you send a document for review to several reviewers, and each reviewer returns the 

document, you can combine the documents two at a time until all the reviewer changes have 

been incorporated into a single document. 

1. On the Review tab, in the Compare group, click Compare. 

2. Click Combine revisions from multiple authors. 

3. Under Original document, click the name of the document into which you want to 

combine the changes from multiple sources. 

If you don't see the document in the list, click Browse for Original . 

4. Under Revised document, browse for the document that contains the changes by one of 

the reviewers. 

5. Click More. 

6. Under Show changes, select the options for what you want to compare in the 

documents.  

By default, Microsoft Office Word shows changes to whole words. For example, if 

you change the word cat to cats, the entire word cats will show as changed in the 

document and not simply the character s. 

7. Under Show changes in, click Original document. 

8. Click OK. 

To change which documents appear on the screen when you click OK, in the Compare group, 

click Hide Source Documents or Show Source Documents.  

Repeat steps 1-8. Word will merge all of the changes into the original document. 
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 Note   Word can store only one set of formatting changes at a time. Therefore, when you merge 

multiple documents, you may be prompted to decide whether you want to keep the formatting 

from the original document or use the formatting from the edited document. If you don't need 

to track formatting changes, you can clear the Formatting check box in the Compare and Merge 

Documents dialog box. 

Exercise – Combine two documents 
1. On the Review tab, in the Compare group, click Compare. 

2. Click Combine revisions from multiple authors. 

3. In the original document, go to the folder Advanced Word and select Black Gold –

Abe.docx 

4. Label the unmarked changes with Abe 

5. In the revised document, go to the folder Advanced Word and select Black Gold – 

Ben.docx 

6. Label the unmarked changes with Ben 

7. Click OK 

 

 

Track changes while you edit 
You can easily make and view tracked changes and comments while you work in a document. By 

default, Microsoft Office Word 2007 uses balloons to display deletions, comments, formatting 

changes, and content that has moved. If you want to see all of your changes inline, you can 

change settings so that tracked changes and comments display the way you want. 
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 Balloons show formatting changes, comments, and deletions 

1. Open the document that you want to revise. 

2. On the Review tab, in the Tracking group, click the Track Changes image. 

To add a track changes indicator to the status bar, right-click the status bar and click 

Track Changes. Click the Track Changes indicator on the status bar to turn track changes 

on or off. 

3. Make the changes that you want by inserting, deleting, moving, or formatting text or 

graphics. You can also add comments. 

NOTE If you use change tracking and then save your document as a Web page (.htm or .html), 

tracked changes will appear on your Web page. 

Turn off change tracking 

On the Review tab, in the Tracking group, click the Track Changes image. 

 

If you customized the status bar to include a track changes indicator, clicking Track Changes in 

the Tracking group will also turn off the indicator in the status bar. 

 

 Note   Turning off change tracking does not eliminate the tracked changes in your document. To 

ensure that there are no more tracked changes in your document, be sure that all changes are 

showing, and then use the Accept or Reject commands for each change in the document. 

Change the way that markup is displayed 

You can change the color and other formatting that Word uses to mark changed text and 

graphics by clicking the arrow next to Track Changes and then clicking Change Tracking Options. 
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NOTE While you can't assign specific colors for changes made by different reviewers, each 

reviewer's changes appear as a different color in the document so that you can track multiple 

reviewers. 

You can view all changes, including deletions, inline instead of inside balloons that appear in the 

margins of your document. To show changes inline, in the Tracking group, click Balloons, and 

then click Show all revisions inline. 

 

When you click Show all revisions inline, all of the revisions and comments in the document 

appear inline. 

To highlight the margin area where all balloons appear, click Markup Area Highlight under Show 

Markup. 

How do I check a document for tracked changes and comments? 
Office Word 2007 provides a feature called Document Inspector that allows you to check any 

document for tracked changes, comments, hidden text, and other personal information. To 

check a document: 

1. Open the document you want to inspect for tracked changes and comments. 

2. Click the Microsoft Office Button , point to Prepare, and then click Inspect 

Document. 

3. In the Document Inspector dialog box, click Inspect. 

Review the inspection results. If Document Inspector finds comments and tracked changes, you 

are prompted to click Remove All next to Comments, Revisions, Versions, and Annotations.  

4. Click Reinspect or Close. 

How do I get rid of my tracked changes and comments? 
To get rid of tracked changes and comments, you need to accept or reject the changes and 

delete the comments. Here's how: 

On the Review tab, in the Tracking group, click the arrow next to Show Markup. 

 

Make sure a check mark appears next to each of the following items:  



Microsoft Word -Advanced Word Processing – May 20, 2010 

Page 16 of 20 

• Comments 

• Ink Annotations 

• Insertions and Deletions 

• Formatting 

Reviewers (Point to Reviewers and make sure that All Reviewers is selected.) 

If a check mark does not appear next to an item, click the item to select it. 

On the Review tab, in the Changes group, click Next or Previous. 

 

Do one of the following: 

• In the Changes group, click Accept. 

• In the Changes group, click Reject. 

• In the Comments group, click Delete. 

NOTES 

• If you know that you want to accept all the changes, click Accept, and then click Accept All 

Changes in Document. 

• If you know that you want to reject all the changes, click Reject, and then click Reject All Changes 

in Document. 

• To remove all comments, you must delete them. In the Comments group, click the arrow next to 

Delete, and then click Delete All Comments in Document. 

Why Microsoft Word displays tracked changes and comments by default 

To prevent you from inadvertently distributing documents that contain tracked changes and 

comments, Word displays tracked changes and comments by default. Final Showing Markup is 

the default option in the Display for Review box. 

Can I have it both ways? 

If you want to preserve tracked changes or comments in a document and you want to share the 

document without others seeing the tracked changes and comments, the best solution is to 

keep separate copies of the document. Create a public copy for distribution and keep a private 

copy for yourself. In the public version of the document, accept or reject all tracked changes and 

delete all comments, as described in this article. In the private version of the document, you can 

leave the tracked changes and comments in place. 
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Add, change, or delete WordArt 
WordArt is a gallery of text styles that you can add to your 2007 Microsoft Office system 

documents to create decorative effects, such as shadowed or mirrored (reflected) text.  

You can use WordArt to add special text effects to your document. For example, you can stretch 

a title, skew text, make text fit a preset shape, or apply a gradient fill. This WordArt becomes an 

object that you can move or position in your document to add decoration or emphasis. You can 

modify or add to the text in an existing WordArt object whenever you want. 

 

1. On the Insert tab, in the Text group, click WordArt, and then click the WordArt style 

that you want. 

2. Type your text in the Text box. 

TIP   You can customize the shape surrounding the WordArt as well as the text in the 

WordArt. 

Word Art Exercise 
Recreate the 4 items at the beginning of the section 
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Create another Word Art that says Stolen from the desk of [Your name].  We will make this 

Word Art into a watermark in the next section. 

Add a watermark or a background 
Watermarks can be viewed only in Print Layout and Full Screen Reading views and on the 

printed page. 

You can insert a predesigned watermark from a gallery of watermark text, or you can insert a 

watermark with custom text. 

1. On the Page Layout tab, in the Page Background group, click Watermark. 

 

Do one of the following:  

2. Click a predesigned watermark, such as Confidential or Urgent, in the gallery of 

watermarks. 

3. Click Custom Watermark, click Text watermark and then select or type the text that you 

want. You can also format the text. 

4. To view a watermark as it will appear on the printed page, use Print Layout view. 

Add a background color or texture  

1. On the Page Layout tab, in the Page Background group, click Page Color. 

 

Do any of the following:  

2. Click the color that you want under Theme Colors or Standard Colors.  

3. Click Fill Effects to change or add special effects, such as gradients, textures, or patterns.  

Turn a picture into a background or watermark 
You can turn a picture, clip art, or a photo into a watermark that you can use to brand or 

decorate a document. 

1. On the Page Layout tab, in the Page Background group, click Watermark. 
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2. Click Printed Watermark. 

3. Click Picture watermark, and then click Select Picture. 

4. Select the picture that you want, and then click Insert. 

5. Select a percentage under Scale to insert the picture at a particular size 

6. Select the Washout check box to lighten the picture so that it doesn't interfere with 

text. 

Exercise – Make Our Word Art Picture into a Watermark 
1. Click on our WordArt picture from the previous exercise 

2. Copy it to the clipboard 

3. Minimize Word 

4. Open MS Paint 

5. Paste the image into MS Paint 

6. Save the picture as 

Watermark.jpg on the desktop 

7. Maximize Word  

8. On the Page Layout tab, select 

Watermark  

9. Select Custom Watermark 

10. Click on the Select Picture button 

11. Select Watermark.jpg on the 

desktop 

12. Click on Washout to make it 

easier to read the text on the 

document. 

13. Click OK 

Insert a field 
1. Click where you want to insert a field.  

2. On the Insert tab, in the Text group, click Quick Parts, and then click Field.  
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3. In the Categories list, select a category.  

4. In the Field names list, select a field name.  

5. Select any properties or options that you want.  

Drop Caps 
1. Click in the paragraph that you want to begin with a drop cap.  

2. The paragraph must contain text. 

3. On the Insert tab, in the Text group, click Drop Cap. 

 
4. Click Dropped or In margin.  

Insert a symbol 
1. Click where you want to insert the symbol.  

2. On the Insert tab, in the Symbols group, click Symbol.  

3. Do one of the following:  

• Click the symbol that you want in the drop-down list.  

• If the symbol that you want to insert is not in the list, click More Symbols. In the 

Font box, click the font that you want, click the symbol that you want to insert, and 

then click Insert. 

 

Exercise - Symbols and Drop Caps  
Write the following paragraph: 

Once upon a time, there lived a farmboy 

named Lüke.  He originally had a crush on 

his sister, Lèia.  Thankfully, they got it 

worked out when his teacher, Yõda, told 

him of their acquaintance.  It all worked out 

as his friend, Hân, ended up with Lèia.  But 

not before Lüke’s father, Darth Våder, cut 

off Lükes hand. 

The End 

 


