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Workshop Outline for Beyond the Basics of Spreadsheets
Microsoft Excel
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Bevond the Basics of Creating Spreadsheets

Learn how to use comments, create conditional formatting, work with IF statements, link
workbooks, insert headers & footers, sort lists, do more with charts, and create mailing
lists.

Objectives

e Learn how to use comments
Create conditional formatting
Work with IF statements
Learn how to link workbooks
Work with headers & footers
Use a chart as a graphic example
Sort and filter information
Create a mailing list or labels
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Working with Comments

Comments allow you to make insert notes to yourself or other on-line users regarding
instructions or comments regarding the cell or currently displayed information. This can
be used to remind yourself how you came up with a budget number (works great when
you only create budgets once per year and can’t remember where you got a number).

OPEN EXPENSE REIMBURSEMENT - COMMENTS

(=] = (s Expense Reimbursement - Comments [Compatibility Mode] - Microsoft Excel — [E=Hlc "
Home  Inset  Pagelayout  Formulas  Data | Review | View  QuickBooks o @o & =
@ = = e Eomie S——
4 3 = - . 7] &
VRBEB Zamm = B
Spelling Research Thesaurus | Translste | Edit  Del e e P P Share .
#
Praafing Language Comments Changes
E2 hd %

A B c D E = G H J K L M N [¢] E Q R s T U

Expense Reimbyfiel L
Month of

3
2
3
4 Name
5
6
T

Date From To Purpose CED 21st__|Tot Miles| Rate Total

25 Total Miles 0 0 0/0325)%

28 Additional Expenses

29 Date | Category Item Amount

30

31 U
32

33

34

35

36 Subtotal| §

7 | 3
__ E m——— s e———rs r3

H 4} V]| Sheetl  Sheet? ~Shest3 ,¥J [« T} ] » 1
Cell E2 commented by Dilbert Janes | |EAE M 100%

427 PM

© 17242012

To create a Comment:
¢ Select Cell you want the comment to appear in
Click on the “Review” Tab on the Ribbon
Select “New Comment”.
The comment will begin with your “User Name” (from Office Button > Excel
Options> Popular)
Type in your comment
Click out of comment when finished
¢ Comment is indicated by a red triangle in the upper right-hand corner of the cell

* & o

* o
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To view the comment:
¢ Hover the selection tool over the cell that contains the comment-Comment appears

Or to view all comments:
¢ Click on the “Show All Comments” Button on the “Review” tab of the Ribbon

¢ Use the buttons in the Comments section of the Review tab to edit, move through
comments, hide all, or delete comments

To turn off viewing all comments:

¢ Click on “Show All Comments” button on the Review Tab of the Ribbon to view all
the comments or turn off viewing the comments.

To edit a comment:
¢ Select the cell that contains the comment
¢ Click on the “Review” Tab select “Edit Comment”

Conditional Formatting

Conditional formatting will allow you to create formatting that will automatically change
depending upon the information that appears in a cell. This is useful to provide you with
a visual reflection of when a number exceeds or falls below a given amount.

OPENEXPENSE REIMBURSEMENT — CONDITIONAL FORMATTING

To create conditional formatting:

¢ Select the cell or range of cells that you
want the formatting to appear in. (Column
G) B sooncusmrs + T R T

¢ Click on the “Home” Tab, Select
Conditional Formatting in the Styles
section.

¢ A gallery appears on the many different
types of Conditional Formatting that are
available. Look through the options of Data
Bars, Color Scales, and Icon Sets.

) ) e T P E Auosen- A
Bl o Ei e S"n?
oo

Insert Delete Format

Q2 Clear +

Gradient Fill

Change or adjust the rules of the Conditional:

¢ Click the Conditional Formatting button and go to the “Manage Rules...” Menu Item
¢ Use the Edit Rule... button to change how the format behaves (color or style)

¢ Click on OK - Click on OK again.
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Add in additional Conditions

What if we want the highest mileage to be red and the lowest mileage to be green. We

can add additional rules.

Click the Conditional Formatting button and go to the “Manage Rules...” Menu Item

Click on New Rule...

Select “Format only top or bottom ranked values”

Change the 10 to a 1 and select the Format... button

Change the Font style to Bold and the Fill to Red

Do the same thing for the Bottom 1 making it Bold and Green. The Rules manager

should look like below.

¢ The “Stop if True” says no additional formatting will occur to the cells that already
match this condition.

¢ The Order from Top to Bottom is how the rules are applied. If they are not in the
correct order, use the blue button at the top to adjust the rules placement.

* & & O 0 o

Show formatting rules for: ICurrent Salection j
5 Mew Rule... 5P Edit Rule... X Delete Rule i ¥
Rule {applied in arder shown) | Format ies to Stop If True | «
=tGha$aET 3 v
Top 1 _ |=gaga:46527 = W
Data Bar P [=gcy8:46s27 = -
E

oK I Cancel Apply |

To delete conditional formatting:
¢ Select the rule to be deleted in the Conditional Formatting Rules Manager
¢ Select “Delete Rule”

+ Time Saving Tip to Remember:
+ Entering Simple formulas:
4+ Using one operator:
Select a cell and Type =8+4, Click on the Checkmark on the formula bar or hit the
Enter Key the result is 12
4 Using two operators:
Select a cell and Type =4+2*3, hit Enter, the result is 10
4 Key factor: Order of Operator Precedence - multiple and division are completed before
adding and subtracting in a formula, unless you use parentheses to override the
precedence.
Select a cell and Type =(4+2)*3, hit Enter, the result is 18
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If Statements

IF return a value if one condition is TRUE and returns another value if the condition is
FALSE. The IF function is one of the most commonly used logical functions and can be
embedded within itself to perform up to seven logical tests. IF statements can be used to
track grades, calculate shipping costs, etc.

OPEN THE FILE “IF EXAMPLES”

To create a single IF Function:

¢ Select the cell you want the statement to appear in

¢ Choose the f from the Formula Bar

¢ Choose “Select a function”, “IF” from the right hand side of “Most Recently Used”
“Function category”

¢ Click on OK

¢ Move the IF box so you can see the section of the spreadsheet you are working on

¢ Inlogical test text box, select cell you want to test (click on the actual cell in the
spreadsheet

¢ In this example, type in a ="PASS”

¢ Tab or click in “Value if true” text box, type in that value

¢ Tab or click in “Value if false text box, type in that value

PASS/FAIL
JCHM

PASS/FAIL _RESULT

ADE 6 | =IF{C3="PASS" "GRADE 7""GRADE 6"

BILL PASS
PATRICK FAIL
AMDY FAIL
CHRIS PASS
Logical_test [c3="pass" =] = TRUE
(Return A Result If Ther)|  ¥aeituesrace 2] = "eRapE 7"
Value_if_false |"GRADE 6" Si] = "GRADE 5"
PROJECT DATE COST — "GRADE 7"
RIDGE CREEK 1/15/00 $ 92,000 | $| Returns one value if a condition you specify evaluates ko TRUE and another value i it
evaluates to FALSE,
E:ng ggggi }Eé;gg i E;‘ggg Yalue_if_false is the walue that is returned if Logical_test is FALSE. If omitted, FALSE is
. returned.
RIDGE CREEK 2/6f00) ¢ 72,000 _Ei]j Formula result —GRADE 7 oK I Cancel
RIDGE CREEK 2(12/00 $
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To create a single IF Function where there’s a number in the cell:

| F v (> % «|f]| =IF(D15=0,0,015+E14)

2x| G f
IF
Logical_test [Di5=0 el = FaLsE
Yalue_if_true ID Eﬂ =0 =RADE 6”}
value_if_false [D1S+E14 ] = 72000
= 72000
Checks whether a condition is met, and returns one value if TRUE, and another value if FALSE.
¥Yalue_if_false is the value that is returned if Logical_test is FALSE, IF omitted,
FALSE is returned,
[)
Farmula result = § 72,000
Help on this Funckion (6] 4 I Cancel |
13 RIDGE CREEK 1/22/2000| § 87 000
14 RIDGE CREEK 1/29/2000| § 75,000
15 RIDGE CREEK|  2/5/2000| $ 72,000 |=0,0.D15+E14) =IF(D15=0,0,D15+E14)
16 RIDGE CREEK 2/12/2000| § -
17 RIDGE CREEK 2/19/2000] § -
18 RIDGE CREEK 2/26/2000| § -
19
IF (Return A Result If There's A Number In The Cell)
A B C D
PROJECT DATE COST CUMULATIVE COST
RIDGE CREEK 1/15/00/ $ 92,000 $ 92,000 =IF(D12=0,0,D12)
RIDGE CREEK 1/22/00/ $ 87,000 $ 179,000 =IF(D13=0,0,D13+E12)
RIDGE CREEK 1/29/00/ $ 75,000 $ 254,000
RIDGE CREEK 2/5/00] $ 72,000 $ 326,000 =IF(D15=0,0,D15+E14)
RIDGE CREEK 2/12/00, $ - $ -
RIDGE CREEK 2/19/00 $ - $ -
RIDGE CREEK 2/26/00, $ - $ -
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To create a nested IF statement:

When your curser is in the first “Value if false” text box, click on the IF from the

dropdown menu on the formula bar and continue entering if statements until all

embedded statements are entered.

Function Arguments E| g|

IF

Function Arguments

FALSE.

returned,

Faormula result = 3

Help on this Function

IF
Logical _test ‘C24>89 i = TRUE Logical_test |C24>60
Value_if_trus ‘"a" E ="a" Walue_if_true |"d"
¥alue_f_False [| = Value_if_false |F

£
Checks whether a condition is met, and returns one walue if TRUE, and anather walue if

Yalue_if_false is the value that is returned if Logical_test is FALSE, If omitted, FALSE is

FALSE.

returned,

Faormula result = a

Help on this function

NESTED IF

%] = TRUE
E =

o1

Checks whether a condition is met, and returns one value if TRUE, and another value if

Yalue_if_False is the value that is returned if Logical_test is FALSE. IF omitted, FALSE is

Cancel

(Automate Grades)

B Cc D
23] NAME  AVG. SCORE GRADE
24/John 92 A S'F™)))
25/Andy 87 B Grade Key:
26/Sandy 75 C A =89-100
27 Bill 72 C B = 80-88
28 Al 65 D C=70-79
29 Albert 61 D D = 69-60
30Mitch 58 F F = 59-below
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Linked Workbooks

This is used when there is more than one workbook involved and the information needs
to be linking into another spreadsheet. For example, if 3 different departments have
budget information and you need to create a budget from all 3.

>OPEN>LINKING - SUMMARY, LINKING - DEPT A, LINKING - DEPT B,
LINKING - DEPT C

1= IQ Ruler [ Formula Bar '-:;; @ —|’i1| E E = spiit _U.\:'lewﬁldebyS\de % g? =

1 Hide

Save Switch Macros
Workspace Windows = x

Views Screen Selection | Window Al Panes~

¢ Open all of the workbooks that need to be linked (make sure only those 4 are open)
¢ Click on the “View” Tab.
¢ Select the “Arrange All” button in the Window Section.
¢ Select Tiled
¢ Click on OK
ot el — ]
e Fogepour oD evice®| View [WOUITTINERS @

Workbook Views Show Zoom Window Macros
[ L - £ | v

@_J Linking - Summary [Compatibility Mode] o =R Linking - Dept B [Compatibility Mode]
:l A B C D E E G H = A B C D E F G H

1 1

2 Dept A Dept B .Depl C 2 Jul-00  Aug-00  Sep-00 Qct-00 MNov-00  Dec-00

3 |Wages - 3 |Wages 50,000 50,000 50,000 50,000 50,000 50,000 300000
4 Payroll Taxes - 4 Payroll Taxes 7.500 7,500 7.500 7.500 7,500 7.500 45,000
5 Benefits 5 5 Benefits 5,000 5,000 5.000 5,000 5,000 5,000 30000
6 Office Supplies - 6 Office Supplies 750 750 750 750 750 750 4,500
7 |Postage - T |Postage 500 500 500 500 500 500 3,000
& | Total - - - 8 | Total 63,750 63,750 63,750 63,750 63,750 63,750 382500
9 9

10 10

11 11

12 12

13 13

14 14

15 . 15

TS T I ar

4 4 » ¥ | Sheetl Sheet? ~Sheet3 ~¥3 4] il | 1] 4 4 » ¥ | Sheetl  Sheet? ~Sheet3 %3

Linking - Dept C [Compatibility Mode] Linking - Dept A [Compatibility Mode]

A B c D E F G H J E E G H J K N

1 1

2 Jul-00  Aug-00  Sep-00 Oct-00 MNov-00  Dec-00 & Oct-00 MNov-00  Dec-00

3 |Wages 75,000 75000 75000 75000 75,000 75,000 450,000 3 30,000 30,000 50,000 200,000

4 Payroll Taxes 11,250 11,250 11,250 11250 11,250 11,250 67,500 4 4.500 4,500 7.500  30.000

5 |Benefits 7,500 7.500 7.500 7,500 7.500 7500 45000 5 3.000 3,000 5,000 20,000

6 |Office Supplies 1,000 1.000 1,000 1,000 1,000 1.000 6,000 6 500 500 500 3.000

7 |Postage 750 750 750 750 750 750 4,500 7 250 250 250 1,500

& | Total 95500 95500 95500 95500 95500 95500 573,000 8 38,250 38,250 63,250 254,500

9 9

10 10

11 11

12 12

13 13

14 14

ik 15

ET L . . L L L L | ET= .

4 4 » ¥ | Sheetl Sheet2 - Sheet3 -~ ¥J 4 4 » ¥ | Sheetl ' Sheet2 . Sheet3 ~#¥J

Ready | |[E@m 100 (=) = =(+)
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¢ Creating the link
o Select the range of cells from Dept.A that

represent the totals for Wages thru Postage. ]| = -
o Copy the cells Insert
o Click in the Summary Worksheet and click in B3 % cut
o Click on the “Paste” Dropdown on the Home 0 Al
Tab and select “Paste Link™ [ Paste |
o Repeat for Dept’s B and C ~ | Format Painter
| Paste p
Dept A Dept B Dept C Totals j ﬁ -
200,000 300,000 450,000 950,000 =
30,000 45,000 67,500 142,500 s [Com
20,000 30,000 45,000 95,000 ‘I:
3,000 4,500 6,000 13,500 Paste Values
1,500 3,000 4,500 9,000 123123 123, De
254,500 382,500 573,000 1,210,000 Other Paste Options
Working with Headers & Footers % (=] A 11
You can add Headers and Footers to Workbooks or to different Paste Special...
Sheets within a Workbook. 7

¢ Click on the “Page Layout” tab on the ribbon
¢ Select on the Fly-out button in Sheet Options
¢ Choose predefined Headers and Footers from the dropdown menus
¢ Create your own Headers and Footers from the “Custom Header” or “Custom Footer
“buttons
T I=
Home Insert Page Layout Formulas Data Review View QuickBooks
R colors - = [Fas = A B R FEL  iod widtn: Automat
[EFonts -~ | = Ij Jﬁﬂ = ch'J &= &) Height: Automat
Thevmes Effed:s' Mar‘gins Orien'tation Sivze :;-::tv Brevaks Background TP\;ilzt é] e e
Themes Page Setup h Scale to Fit
i =" .
j Page Setup ] M =
B Page Marging ?‘"HEEHEF??EEEFH Sheet | |_’
; Header:
= {none) E'
| Custom Header... ] [Cgstum Footer...
: Footer:
1 (none) E'
: [ Different odd and even pages
f [ Different first page R
- Scale with document E
1 [ Align with page margins
_t Print... ] [PrintPreuieﬂ] [ Options... ] r
.
LU BNE=V-(-S-s 41V Ny o1V I <10 B 1) My 1 R 1 o7 1111
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Charts

>OPEN>MORE CHARTS

Changing existing charts:

The following changes can be made to Y Axis, for example:
Patterns

¢

L 4
L 4
L4
L4

Scale
Font

Number
Alignment

Double click on the area that needs to be changed, and from the dialog box, select option.

Change the design easily using the Gallery in the Chart Tools

|
Insert Page Layout Formulas Data Review View QuickBooks | Design | Layout Format @ e =
.*j A
| (222 e il T =\ B | S|
s Switch  Select -Iﬂ-l-llJ _Llu_l.hi "JHL‘EL h:D'l:E L J_JL - ‘h-!}‘ “‘:}——‘—1 “‘2——'—17 “.J—‘]? “-}—'——_‘7 “‘:}——'—-'_7 “l:}——'f" “-1—'—__‘7
te | Row/Column Data I
Data Chart Layouts = — - - - - = - L
- i % s!'_i_-_! . ‘-I_Il'__l_i & ‘-!ll;_l-u - s-_’l'__l_ - ‘I_I__l_[ . ‘-_‘l;'_l_i ~ s-l_lii__l_! - ‘-I_I__l_g Nl
B C D E F G H I N
] . j | j !
Jan-00  Feb00  Mar00] Apr00 May00  Jun-00 Ju00 Aug-00 ‘!‘!—!LT ‘h——‘—QT ““l}——‘:l? ““-}——‘:17 <M, “‘:}——‘:'_7 ‘k}—!JT =,
18,000 19,500 24 500 24,833 26,333 27,833 29,333 30,833
18.500 17,000 19.250 19,000 19,375 19,750 20,125 20,500 2
12,000 11,300 12500 | 12433 12683 12933 13,183 13433 J!_I__E_- ‘_‘,-_'__‘_47 ‘_‘,r_d_'h -l ‘!I:_‘__i_‘j = o= O «_hi_k____.j ‘!J:_l__]_\—
25,000 27,000 30,000 22,800 30,550 30,735 30,920 31,105

10,000

5,000

Smith

Jones

Peterson
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Sorting Lists

You can sort and filter information in Excel by creating a table. There are a few rules to
follow. Make sure you have a Blank row at the end of the table. DO NOT leave a blank
row after the column headings and before the data. DO leave a blank row after all the
records and before any totals. Each column must have a field name (label at the top of
the data indicating the contents of that column) and it must be unique.

>OPEN>SORTING LISTS

To sort in a list by one item:
¢ Click into a cell in the table in the column you first want to sort on
¢ On the Home Tab of the Ribbon, in the Editing Section, click on “Sort & Filter”

To sort in a list by multiple items:
¢ Click into a cell in the table you want to sort

: 113 : 59 * 113 99
¢ Click on the dropdown on the “Sort & Filter” icon and select “Custom Sort
¢ In the dropdown, select on the column to sort on and order
: 113 29 L
¢ Click on “Add Level” to sort on additional columns.
¢ Click on OK
Month County Type Quantity Bundles =R )
April-00 St. Louis  VWhite Pine 37,000 T4 S
April-00 ltasca Blue Spruce 22,500 45 » N =
April-00 Itasca \White Pine 15,500 31 [ 2| Add Level “ X Delete Level || 53 Copy Level ] Options... ‘ [¥] My data has headers
April-00 ltasca Concolor Fir 13.500 27 Column Sort On Order
April-00 St. Louis  Blue Spruce 15,000 25 Sortby  Wignth val Oldest to Newest
it 00 a2 | Sk D 16.000 = Henth ] velues [x] |oiest o riewes [=]
April-00 St. Louis  Frazier Fir 6,500 13
May-00 ltasca Blue Spruce 42,500 85
May-00 Lake White Pine 32.000 64
May-00 Lake Frazier Fir 14,500 29
May-00 Lake Blue Spruce 13.500 27]
May-00 Cook Concolor Fir 12,000 24
May-00 Cook Concolor Fir 10,000 20
September-00 Lake Frazier Fir 7.500 16 oK F—
September-00 Lake Blus Spruce 3,100 62| - E
September-00 St Louis  White Pine 26.500 531

To filter contents:
¢ Select any cell in the table
¢ Click on the dropdown on the “Sort & Filter” icon and select “Filter”

¢ Click on any dropdown arrow for the field you want to use to filter and choose a filter
from the criteria dropdown list.

¢ To see all records again, reset all filter criteria to “all”

Month  =| Count=| Type  =| Quantilx| Bundle=]|
74

April-00 5t Louis |White Pine 37,000
April-00 | ltasca Yi'hite Pine 16 600 a1
May-00 Lake Yi'hite Pine 32,000 B4
Septermber-00 St. Louis  White Pine 26,600 53
| 22 |Tatals 280,100 B16
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Creating a Mailing List or Labels

You can use this procedure to create form letters, mailing labels, and other merged
documents by merging a list of data with a Word document. You must create the list
before you perform this procedure in Word. The list must include column labels and
contain no blank rows.

In the Microsoft Word program, use the Letters and Mailings command from the Tools
menu or use the Other Task Pane option to locate Mail Merge. Follow the steps in the
Wizard.

n o —_— — —
@ = U= Documentl - Microsoft Word
Home Insert Page Layout References Mailings Review View

Envelopes Labels  |Start Mail Select

Create | F Letters Write & Insert Fields Preview Results Finish

E-mail Messages

Wk

A e I e 0 e S M

Envelopes...

Labels...

Merge ~ 'Recwplents AL

Directory

Mormal Word Document

IE 0Dy D w

Step by Step Mail Merge Wizard..,

Step One:What do you want to do?

o Letter

e E-mail

e Envelope
e Label

e Directory

Step Two: Select Document
e Current
e Template
e Existing Document

OPEN Document Merge Letter

August 21, 2012

Dear

Congratulations,you have been selected as this year’s winner. You will receive a free 10 day trip to the Bahamas. This
trip includes airfare from Duluth, four star hotel accommodations, a chauffeured limousine and all meals and $10,000
spending money.

Sincerely,

Ima Rich, President, Winning Travel
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Step Three: Select Recipients (Browse to locate file Mailing list for Excel)

Fname Lname Address City State Zip

Peter Smith 55 West Melrose Place  Superior WI 54880
Cathy Burns 9843 Waverly Lane Duluth MN 55804
Tammy  Frest 34 North Oak Duluth MN 55811
Sam Anderson 123 Main Street Superior WI 54880
Dana Johnson 34 North 8th Street Duluth MN 55804
Paula Wilson 135 Tower Avenue Superior WI 55480
Howard Snyder 456 Central Entrance Duluth MN 55811
Karl Jablonski 2020 East Superior Duluth MN 55812

Street

Rene Phillips 545 E. 5th Street Duluth MN 55805
Fran Wilson 11 E. Superior Street Duluth MN 55802

Step Four: Write your Letter
e Address Block

Greeting Line

Electronic Postage

Bar Code

More Items

Step Five: Preview your Letter

Step Six: Complete Merge
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Excel Shortcuts

Alternate between displaying cell values and displaying cell formulas CTRL+" (single left
quotation mark)

Calculate all sheets in all open workbooks F9

Calculate the active worksheet SHIFT+F9

Copy CTRL+C

Create a chart that uses the current range F11 or ALT+F1

Display the FormatCells dialog box CTRL+1

Display the GoTo dialog box F5

Fill the selected cell range with the current entry CTRL+ENTER

Insert the current time CTRL+:

Insert today's date CTRL+;

Move to the beginning of the worksheet CTRL+HOME

Move to the last cell on the worksheet, which is the cell at the intersection of the CTRL+END
rightmost used column and the bottommost used row (in the lower-right corner),
or the cell opposite the home cell, which is typically A1

Open CTRL+O

Paste CTRL+V

Paste a function into a formula SHIFT+F3

Print CTRL+P

Save CTRL+S

Select all (when you are not entering or editing a formula) CTRL+A

Select the current column CTRL+SPACEBAR
Select the current row SHIFT+SPACEBAR
Undo CTRL+Z

When you enter a formula, display the Formula Palette after you type a CTRL+A

function name

Notes:
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