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Windows 7 
 

Starting a Program in Windows 7 

Microsoft finally got the memo that we will have more 

than 7 programs on our computers!  To make it easier on 

us (instead of looking through the All Programs list), we 

can just start typing out the program we are looking to 

run. 

Pin a program to the taskbar  

You can pin a program directly to the taskbar so that you 

can open it quickly and conveniently, rather than having 

to look for the program in the Start menu each time. 

Here’s how:  

 

• If the program isn't running, click the Start 

button, click All Programs, find the program you 

want, right-click it, and then click Pin to Taskbar.  

• If the program is already running, right-click the 

program button on the taskbar, and then click Pin 

this program to taskbar.  

 

 

 

 



  

Computer Bootcamp 

  Page 4 of 24    

Rearrange buttons on the taskbar 

You can rearrange and organize program buttons on the taskbar so they appear in the order you prefer. 

 

To rearrange the order of 

program buttons on the 

taskbar, just drag a button 

from its current position to a 

different position on the 

taskbar. 

 

 

 

 

 

 

Using Jump Lists 

Jump Lists are lists of recent items, 

such as files, folders, or websites, 

organized by the program that you use 

to open them. 

You can open programs, recent items, 

and favorite items using Jump Lists so 

that you can quickly get to the items 

you use every day. Here are some ways 

to use Jump Lists: 
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To open an item from a Jump List  

You can view the Jump List and then open items both from the taskbar and the Start menu. 

Here’s how:  

• Right-click the program’s icon on the taskbar, and then click the item.  

- or -  

• Click the Start button, point to a pinned program or recently used program, point to or 

click the arrow next to the program, and then click the item.  
  

To pin and unpin an item to a Jump List  

You can pin a favorite item to a Jump List, so it will 

always appear at the top of the list. That way, you’ll be 

able to get to the file quickly and easily. Here’s how:  

•  To pin an item to a Jump List, open the 

program's Jump List, point to the item, click the 

pushpin icon, and then click Pin to this list.  

• To remove an item from a Jump List, open the 

program's Jump List, point to the item, click the 

pushpin icon, and then click Unpin from this 

list.  

  

To change the order of items in a Jump List  

To change the order of either pinned items or recent items, open the Jump List, and then drag the item 

to a different position.  

 

To remove a recent item from a Jump List  

To remove a recent item entirely from a Jump List, open the Jump List, right-click the item, and then 

click Remove from this list.  

 

Don’t worry, you won’t delete the file, 

you’re just removing it from the Jump List. The 

next time you open that item, it might 

reappear in the Jump List again.  
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Snap a window to the side  

You can use Snap to arrange windows side by side, which 

can be especially helpful when comparing two documents or 

when dragging files from one place to another. Here’ how:  

1. Drag the title bar of a window to the left or right side 

of the screen until an outline of the expanded 

window appears.  

2. Release the title bar to expand the window.  

3. Repeat steps 1 and 2 with another window to 

arrange the windows side by side.  

 

To return the window to its original size, drag the title bar 

away from the top of the desktop, and then release.  

 

 

 

 

 

 

 

 Snap a window vertically  

You can use Snap to expand windows vertically, which can 

be especially helpful for reading longer documents. Here’s 

how:  

1. Point to the top or bottom edge of an open window 

until the pointer changes into a double-headed 

arrow.  

2. Drag the edge of the window to the top or bottom 

of the screen to expand the window to the entire 

height of the desktop. The width of the window 

doesn't change.  

 

To return the window to its original size, drag the title bar 

away from the top of the desktop, or drag the bottom edge 

of the window away from the bottom of the desktop.   
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Snap a window to the top  

You can use Snap to maximize a window, which makes it 

easier to focus solely on that window with less distraction 

from other open windows. Here’s how:  

1. Drag the title bar of the window to the top of the 

screen until an outline of the expanded window 

appears.  

2. Release the title bar to expand the window to fill 

the entire desktop.  

 

To return the window to its original size, drag the title bar 

of the window away from the top of the screen.   

 

 

 

 

 

Minimize open windows using Aero Shake  

You can use Aero Shake to quickly minimize every open window except the one you want. You can then 

restore all of your windows just as easily. Here’s how:  

1. In the window you want to keep open, drag (or shake) the title bar back and forth quickly.  

2. To restore the minimized windows, shake the open window again.  
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Navigating through the New Interface 
 

Soon after you install Office 2003 on your computer, a balloon pops up asking if you would like to "Help 

Make Office Better."  If you click on it, you are given the opportunity to enroll in something called the 

Microsoft Office Customer Experience Improvement Program.  If you opt-in, anonymous data about how 

you use Office are uploaded to Microsoft occasionally in the background.  All of this data went back to 

the developers in Redmond on how you use your computer.  This is what they found: 

Top 5 Most-Used Commands in Microsoft Word 2003 

1. Paste 

2. Save 

3. Copy 

4. Undo 

5. Bold 

 

Together, these five commands account for around 32% of the total command use in Word 2003. Paste 

itself accounts for more than 11% of all commands used, and has more than twice as much usage as the 

#2 entry on the list, Save. 

With this information, the developers went out and created a new interface for Office 2007.  This was 

enhanced in the 2010 version.    

The Microsoft Office 2007 & 2010 Fluent user interface primarily consists of nine key components: 

1. The Ribbon - consists of tabs displaying the commands that are most relevant for each of the 

task areas in each application. This is a combination of the menu and toolbars. 

 

2. Contextual Tabs - whenever a user selects or inserts an object, the Contextual Tabs for 

modifying that object (such as pictures, tables, text boxes and charts) appear in the Ribbon. 

3. The Office Button - replaces the File menu. 

4. Galleries - provide users with a visual set of formatting options to choose from when working on 

a document, spreadsheet, presentation or Access database. 

5. Live Preview - shows the potential results of a 

Gallery selection within the document before it is 

actually applied. 

6. Mini Toolbar - provides easy and efficient access 

to the most frequently used text-formatting 



  

Computer Bootcamp 

  Page 9 of 24    

commands. 

 

 

 

 

 

 

 

 

 

 

 

7. Enhanced ScreenTips - appears as users move the mouse pointer over items in the Ribbon, 

showing the name of the feature, the keyboard shortcut and a brief description of what the 

feature is used for, and help links. 

8. Quick Access Toolbar - provides a single 

location for people to place the commands and 

features they use most frequently.  

9. KeyTips - appear in front of the Ribbon tabs with a single letter or combination of letters for 

users to type to activate the feature when users press the Alt key. 

 

  

Gallery (Item #4) 
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Basics of Word 
 

Replacing Text 

AutoCorrect – Word corrects commonly misspelled words as you type so that you don’t have to correct 

them yourself.  For example if you type teh, Word changes it to the as soon as the space bar is pressed.  

OFFICE FILE BUTTON > OPTIONS > PROOFING SECTION  > AUTOCORRECT (top of the page). Besides correcting 

misspelled words, AutoCorrect can insert a long phrase when you type an abbreviation.  For example, if 

you type the abbreviation gc to represent the company name, you can AutoCorrect insert the full phrase 

The Garden Company. 

Find and Replace is helpful if you wish to substitute one word or phrase for another. 

Exercise: 

 

1. CLICK  OFFICE FILE BUTTON > OPTIONS > PROOFING SECTION  > AUTOCORRECT OPTIONS 

2. CLEAR the Capitalize first letter of sentences check box so that Word will not capitalize a letter 

or word that follows a period. 

3. CLICK in the Replace box, and then TYPE gc. 

4. PRESS the TAB key to move the insertion point in the With box, TYPE The Garden Company. 

5. CLICK  Add to the entry to the correction list. The text for the new AutoCorrect entry will display 

each time you type its abbreviation and press space. 

6. CLICK OK to close the dialog box. 

7. PRESS Ctrl+End to place the insertion point at the end of the document. 

8. TYPE gc, PRESS space. The text gc changes to The Garden Center. 

9. PRESS Ctrl+Home to move to the beginning of the document. 

10. Press CTRL+F to open the Find and Replace dialog box. 

11. In the Find what box, TYPE Garden Map Kit, PRESS TAB to move the insertion point in the Replace 

with box.  In the dialog box, TYPE Interactive Garden. 

12. CLICK Replace All, a dialog box appears with the number of replacements. 

13. CLICK OK and CLICK Close. 

14. SAVE and CLOSE your document. 

 
 Time Saving Tip: 

 To turn on formatting marks, you click the Show/Hide ¶ button on the Standard toolbar. 

 Print Layout allows you to see page margins in relation to the borders of the page. 
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Changing the Appearance of a Paragraph 

 

 

 

 

 

 

 

 

Changing Alignment and Margins 

You can enhance the appearance of a paragraph by changing the way text 

is aligned, modifying the spacing between paragraphs, and adding borders 

and shading around text.  In Word, a paragraph is any amount of text that 

ends when you press the ENTER key. 

You control the length of a line by setting the left and right margins and 

the length of a page by setting the top and bottom margins.  The width of 

margins controls the amount of white space that surrounds your text.  You 

can use this option in PAGE LAYOUT (TAB) > PAGE SETUP (SECTION) 

The default margins in Word are a 1" top / bottom margin and a 1.25" left 

/ right margin. In 2010, different margins are obtained using a gallery.  One 

can also set specific margins using the “Custom Margins…” option on the 

bottom of the menu. 

You control the positioning of text within the margins in different locations 

along the horizontal ruler using tab stops.  You can also indent paragraphs 

by controlling where the first line of text begins, the second and subsequent lines begin, and where 

paragraph text wraps at the right margins. 

The horizontal ruler is used to control TAB stops.  Tab stops are locations along the ruler that you use to 

align text.  By default, the tab stops are set at every half-inch mark on the ruler.  To set a tab you click 

the tab indicator, which is located on the leftmost end of the ruler.  Each time that you click the tab 

indicator, a different type of tab stop appears.  When the type of tab stop appears that you which to use 

you click the ruler where you want to set the tab.  To remove a tab stop, you drag it down and away 

from the ruler. 

First Line Indent 
Hanging Indent 

Left Indent 

Right Indent 

Tab Indicator 
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After you set a tab stop, you position the insertion point to the left of the text you want to align and 

then press the TAB key. 

The horizontal ruler also includes special markers that control how text wraps on the left or right side of 

a document.  You use these markers if you want to indent the text toward the right or left. 

You can also position text within the documents margins using the alignment button on the Formatting 

toolbar.  Click the Align Left button to align text along the left margin, or click Align Right, Center or 

Justify. 

Word Shortcuts 

CTRL+E Align Center 

CTRL+L Align Left 

CTRL+R Align Right 

CTRL+J Align Justify 

CTRL+B Bold 

SHIFT+F3 Change case 

CTRL+X Cut 

CTRL+C Copy 

CTRL+BACKSPACE Delete a word 

CTRL+F Find and replace 

CTRL+G Go to page, section, line, etc. 

CTRL+HOME Go to the beginning of the document 

CTRL+END Go to the end of the document 

CTRL+K Insert a hyperlink 

CTRL+I Italicize 

CTRL+N New Document 

CTRL+O Open 

CTRL+F7 Open the dictionary 

SHIFT+F7 Open the thesaurus 

CTRL+V Paste 

CTRL+P Print 

CTRL+F2 Print Preview 

CTRL+Y Repeat your last action 

CTRL+S Save 

CTRL+A Select all 

CTRL+SHIFT+HOME Select to the beginning of the document 

CTRL+SHIFT+END Select to the end of the document 

CTRL+Z Undo 

 



  

Computer Bootcamp 

  Page 13 of 24    

Basics of Excel 
Enter in the information as below 

Name Payrate Hours Gross Pay 

Fredrickson 9.5 38 
 

Jones 9 39 
 

Monroe  10.25 37 
 

Peterson 9 40 
 

Smith 11.25 40 
 

 

Workbooks are saved as files 

Worksheets is a page within the workbook 

• Sheets can be inserted (Insert>Worksheet) 

• Sheets can be renamed (Double click on sheet name and type in new name) 

• Worksheet Components 

 

 

 
 

 

Moving Around in Excel 

• Ctrl+Home – Top of worksheet (cell A1) 

• Ctrl+End – End of worksheet 

• Home – Beginning of row (column A in current row) 

• Arrow keys – moves one line/space at a time in various directions 

• Page up – Moves up one screen at a time 

• Page down – Moves down one screen at a time 

• Scroll bars – Moves up/down/right/left in a document 

  

Active Cell 

Gridline 

Row Heading 

Column Heading 

Fill Handle 
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Entering Simple Formulas 

1) Using one operator: 

Select a cell and Type =8+4, Click on the Checkmark on the formula bar or hit the 

Enter Key the result is 12 

2) Using two operators: 

Select a cell and Type =4+2*3, hit Enter, the result is 10 

3) Key factor:  Order of Operator Precedence - multiple and division within a formula is 

completed prior to adding and subtracting in a formula, unless you use parentheses to 

override the Precedence. 

Select a cell and Type =(4+2)*3, hit Enter, the result is 18 

 

AutoSum  

Toolbar button “ΣΣΣΣ” enters formula “=sum( ) 

AutoFill 

Using Fill handle to drag formula across or down (pointer turns into a ++++ when positioned over the 

square box in the lower right-hand corner of the active cell 

Formatting Numbers 

Use the Toolbar buttons  

Currency Style $ 

Percentage Style % 

Comma Style , 

 

Increase and decrease decimals places 

Use the Menu Format>Cells for more choices 

Aligning Text 

• Rotating Text 

• Format > Cells > 

Alignment tab 

 

 

 



  

Computer Bootcamp 

  Page 15 of 24    

• Merge, Shrink to Fit, and Wrap Text 

• Also listed under Format > Cells > Alignment tab 

• Merge and Center 

 

 

 

 

 

 

 

 

 

 

Borders and Color/Shading 

• Borders 

• Select range 

• Right click and select Format 

Cells…Select the Border tab on the 

Format Cells Screen 

 

  

Select range of cells and 

choose “Merge and Center” 

command from the Ribbon 
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• Colors/Shading 

• Select range you want to color or shade 

• Right click and Use the mini toolbar and select the fill button and select the color to shade the 

cells.  
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Outlook 
 

Add an e-mail signature to messages 

You can create personalized signatures for your e-mail messages that include text, images, 

your Electronic Business Card, a logo, or even an image of your handwritten signature. 

Create a signature 

1. Open a new message. On the Message tab, in the Include group, click Signature, and then click 

Signatures. 

2. On the E-mail Signature tab, click New. 

3. Add a signature 

In a new message, on the Message tab, in 

the Include group, click Signature, and then click the 

signature that you want. 

Create a calendar appointment 
Appointments are activities that you schedule in your calendar that do not involve inviting other people 

or reserving resources. 

1. In Calendar, on the Home tab, in the New group, click New Appointment. Alternately, you can 

right-click a time block in your calendar grid, and then click New 

Appointment. 

Keyboard shortcut: To create an appointment, press CTRL+SHIFT+A. 

Schedule a meeting with other people 

A meeting is an appointment that includes other people and can include resources such as conference 

rooms. Responses to your meeting requests appear in your Inbox. 

1. In Calendar, on the Home tab, in the New group, click New 

Meeting. 

Keyboard shortcut: To create a new meeting request from any folder in 

Outlook, press CTRL+SHIFT+Q. 

Set a reminder 

You can set or remove reminders for a variety of items, including e-mail messages, appointments, and 

contacts. 
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For appointments or meetings 

1. In an open item, on the Appointment or Meeting tab, in the Options group, in 

the Reminder drop-down list, select the amount of time before the appointment or meeting 

when you want the reminder to appear. To turn a reminder off, select None. 

For e-mail messages, contacts, and tasks 

1. On the Home tab, in the Tags group, click Follow Up, and then click Add 

Reminder. 

TIP! You can quickly flag e-mail messages as to-do items by using reminders. 

Right-click the Flag Status column in the message list. Or if you have the 

message open, on the Message tab, in the Tracking group, click Follow Up, and 

then click Add Reminder. 

Create a contact 

Contacts can be as simple as a name and e-mail address, or include additional 

detailed information such as street address, multiple phone numbers, a picture, 

birthdays, and any other information that relates to the contact. 

1. In Contacts, on the Home tab, in the New group, click New Contact. 

Keyboard shortcut: To create a contact from any folder in Outlook, press 

CTRL+SHIFT+C. 

Create a task 

 Many people keep a list of things to do — on paper, in a spreadsheet, or with a combination of paper 

and electronic methods. In Microsoft Outlook you can combine various lists into one, get reminders and 

track task progress. 

1. In Tasks, on the Home tab, in the New group, click New Task. 

Keyboard shortcut: To create a new task, press CTRL+SHIFT+K. 

Create a note 

Notes are the electronic equivalent of paper sticky notes. Use notes to jot down 

questions, ideas, reminders, and anything you would write on paper. 

1. In Notes, in the New group, and click New Note. 

Keyboard shortcut    To create a note, press CTRL+SHIFT+N. 
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Powerpoint 
You can create a new presentation using one of the four listed options;  

1. Open a presentation previously created 

2. New  

a. Blank Presentation 

b. Installed Templates 

c. From Office Online 

3. New from existing presentation 

4. New from template. 
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New Blank Presentation - apply Slide Layout- title and content slide layouts which can include text, 

clipart, charts, media clips, tables, and organizational 

charts. 

New Blank Presentation from Slide Design - Design 

Template Color Schemes and Animation Schemes, allow 

you to quickly change the appearance of a presentation 

by providing a preformatted structure, a background 

theme with a specific color scheme, fonts, point size, 

and bullet types 

Color & Effects Schemes 
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Using the AutoContent Wizard 

EXAMPLE: 

Welcome to Spacely Sprockets. We’ve just been asked to create a presentation for Mr. Spacely about 

our new product line of springy sprockets.  How do we go about creating a presentation for our boss? 

Go to the File Button -> New.  Under Microsoft Office Online, select Presentations.  In the selections, 

select business. 

Since this is a new product, we should select Presentation on product or service. 

 

 

 

Now we have a good place to start our presentation.  This design has given us a place to start with all of 

the general pieces about giving a presentation on a new product and some charts and graphics to 

accompany the presentation. 

But, the presentation doesn’t have any of the material specific to our presentation.  We can now read 

what each slide is to convey and change it to meet our needs.   
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The first slide says: 

Selling a Product or Service 

Let’s select that and say, “Introduction to the Springy Sprocket”. 

 

The second slide says: 
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Let’s put in - 

The Springy Sprocket 

• I’m George Jetson – chief product developer 

• This product will dominate the Cogs/Sprocket Market (You must press enter to get a new line) 

• To give the customer what they want at a better price              (Press enter then tab) 

• Web ordering and tracking  (Enter) 

• Web design of new sprockets 

• This will beat Cogswell Cogs   (Enter and Shift-Tab) 

 

 

Misspellings are underlined.  Since Cogswell is not misspelled, we can ignore it for this presentation:  

Right-click on the underlined word and select Ignore All. 
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Viewing and Setup of PowerPoint Presentations 

 

 

• Select first slide (Slide Sorter View) 

• Change to Slide Show View 

• Use mouse to advance by clicking on left-mouse button 

• Use Right arrow key to advance or use left arrow key to go backwards 

• Use ESC key to exit slide show 

 

 Time saving tip: 

 When you need to pause during a presentation, and want a blank screen to appear, press either the “B” 

key (a black screen comes up) or press the “W” key (a white screen comes up).  To resume the slide show, 

press the same key again. 


