Word Formatting and
Templates

By Don Bremer



Tables

You can use a table to group and organize the information in your document in a concise, consistent,
and easy to read format.

Tables organize information in rows and columns. The intersection of a column and a row is a cell. When
you insert a table, Word outlines its table and cells with borders.

Cells can be used to insert text that you want to contain in one area. You can also mix text and graphics.
This is a 5 column by 3 rows table.
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Planning out your Table

¢ Determine how many columns you need first (rows can be adding by simply tabbing when you
get to the last cell in the table). Determine if you should change the margin and orientation and
do so before you create the table.

Adjustment Height

¢ To adjust the height, select the rows (use same technique as selecting a line) you wish to adjust,
and use the >TABLE TOOLS>TABLE LAYOUT> in the ribbon when on the table to adjust row
heights. You can also right-mouse button click on the selected rows and choose Table properties
from the short-cut menu that appears.

Adjusting Width

¢ To adjust the width, select the columns (position the cursor at the top of a column until an
arrow pointing downward appears) you wish to adjust, and use the >STABLE TABLE TOOLS>TABLE
LAYOUT> in the ribbon to adjust Column Widths. You can also right mouse button click on the
selected columns and choose Table Properties from the shortcut menu that appears.

Inserting Rows / Columns
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e Select the row/column where you want to insert the new row/column after, >CLICK> on the
toolbar button >INSERT ROWS> OR >INSERT COLUMNS> (it appears on the toolbar where the
insert table toolbar button used to appear), or right-click on the selected row or column and
choose Insert, or choose the Table menu and the appropriate insert command.

Deleting Rows / Column

¢ Select the row you want to delete >RIGHT-CLICK> on the selected row and choose >DELETE> or
choose the Table menu and the appropriate delete command. Selecting the table

Using the Ruler

Word’s rulers let you control the margins of your page and the indentation of paragraphs. They’re great
for precisely lining up images, text, and other elements. If you’re printing a document, the rulers can
help ensure that what you see on your screen translates into what you’ll get on the printed page.

The trouble is, rulers aren’t even visible by default in Word anymore. Here’s how to turn them on, and
how to make the most out of them.

Turn on the ruler under View->Ruler

[P Arran

The “Page Setup” window shows you most of the physical layout properties of the document. The
“Margins” tab lets you set the margins for the top, bottom, left, and right, which you can verify with the
markers on the ruler (see below). The Gutter is extra space on the page, usually used as an extra blank
space for things like comb binding (those little plastic corkscrews that make a cheap notebook). It’s set
as blank by default. You can also use this tab to control page orientation.
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Changing Indents

Those little triangle- and box-shaped markers on the ruler are quite handy. They control the indenting of
individual paragraphs. Just position your cursor in the paragraph you want to adjust and slide them
around. If you want to change multiple paragraphs, select the paragraphs you want to change. And if
you want to change indents throughout the whole document, just hit Ctrl+A (to select everything), and

then adjust the sliders.
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M= Arrange

Hanging Indent

First Line Indent

Left Indent

Here’s how each indent works.

Dragging the Left Indent marker changes the indentation for all lines of a paragraph. As

you slide it, the other two indent markers move as well. Here, I'm moving the Left Indent
half an inch in from the left margin.

Views Immersive Page Movement Show
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Zoom

Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed
dolore magna aliqua. Ut enim ad minim veniam, quis nostru
aliquip ex ea commodo consequat. Duis aute irure dolor in 1

dolore eu fugiat nulla pariatur. Excepteur sint occaecat cupig
officia deserunt mollit anim id est laborum.|

Dragging the First Line Indent marker changes indentation for only the first line of a paragraph.
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Views Immersive Page Movement Show Zoom

R R S R S TS SRR S S R SRR S-SR T SRR

Lorem ipsum dolor sit amet, consectetur adipiscing e
labore et dolore magna aliqua. Ut enim ad minim veniam, qui
nisi ut aliquip ex ea commodo consequat. Duis aute irure dolg
cillum dolore eu fugiat nulla pariatur. Excepteur sint occaecat
officia deserunt mollit anim id est laborum.

Dragging the Hanging Indent marker changes the indentation of all lines except the first line.

T Arrange

-e---1---|---2---|---3---|---4---|---5---|

Lorem ipsum dolor sit amet, consectetuer adipiscing elit. Maecenas porttitor congue mass
posuere, magna sed pulvinar ultricies, purus lectus malesuada libero, sit amet com)
eros quis urna. Nunc viverra imperdiet enim. Fusce est. Vivamus a tellus. Pellentes
morbi tristique senectus et netus et malesuada fames ac turpis egestas. Proin phar
nonummy pede. Mauris et orci. Aenean nec lorem.

In porttitor. Donec laoreet nonummy augue. Suspendisse dui purus, scelerisque at, vulputd

i i an = d b

s Lol T

On the right end of the ruler, you'll find only one marker: the Right Indent marker. Drag it to
constrain the paragraph on the right side.
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Lorem ipsum dolor sit amet, consectetur adipiscing elit, sed do eiusmod tempor
incididunt ut labore et dolore magna aliqua. Ut enim ad minim veniam, quis nostrud
exercitation ullamco laboris nisi ut aliquip ex ea commodo consequat. Duis aute irure dolor in
reprehenderit in voluptate velit esse cillum dolore eu fugiat nulla pariatur. Excepteur sint
occaecat cupidatat non proident, sunt in culpa qui officia deserunt mollit anim id est laborum.

Adding Tab Stops

A tab stop is the location your cursor moves to when you hit the Tab key. A default Word
document has no tab stops, so each time you hit the Tab key, the cursor jumps ahead about
eight characters. Setting tab stops lets you better control and line up text.

Of course, Word offers enough options that things get a little more complicated than that. If you
look all the way to the left edge of your document, just above the vertical ruler, you'll see the
Tab Stop button.

Page Sety

Clicking this button lets you cycle through the different types of tab stops Word makes available.
Here they are:

Left: Left tabs are Word’s default tap stop. They’re what most people think of when they think of
tab stops, and what you'll likely use most of the time. Text is aligned against the left edge of the
tab stop.

Center: Center tabs align the text around the center of the tab stop.

Right: Right tabs align text against the tab stop’s right edge and are a great way to align the
rightmost digits of lengthy lists of numbers as you enter them.
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Decimal: Decimal tabs align numbers (or text) based on decimal points. They are great for
aligning currency figures. Be careful, though. Text is also aligned on decimals, so if you type a
sentence with a period, the period will align on the tab stop.

Bar Tab: Bar tabs do not create an actual tab stop. Instead, they create a vertical line wherever
you insert them. You could use these for putting vertical lines between tabbed columns in
instances where you'd rather not use a table.

Indents: Select first line and hanging indent options and then click anywhere in the active ruler
space (the white area) to place the indent there. This works the same as dragging the indent
markers the way we discussed in the previous section.

A little tip for you. If you're cycling through tab stops and don’t remember what each symbol means,
move your mouse away from the button and then back to activate a tool tip describing that tab stop.
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Show/Hide symbols

We never think about the items that make up our Word document. The tabs, indents, spaces,
etc. have been hidden from us. But, when Word first came on to the scene to challenge
WordPerfect — those users felt superior because they could see the marks that make up their
document.

So, Word created the Show/Hide Symbols button in an attempt to draw those users to
Word. Clicking on it will show all the nasty codes that make up our document.

This-is-text-with-all-non-printing-formatting’marks-displayed<
Note-the-non-breaking-space-between-the-words-“formatting”-<
and-“marks”-above.-This-is-ctrl+shift-and-the-space-bar.q|

= A-tab-was-pressed-here]
---------- The-space-bar-was-pressed-ten-times-before-this-lineq|
This-line-is-followed-by-a-page-break"]

Page Break 1

To change what you see:
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Go to File > Options > Display.

Under Always show these formatting
marks on the screen, select the check
box for each formatting mark that you
always want to display regardless if

the Show/Hide T button is turned on or
off. Clear any check boxes for ones you

don't want always displayed.

Reveal Formatting

Tab characters
[] Spaces

[] Paragraph marks
[] Hidden text

[_] Optional hyphens
Object anchors

[] Show all formatting marks

Always show these formatting marks on the screen

When working with styles in Word, you may need to reveal formatting in Word document text.
The “Reveal Formatting” pane lets you reveal formatting in Word documents. To open the
“‘Reveal Formatting” pane, first select the text for which you want to see the formatting.

At that point, open the “Styles” pane and then open the “Style Inspector” pane. To open the
“Styles” pane, click the “Home” tab in the Ribbon. Then click the “Styles” task pane launcher
button in the “Styles” button group. At the bottom of the “Styles” pane, click the “Style Inspector”

button.

- Display.

nese formatting
select the check
| mark that you
regardless if

»n is turned on or
ixes for ones you
layed.

Always show these formatting marks on the screen

[¥] Tab characters =
[ spaces

[[] Paragraph marks 1T
[ Hidden text ahc
[[] Optional hyphens -

[¥] Object anghors
[[] Show all fermatting marks

5 in Word, you may need to reveal formatting in Word document text.
sane lets you reveal formatting in Word documents. To open the
2, first select the text for which you want to see the formatting.

tyles” pane and then open the “Style Inspector” pane. To open the
dome” tab in the Ribbon. Then click the “Styles” task pane launcher
‘on group. At the bottom of the “Styles” pane, click the “Style Inspector”
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Templates
Now that we can format our document any way until Tuesday, how do we make sure we never have to
do it again? That’s where templates come in!

First, let’s start by using a pre-made template. Let’s create a course syllabus using a template.

1. File->New
2. Put syllabus in the “Search for online templates” box.

Office Personal

Search for online templates b

Suggested searches: Business Cards Flyers Letters Education Resumes and Cover Letters Holiday

New

< Back Syllabus p

€ owrwe Same S llalbes

Course Syllabus b Teacher's syllabus (color)

Now select the Course Syllabus.

Notice that a lot of the document is already filled out for you with helpful hints as to what to put in
there. Take out or add things that make what you need for the template.
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Creating your own template

Start a new document and put in the items you would like to use for your own template. In this
example case, we will create a contact form for a phone-call.

Got a Phone call!

Time:

Who:

Message:

To automatically put in the Time, use Insert->Quickparts->Field...
Let’s use Date/Time.

We will just leave it like this and save as a template —

WY Save As
= v l Storage1b (H:) Documents Custom Office Templates
Organize ~ New folder

ek Name Date modified

& This PC No items match your search.
WY 3D Objects
i Desktop
E Documents
Downloads
Music
B Pictures
& Videos
e Local Disk (C)
< 6THDD (E)
= 55D (F)

= Storage1b (H:)

File name: ‘ Got a Phone call.dot

Save as type: ‘Wold 97-2003 Template (*.dot) -
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Now, this will be available to use when we hit New... then Personal.

New

Blank document

Office Personal

Got a Phone call

LetterHead

LetterHead

b

Course Syllabus

This will store the template on your computer. To share this template, share the actual file (.dot) with
the person you would like to have use it. Then —double click on the template to bring it up on the

computer.
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