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Microsoft Excel is a spreadsheet program that allows you to organize your data into lists
and then summarize, compare and present your data graphically. Excel helps you find
the sum, average, or maximum value for sales on a given day; create a graph showing
what percentage of sales were in a particular range; and show the total sales compared
with the total sales of other days in the same week.

Basics of Creating Spreadsheets

Learn the basics, from creating and saving to editing and formatting. Learn how to create easy-to-
understand charts. Learn how to manage critical business data how to get the most out of your information.

Objectives:

Get started with Excel.

Navigate an Excel document.

Create a Workbook — Enter text and numbers
Use AutoSum

Work with multiple Worksheets

FEEEE

Page 2 of 19



Microsoft® Excel — Basics of Spreadsheets

Getting Started — Launching Microsoft Excel

Start the Excel program. The most common way to start Excel is to use the >START> button
on the Windows taskbar. Type Excel and a list of programs and files with the name Excel appear.
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Overview of Microsoft Excel Menus and Toolbars

Title Bar - title of your active
Menu Bar

Scroll Bars

Status Bar

Workbook/Active Worksheet

Formula bar
Cell, Row and Column

Ask A Question Button (TYPE, How do I use help?)

document

Minimize/Maximize/Close Button

Minimize/Maximize/Close Buttons

) Ouick Access Toolbar Ask A Question Button
Ribbon / \?
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_ _ Title Bar
Flle Formulas Data Review View o e E2
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Customize Toolbar/Commands and Options
To locate right click on the toolbar and select More Commands. ..

e In the list of options SELECT Set Print Area in the commands list,
and ADD to Toolbar by clicking Add>>.

Options tab
e The Advanced Section has most of the previous commands that were
found in the older Option Menus.
e The Popular Section has the ability to change the color and the ability
to change the user name.

This menu can also be accessed through the file menu and the Excel Options button.

Excel Options

I% Customize the Quick Access Toolbar.

General

Formulas
Choose commands from: i Customize Quick Access Toolbar

Proofing |Popu|ar Commands v |For all documents [default) .

Save

~+5 Insert Sheet Rows ~ o save
Language = Merge & Center ¥} Undo b

Advanced § Name Manager ™ Redo 4

E
=
z

Customize Ribbaon
Quick Access Toolbar |

Add-Ins

Open

COpen Recent File...

Page Setup

Faste

Paste 3
Paste Special...

Print Preview and Print

Quick Print i
Redo 4 << Remove X
Refrash All

Repeat
Save

Trust Center

Al wEY=ged- =l =

Save As
= Set Print Area

-\_Il') Shapes 4
‘El Sort Ascending
il Sort Descending -

“F  spelling... Modify..
x

sum b Customizations: i
[] show Quick Access Toolbar below the Ribban Import/Export > |

[ K ] [ Cancel

New in 2013! Microsoft has given us the ability to add, subtract, and change the Ribbon
to our needs. To check this out, select “Customize Ribbon™ on the left hand menu
section. In there, one will see all the sections and be given the ability to make changes to
the Ribbon.
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4+ Things to remember:
+ Insertion Point - The blinking, short, vertical line, it indicates where your next typing (or
backspacing) will begin.

4+ I-beam -The cursor shape (I) that controls the movement or placement of the Insertion Point
controlled by the mouse.

+ Point - Move the pointer on a display screen to select an item.

4 Click - To tap on a mouse button, pressing it down and then immediately releasing it (one press-
and-release of the mouse). Note that clicking a mouse button is different from pressing (or
dragging) a mouse button, which implies that you hold the button down without releasing it. The
phrase to click on, means to select (a screen object) by moving the mouse pointer to the object's
position and clicking a mouse button.

+ Double-click - Tapping the mouse button twice in rapid succession. Note that the second click

must immediately follow the first, without moving the mouse, otherwise the program will interpret

them as two separate clicks rather than one Double-Click. (generally used to open an icon or
select a single word)

Drag - Refers to any operation in which the mouse button is held down while the mouse is moved.

Right click - access different shortcut menus, menus vary depending on where you are clicking.

Left click - select button.

Select / Deselect - highlighted or non-highlighted text.

e

Navigating through Excel

Soon after you install Office 2003 on your computer, a balloon pops up asking if you
would like to "Help Make Office Better." If you click on it, you are given the
opportunity to enroll in something called the Microsoft Office Customer Experience
Improvement Program. If you opt-in, anonymous data about how you use Office are
uploaded to Microsoft occasionally in the background. All of this data went back to the
developers in Redmond on how you use your computer. This is what they found:

Top 5 Most-Used Commands in Microsoft Word 2003

Paste
Save
Copy
Undo
Bold

DR

Together, these five commands account for around 32% of the total command use in
Word 2003. Paste itself accounts for more than 11% of all commands used, and has more
than twice as much usage as the #2 entry on the list, Save.

With this information, the developers went out and created a new interface for Office
2007.
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The Microsoft Office 2007 & Beyond Fluent user interface primarily consists of nine key

components:
1. The Ribbon - consists of tabs displaying the commands that are most relevant for each of
the task areas in each application. This is a combination of the menu and toolbars.
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2. Contextual Tabs - whenever a user selects or inserts an object, the Contextual Tabs for
modifying that object (such as pictures, tables, text boxes and charts) appear in the
Ribbon.
3. The Office Button - replaces the File menu.
4. Galleries - provide users with a visual set of formatting options to choose from when
working on a document, spreadsheet, presentation or Access database.
5. Live Preview - shows the potential results

of a Gallery selection within the .
document before it is actually applied. Candara A A AT
Mini Toolbar - provides easy and efficient
access to the most frequently used text-

formatting commands. ib, the galleries include items that are ¢
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7. Enhanced ScreenTips - appears as users move the mouse pointer over items in the
Ribbon, showing the name of the feature, the keyboard shortcut and a brief description of
what the feature is used for, and help links. —

8. Quick Access Toolbar - provides a single Cia ) H9 - 80538+
location for people to place the commands and ‘f"/’ Home Insert it L
features they use most frequently.

9. KeyTips - appear in front of the Ribbon tabs with a single letter or combination of letters
for users to type to activate the feature when users press the Alt key.

= Time saving tip: ) = ) Insert Table of Figures
+ Right Mouse Button allows users to access menu items =ﬂ| e

easier and faster. et

+ Use Keyboard Shortcuts. (hold Ctrl key down and press Caption [f] Cross-reference
the “assigned” key) Captions
L Use Toolbars instead of Menu items.

Insert Caption

. . . Add a caption to a picture ar other
Understanding and Moving around in Excel e

& caption is a line of text that

Exercise One: appears underneath an object to

describe it
. . . For example: “Figure 7: Common
Enter in the information as below Wiathier Estermc
Name Payrate  Hours Gross Pay @) Press F1 for more help.
Fredrickson 9.5 38
Jones 9 39
Monroe 10.25 37
Peterson 9 40
Smith 11.25 40

Workbooks are saved as files

Worksheets is a page within the workbook
e Sheets can be inserted (Insert>Worksheet)
e Sheets can be renamed (Double click on sheet name and type in new name)
e Worksheet Components

— A B c D 3 Column Heading
1
2 Active Cell
3 Name Payrate Hours GhGs Pay
4 Fredrickson 9.5 38
5 Jones : 39 Fill Handle
Monroe 10.25 37
L Peterson 9 40 \_
Smith 11.25 a0 Gridline

Row Heading
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Moving Around in Excel

Ctrl+Home — Top of worksheet (cell A1)

Ctrl+End — End of worksheet

Home — Beginning of row (column A in current row)

Arrow keys — moves one line/space at a time in various directions
Page up — Moves up one screen at a time

Page down — Moves down one screen at a time

Scroll bars — Moves up/down/right/left in a document

Entering Text and Numbers
e Numbers (press enter key, tab, arrow, or click elsewhere when done)
e Text (press enter key, tab, arrow, or click elsewhere when done)

Revising Text and Numbers

e Type over the information in the cell

e C(Click on the cell and edit using the formula bar
Double-click in the cell and edit directly
Clear contents using Delete key

Selecting Multiple (Range) Cells
Using cell pointer, hold the mouse button down and drag until the desired cells are
selected.

Working with Numbers

Creating Formulas

Operation Symbol

Start Formula =

Addition +
Subtraction )
Multiplication *

Division /
Precedence Enclose in ()
Equal to =

Not equal to <>

Greater than >

Less than <

Activate cell you want formula in

Type an equal sign (=) Formulas begins with “="
Click the first cell you want in the formula

Type a operator

b=
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9]

Click the next cell in the formula
Repeat steps 4 and 5 until formula is done
7. Finish entry by pressing Enter

.O\

Entering Simple Formulas

1) Using one operator:
Select a cell and Type =8+4, Click on the Checkmark on the formula
bar or hit the Enter Key the result is 12

2) Using two operators:
Select a cell and Type =4+2*3, hit Enter, the result is 10

3) Key factor: Order of Operator Precedence - multiple and division within a
formula is completed prior to adding and subtracting in a formula, unless
you use parentheses to override the Precedence.

Select a cell and Type =(4+2)*3, hit Enter, the result is 18

AutoSum
Toolbar button “Z” enters formula “=sum( )

AutoFill

Using Fill handle to drag formula across or down (pointer turns into a + when positioned
over the square box in the lower right-hand corner of the active cell

Formatting Numbers

Use the Toolbar buttons

Currency Style $

Percentage Style %
Comma Style ,

Increase and decrease decimals places
Use the Menu Format>Cells for more choices

Formatting Text

=  Font
= Point size
=  Bold, /talic, Underline
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Adjusting Worksheet Layout

¢ Adjusting Column Width and Row Height
= Adjust Column Width
e Select column you want to adjust (A, B, C, etc.)
e Place the mouse pointer to the right edge of the selected column until the
pointer changes into a double-headed arrow
e Double click to have Excel adjust it to the best fit for that column, or hold the
mouse button down and drag to the right or left until desired width is reached
= Adjust Row Height
e Select row you want to adjust (1, 2, 3 etc.)
e Place the mouse pointer to the lower edge of the selected row until the pointer
changes into a double-headed arrow
e Double click to have Excel adjust it to the best fit for that row, or hold the
mouse button down and drag up or down until desired height is

reached QST @@

¢ Inserting and Deleting Rows and Columns Insert
=  Insert Row or Column () shift cells right

¢ Right-mouse button click on Column or Row heading you (®)ishift cells down;
want to move to the right or down, choose Insert from the mini () Entire row
menu (select multiple columns or rows prior to this if you want () Entire colurmn
to insert more at one time)

e Insert a new row and place a new employee, Neil Peart, into [ OK ] [ Cancel
the table. He works for $11/hour and works 40 hours a week.

= Delete Row or Column
e Right-mouse button click on the Column or Row heading you want to delete
and choose Delete from the menu
e Select Neils row and delete him.
¢ Moving and Copying Cell Contents
= Using Copy and Paste commands
e Select range of cells and choose copy and then put insertion point in new spot
and choose paste to duplicate
e Select range of cells and choose cut and then put insertion point in new spot
and choose paste to move
= Using Drag and Drop function
e Select range of cells, move mouse to lower edge of range, when arrow
appears, hold mouse down and drag and drop to new location to move
e Select range of cells, move mouse to lower edge of range, when arrow
appears, hold Ctrl key down and mouse down and drag and drop to new
location to copy

Aligning Text

e Rotating Text
e Format > Cells > Alignment tab
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A [ c D E F G H 1 ] K L 1

1

z Format Cells [2]x]
o F :5'536\ Nonber {ignert || Font | Border | Al | Protection |

4 Name Q’s\ Rt & Text alignment

4 Fredricksc $ 9.50 38  $361.00 Horizontal:

5 Jones $ 900 39 $351.00 =] andent:

6 Monroe | § 10.25 37 $379.25 Vertical: = T

7 Peterson $ 9.00 40  $360.00 - 5

8 Smith  $ 11.25 40 $450.00 I Justify distributed t

e Text cantrol -

i Wrap tesxt rs

o llz;n:gmﬁt 45 = Degrees

12 [~ Merge cells

. Right-ta-left

£ Text direction:

1 Context -

16

17

18

19

20

2

= _ ol |

e Merge, Shrink to Fit, and Wrap Text
e Also listed under Format > Cells > Alignment tab
e Merge and Center

E!u H .= _—‘f _1 1—1; @ _-l ? ‘Zl il @j = Bookl
ol
Home Insert Page Layout Formulas Data Review View Developer Ade
3 ghtut Calibri lu -lakaall == S5 Wrap Text
53 Copy :
Pﬂjte ' Format Painter |B z U-||E-|h A EE =| | £ Merge & Center ~
Clipboard {F] Fant (F] Alignment ]
| Bl [ fe | Acme Company \
[ a B c D E F G H \
<&
: | [Acme Company ~ | Select range of cells and
‘\ choose “Merge and Center”
F .
& & X command from the Ribbon
) <° &

3 Name Q G
4 Fredricksc $ 9.50 38 $361.00
5 Jones $ 9.00 39 $351.00
6 Monroe  § 10.25 37 $379.25
7 Peterson § 9.00 40 $360.00
g Smith $ 1125 40 $450.00
9

Borders and Color/Shading
e Borders
e Select range
e Right click and select Format Cells...Select the Border tab on the Format Cells

Screen
A B C D E F
1 Acme Company
2
A

43"*@@ Q‘O‘? (6;3
3 Name ] (<)
4 Fredrickson| 5  9.50 38 5 361.00
3 Jones S 9.00 39 $ 35100
6 Monroe S 10.25 37 $ 379.25
7 Peterson 3 9.00 40 3 360.00
g Smith § 11.25 a0 ¢ 450.00
g Total £ 1,901.25
10
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e Colors/Shading

e Select range you want to color or shade

e Right click and Use the mini toolbar and select the fill button and select the color
to shade the cells.

B C D E F 4
Ag Calibri -~ 11 - A‘ A% oY }
B 7 = - AR E
2 P
Cut
Name R =
- 53 Copy
Fredrickson | 5 |
[ Paste
Jones 5 _
Maonroe $ 1 Paste Special..
Peterson s Insert...
Smith 5 1 Delete...
Tot Clear Contents
Filter 3
Saort 3

-4 Insert Comment
“F  Format Cells...
Pick From Drop-down List...

Mame a Range...

. Hyperlink...

=2

Previewing and Printing

¢ Viewing using freeze panes
= Click in the cell where all rows above that cell and all columns to the left of the
cell, should stay in place
= Choose Freeze the View Tab and under the Window Options, select Freeze Panes.
¢ Adjusting Margins in Print Preview
» Drag margins into place

Changing Page Setup

¢ Portrait vs. Landscape
¢ Fit 1 page by 1 page
¢ Changing Sheet Settings
= Print area
e Select range if other than all
= Print Titles
e Place insertion point in Rows to Repeat at Top and then drag through rows
you want to appear on successive pages
e Place insertion point in Columns to Repeat at Left and then drag through
columns you want to appear on successive pages
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Creating Easy-to-Understand Charts

¢ Understanding Chart Types
=  Column Charts

Compares values across categories

= Pie Charts

Displays the contribution of each value to a total
* Line Charts

Displays trends over time or categories
¢ Creating a Chart
=  Using the Chart Wizard

Select range to include text and numbers

Select the Insert tab, and then the type of chart from the menu.

Move through 4 steps until finished

Employee Wages

m Fredrickson
®Jones

= Monroe

H Peterson

m Smith

Other Options with Excel
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Exercise Two:

N —

10.

If not already open, >OPEN>a new Excel Workbook
To add a worksheet title, >CLICK>cell B2, >TYPE> 2005 Cash Flow Summary,
>PRESS>Enter

To add labels for the columns of data, >PRESS>the down arrow key,
>TYPE>Quarter, >CLICK>the Right Arrow key on the Formula Bar. Enter the next
label in C4, >TYPE>France, >PRESS>Right Arrow key, >TYPE>Germany, >CLICK>
Enter, >CLICK>E4, >TYPE>Spain, >CLICK>enter.

To enter labels for rows, >CLICK>cell BS and >TYPE>Q. Note: Excel gives you the
option of completing the cell using the option of completing the cell using the same
text as the entry above. >TYPE>1, >PRESS>enter.

Finish entering label rows. >TYPE>Q2. >Point>to the fill handle on the bottom right
corner of the selected cell. Note: the point becomes a cross. >DRAG>the fill handle
to cell B8. Note: Excel automatically fills in and increments the values in cells B7
and BS.

To begin entering numeric values into the worksheet, >CLICK>cell C5,
>TYPE>55000, >PRESS>enter. Note: numbers right align by default. >CLICK>cell
C6, >TYPE>175000, >PRESS>enter.

Complete the table inserting numbers as below.

2005 Cash Flow Summary

Quarter France Germany Spain
Q1 55000 300000 45000
Q2 175000 0 25000
Q3 25000 275000 75000
Q4 145000 125000 155000

>CLICK>F4, >TYPE>Total, >PRESS>enter. To use the AutoSum feature to sum the
first row of data, >CLICK>the AutoSum button on the Standard toolbar. >CLICK>the
Enter button on the Formula Bar.

To sum the next row of data, >CLICK>F6, >CLICK>AutoSum on the Standard
toolbar, >CLICK>the Enter button on the Formula bar. >AuTOoSUM>Cell F7. Note:
the computer thinks you want to sum the numbers above. To correct the AutoSum
range, >DRAG> from cell C7 to cell E7, >CLICK>Enter. >AUuTOSUM>(Q4

To add a label for a Grand Total, >CLICK>D10, >TYPE>Grand Total,
>PRESS>Enter. >CLICK>F10, >CLICK>AutoSum, >CLICK>Enter.
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11.

12.

13.

14.

15.

16.

17.

18.

19.

20.

21.

To update the sales figures for Germany’s second quarter, >CLICK>D6,
>TYPE>100000, >PRESS>Enter. Note: the total for both Q2 and the Grand Total is
recalculated.

To copy the contents of Sheetl to Sheet2, >DRAG>the pointer down from cell B2 to
F10. >RiGHT-CLICK>the selected cells and >CLICK>copy. >CLICK>the sheet2 tab.
To paste the clipboard contents into sheet 2, >CLICK>B2, >PRESS>Enter.

To change the worksheet title text, >DOUBLE-CLICK>“2005” in the Formula Bar,
>TYPE>2000, >PRESS>Enter. To clear the values in the cells, >CLICK>cell C5,
>HOLD DOWN>Shift, >CLICK>Cell C8. >RIGHT-CLICK>the selected cells and
>CLICK>Clear Contents.

To rename a worksheet, >DOUBLE-CLICK>the Sheet2 tab, >TYPE>2006 Cash Flow,
>pRESS>Enter. To rename another worksheet, >RIGHT-CLICK>the Sheetl tab and
>CLICK>Rename, >TYPE>2000 Cash Flow, >PRESS>Enter.

To set Sheet3 for later recording for 2007 figures, >CLICK>Sheet3 tab, >CLICK>B2
on the worksheet. To paste the contents from sheet 2 form the clipboard in to the
worksheet, >CLICK>copy and paste button on the Standard toolbar.

To rename the worksheet title, >DOUBLE-CLICK>“2005" in the Formula bar,
>TYPE>2007, >PRESS>Enter.

To rename the worksheet, >DOUBLE-CLICK>the Sheet3 tab, >TYPE>2007 Cash
Flow, >PRESS>Enter.

To add a fourth worksheet, >RIGHT-CLICK>the 2007 Cash Flow tab, >CLICK>Insert
on the shortcut menu. In the Insert dialog box, >CLICK>the General tab and
>DOUBLE-CLICK>the Worksheet icon.

To rename the new worksheet, >DOUBLE-CLICK>the Sheet4 tab, >TYPE>Three Year
Totals, >PRESS>Enter.

>DRAG>the Three Year Totals sheet tab to the right of the 2007 Cash Flow sheet
tab. Note: the tabs are not all visable on the screen at the same time. To view the
first sheet tab, >CLICK>the left-most tab scrolling button in the lower left corner of
the program window.

>SAVE>file.

Page 16 of 19



Microsoft® Excel — Basics of Spreadsheets

Completed Exercise:

2007 Cash Flow Summary

Quarter France Germany

Spain Totals
45000 400000
25000 300000
75000 375000

155000 425000

+ Time Saving Tips:
Keyboard Navigation

Q1 55000 300000
Q2 175000 100000
Q3 25000 275000
Q4 145000 125000
Grand Total

1500000

#+ There are many times when your worksheet fills more than a single window and it

doesn’t take long before you want to find ways to move about the worksheet more
quickly. The table below will provide you with some quick ways to travel through

out your worksheet.

To Go Here

Press this key combination

Notes

Active cell

Ctrl + Backspace

Use this shortcut if the active
cell has scrolled off the screen.

Next unlocked cell Tab
Previous unlocked cell Shift + Tab
Beginning of current row Home

Last column containing any
filled cells in the current row

End, then Enter

Beginning of the worksheet Ctrl + Home
Last worksheet cell Ctrl + End Cell at intersection of last row
and column used.
Up or down one screen Page Up or Page Down
Left or right one screen Alt + Page Up or
Alt + Page Down
Next or previous worksheet Ctrl + Page Up or

Ctrl + Page Down

Navigating to other worksheets

4+ When you have more worksheets within your workbook that show i J:;
without scrolling, you can right-click on the scrolling buttons to the left 2 March
of the worksheet tabs and choose the destination sheet from the short cut 22 April
menu. You will be able to see up to 15 sheets at one time i: EE:E

4 You can rename the sheets by doubling-clicking on the sheet tab name 2% o
and then retyping in a new name. An alternative is to right-click on the i; Aug
sheet tab and select Rename from the shortcut menu. 23 z:t

30
Maov
Shift-Click Trick 2| | o=

+ Do you get frustrated when you are trying to select a range that exceeds i3 D
the width or height of your screen (you end up scrolling over or down :: ;: ;:rr
sometimes hundreds of rows or many columns before you can stop)? % More Sheets...

Try this trick next time. First, click in the top corner of the range you
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want to select. Next, using the scroll bars only, scroll down until you see the bottom
of the range of the cells you want to select. Holding down the Shift key, click in the
opposite corner from the cell you first selected. If the range isn’t exactly right, keep
the Shift down while you re-click.

Making Multiple Selections

+ [t is sometimes necessary to create a pie chart, for example, using information in cells
that are not adjacent to each other as the figure below indicates. To select
nonadjacent ranges, or cells, simple select the first cell or range you want in the
normal fashion, then hold down the Ctrl key as you select the next cell or range,
repeating until all required cells or ranges have been selected.

|k =2

1
2
ElRevenue RadiolTV Date |3
£l Client Rep [~ ] Qtr1 Qtr2 Grand Total
| 5 [Dale §19,31592 8624138
| 6 |Rita §14 48028 356556 $15,346.14
7 |Steven $6,345.58  §6.22515 $12.571.73
8 |Grand Total $40,142.78 $16,332.37  $56,475.15 Revenue by Rep
9

22%

i .45%

33%

+ In addition to using this method when you need
to create a pie chart, you can also use it to

‘ @Dale @Rita OSteven

select cells or ranges that aren’t next to each other and apply formatting to them.

Summing Up a Few Numbers

#+ You can quickly sum up a few numbers (a range or using the method above to select
nonadjacent cells) by selecting themand

. e v 1e o) E9 ¢ BO0EHAPUNE E-B ) toa-m. -
IOOklng for the Sum llne on the status = Page Layou | Formulas | Data | Review | View | Developer | AddTns | @) - = X
bar. *_1 % | caiibri -lun -l|[E= =] % Allrs)| ==&
. . S |(|B 7 U-A L EERS o~ &~
+ If you right-click any of those words, you e o] S S|
can Select Other OptionS. Clipboard = Font F] Alignment & Editing
| AL ¥ ( £ | 100 l¥]
A B G D E F G H i
1 100]
2 200|
3 300]
a
5
Getting what you type RSt o Sl
Ready | 3 Average: 200 Count:3  Sum: 600 | {8 O M| g00se(=); s s
J 1 . . . .
% v =[0z + If you want to type in 1/2 in a cell, you will find that Excel thinks you
A B c - -
T ' ' want the date, January 2™ That is because the dash, /7, is used to format for
S the date.
NI + Type in a 0 (zero) first followed by a space. This will display a 1/2, and
6| the cell will display a .5 in the formula bar.
& | File Edit View Insert Format Tools Data Window Help
1 3 DFHE SRY (4 BB |o- (= £ 22|80 -0
Adding a carriage return s o elBiu===058%, B EE _-5-
. Al 4| = When you
# To enter a hard carriage return in a cell, press the Alt+Enter g -
where you want the line to break. This will turn on the Wrap e soo] e ]| e || |
Text Format and will automatically adjust the row height so the e " s
pAft+Enter ,m H
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text will fit. You can find the Wrap Text Format under the Format Menu, on the

Alignment Tab of the Cells Command.

Error Messages

When a cell with an error in the formula is the active cell an ERROR button appears
next to it. You can click the buttons down arrow to display a menu with options that

provide information about the error.

#### - The column isn’t wide enough to display the value.
false)

unknown named range)

cells are deleted)
#DIV/0! — The formula attempts to divide by zero.

Excel Shortcuts

Activity
|Alternate between displaying cell values and displaying cell formulas

#VALUE! — The formula has the wrong type of argument. (such as when it is true or
#NAME? — the formula contains text that Excel doesn’t recognize. (such as an

#REF! — The formula refers to a cell that doesn’t exist. (which can happen whenever

Shortcut Keys
CTRL+" (single left
quotation mark)

Calculate all sheets in all open workbooks F9

Calculate the active worksheet SHIFT-+F9
Copy CTRLA+C
Create a chart that uses the current range F11 or ALT+F1
Display the Format Cells dialog box CTRL+1
Display the Go To dialog box FS

Fill the selected cell range with the current entry CTRL+ENTER
Insert the current time CTRL+:

Insert today's date CTRL+;

Move to the beginning of the worksheet CTRL+HOME
Move to the last cell on the worksheet, which is the cell at the intersection of the CTRL+END
rightmost used column and the bottommost used row (in the lower-right corner), or the

cell opposite the home cell, which is typically Al

Open CTRL+O

Paste CTRL+V

Paste a function into a formula SHIFT+F3
Print CTRL+P

Save CTRLA+S

Select all (when you are not entering or editing a formula) CTRL+A
Select the current column CTRL+SPACEBAR
Select the current row SHIFT+SPACEBAR
[Undo CTRL+Z
'When you enter a formula, display the Formula Palette after you type a function name [CTRL+A
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