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Workshop Outline for Beyond the Basics of Spreadsheets
Microsoft Excel
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Beyond the Basics of Creating Spreadsheets

Learn how to use comments, create conditional formatting, work with IF statements,
link workbooks, insert headers & footers, sort lists, do more with charts, and create
mailing lists.

Objectives
e Learn how to use comments
e Create conditional formatting
e  Work with IF statements
e Learn how to link workbooks
e Work with headers & footers
e Use a chart as a graphic example
e Sort and filter information
e Create a mailing list or labels
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Working with Comments

Comments allow you to make insert notes to yourself or other on-line users regarding
instructions or comments regarding the cell or currently displayed information. This can
be used to remind yourself how you came up with a budget number (works great when
you only create budgets once per year and can’t remember where you got a number).

OPEN EXPENSE REIMBURSEMENT — COMMENTS

(= = ‘Expense Reimbursement - Comments [Compatibility Mode] - Microsoft Excel o 50
m Home  Inset  Pagelayout  Formulas  Data | Review | View  QuickBooks @ o @ B

VDB #omm]

Spelling Research Thesaurus | Translate
c ook L3
Proofing Language Comments Changes

E2 - b -
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5
6 Automobil |
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12
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15
16 =|
17
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20
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23
24 -
25 Total Miles 0 0 0[0325[§
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27
28 Additional Expenses
29 Date | Category Item Amount
30
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32
33
34
35
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Cell E2 commented by Dilbert Jones | RO 100

21 PM
/2472012

(s N b

To create a Comment:
¢ Select Cell you want the comment to appearin
¢ Click on the “Review” Tab on the Ribbon
¢ Select “New Comment”.
¢ The comment will begin with your “User Name” (from Office Button > Excel Options
> Popular)
Type in your comment
Click out of comment when finished
¢ Comment is indicated by a red triangle in the upper right-hand corner of the cell

* o
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To view the comment:
¢ Hover the selection tool over the cell that contains the comment-Comment appears

Or to view all comments:

¢ Click on the “Show All Comments” Button on the “Review” tab of the Ribbon

¢ Use the buttons in the Comments section of the Review tab to edit, move through
comments, hide all, or delete comments

To turn off viewing all comments:
¢ Click on “Show All Comments” button on the Review Tab of the Ribbon to view all
the comments or turn off viewing the comments.

To edit a comment:
¢ Select the cell that contains the comment
¢ Click on the “Review” Tab select “Edit Comment”

Conditional Formatting

Conditional formatting will allow you to create formatting that will automatically change
depending upon the information that appears in a cell. This is useful to provide you
with a visual reflection of when a number exceeds or falls below a given amount.

OPEN EXPENSE REIMBURSEMENT — CONDITIONAL FORMATTING

To create conditional formatting:

¢ Select the cell or range of cells that you [ = EVEE I S
want the formatting to appear in. (Column == o [ T—
G) © 8 . }M‘ Top/Bottom Rules > [N T ol P [ a ]
¢ Click on the “Home” Tab, Select Conditional EJ

olor Scales

Formatting in the Styles section.

¢ Agallery appears on the many different
types of Conditional Formatting that are
available. Look through the options of Data
Bars, Color Scales, and Icon Sets.

Change or adjust the rules of the Conditional:

¢ Click the Conditional Formatting button and go to the “Manage Rules...” Menu Item
¢ Use the Edit Rule... button to change how the format behaves (color or style)

¢ Click on OK —Click on OK again.
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Add in additional Conditions

What if we want the highest mileage to be red and the lowest mileage to be green. We
can add additional rules.

*® & & O o o

Click the Conditional Formatting button and go to the “Manage Rules...” Menu ltem
Click on New Rule...

Select “Format only top or bottom ranked values”

Change the 10 to a 1 and select the Format... button

Change the Font style to Bold and the Fill to Red

Do the same thing for the Bottom 1 making it Bold and Green. The Rules manager
should look like below.

The “Stop if True” says no additional formatting will occur to the cells that already
match this condition.

The Order from Top to Bottom is how the rules are applied. If they are not in the
correct order, use the blue button at the top to adjust the rules placement.

Conditional Formatting Rules Manager e B

Show formatting rules for: ICurrent Salection j

5 Mew Rule... 5k Edit Rule... X Delete Rule i ¥

Fule (applied in order shown) | Format ies to Stop If True |

=4GHa a7 3 v

Data Bar I [=$ag8: 6527 = -

oK I Cancel Apply |

To delete conditional formatting:

¢
¢

+

Select the rule to be deleted in the Conditional Formatting Rules Manager
Select “Delete Rule”

Time Saving Tip to Remember:
#+ Entering Simple formulas:
4+ Using one operator:
Select a cell and Type =8+4, Click on the Checkmark on the formula bar or hit the
Enter Key the result is 12
+ Using two operators:
Select a cell and Type =4+2*3, hit Enter, the result is 10
% Key factor: Order of Operator Precedence - multiple and division are completed before
adding and subtracting in a formula, unless you use parentheses to override the
precedence.
Select a cell and Type =(4+2)*3, hit Enter, the result is 18
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If Statements

IF return a value if one condition is TRUE and returns another value if the condition is
FALSE. The IF function is one of the most commonly used logical functions and can be
embedded within itself to perform up to seven logical tests. IF statements can be used
to track grades, calculate shipping costs, etc.

OPEN THE FILE “IF EXAMPLES”

To create a single IF Function:

¢ Select the cell you want the statement to appear in

¢ Choose the f from the Formula Bar

¢ Choose “Select a function”, “IF” from the right hand side of “Most Recently Used”
“Function category”

¢ Click on OK

¢ Move the IF box so you can see the section of the spreadsheet you are working on

¢ Inlogical test text box, select cell you want to test (click on the actual cell in the
spreadsheet

¢ Inthis example, type in a ="PASS”

Tab or click in “Value if true” text box, type in that value

¢ Tab or click in “Value if false text box, type in that value

*

PASS/FAIL PASS/FAIL _ RESULT

JOHM PASS [ADEEY | =IF(C3="PASS""GRADE 7" "GRADE 6")
BILL PASS
PATRICK FAIL
ARDY FAIL
CHRIS PASS
Lagical_test [C3="PAs5" 3] = TRUE
(Return A Result If Ther Value _If _true ["craDE 7" =] = "GRADET"
Walue_IF _false ["GraDE 6" ] - "cRADE &
PROJECT DATE COST Cl — "SRADE 7
RIDGE CREEK. 1415/00| $ 92,000 | $| Returns one value if a condition you specify evaluates to TRUE and another value if it
evaluates to FALSE.
E:ggg SSEEE 1:;;;33 i 5;333 value_if_false :’SEE:I?H\;-EITJE that is returned if Logical_test is FALSE. IF omitted, FALSE is
RIDGE CREEK 2/5/00] $ 72,000 | | 13 Formile result = GRADE 7 e o
RIDGE CREEK 2012/00| § - ‘“} Gl —I —I

F . .

2PASS/FAIL PASS/FAIL RESULT
3 JOHN PASS |GRADE 7 =IF(C3="PASS","GRADE 7","GRADE 6")

4 BILL PASS |GRADE 7
5 PATRICK FAIL |GRADE 6
6 ANDY FAIL |GRADE 6

7 CHRIS PASS |GRADE 7

Page 7 of 18



Microsoft® Excel — Beyond the Basics of Spreadsheets

To create a single IF Function where there’s a number in the cell:

+ (% « |£| =IF(D15=0,0,D15+E14)

| IF

2x| G F
IF
Logical_test |pis=0 | = FaLsE
Yalue_if_true |D Eﬁj =10 RADE 6")
Value_if_False |D15+E14 Eﬂ = 72000
= 72000
Checks whether a condition is met, and returns one value if TRUE, and another value if FALSE.
Yalue_if_false is the value that is returned if Logical_test is FALSE, IF omitted,
FALSE is returned.
S0)
Formula result = § 7Z,000
Help an this Function oK I Cancel |
13 RIDGE CREEK 1/22/2000| § 87 000
14 RIDGE CREEK 1/29/2000| § 75,000
15 RIDGE CREEK|  2/5/2000| $ 72,000 |=0,0,.D15+E14) =IF(D15=0,0,D15+E14)
16 RIDGE CREEK 2/12/2000 § -
17 RIDGE CREEK 2/19/2000| § -
18 RIDGE CREEK 2/26/2000 § -
19
IF (Return A Result If There's A Number In The Cell)
A B C D
PROJECT DATE COST CUMULATIVE COST
RIDGE CREEK 1/15/00, $ 92,000 $ 92,000 =IF(D12=0,0,D12)
RIDGE CREEK 1/22/00| $ 87,000 $ 179,000 =IF(D13=0,0,D13+E12)
RIDGE CREEK 1/29/00, $ 75,000 $ 254,000
RIDGE CREEK 2/5/00 $ 72,000 $ 326,000 =IF(D15=0,0,D15+E14)
RIDGE CREEK 2/12/00| $ - $ -
RIDGE CREEK 2/19/00 $ - $ -
RIDGE CREEK 2/26/00/ $ - $ -
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To create a nested IF statement:

When your curser is in the first “Value if false” text box, click on the IF from the
dropdown menu on the formula bar and continue entering if statements until all

embedded statements are entered.

Function Arguments EI El

IF

Logical_test [C2463 =] = TRUE
Walue_if_true ‘"a" E =y
Yalue_if_False H E =

="a"
Checks whether a condition is met, and returns one value if TRUE, and anather value if
FALSE.

Yalue_if_false is the value that is returned if Logical_test is FALSE, If omitted, FALSE is
returned,

Farmula result = a

Help on this Function

NESTED IF

Function Arguments E] fgl

IF

Logical_test [cz4>60 =] = TRUE
Walue_jf_true |"d" E o
Yalue_if_false |F y =

Checks whether a condition is met, and returns one value if TRUE, and another value if
FALSE.

Yalue_if_false is the value that is returned if Logical_test is FALSE. IF omitted, FALSE is
returned,

Faormula result = a

Help on this function

Ok | Cancel

(Automate Grades)

B C D

23 NAME AVG. SCORE GRADE
=IF(C24>88,"A",IF(C24>79,"B",IF(C24>69,"C",IF(C24>59,"D",

24 John 92 A "))
25Andy 87 B Grade Key:
26/Sandy 75 C A =89-100
27Bill 72 C B = 80-88
28 Al 65 D C=70-79
29 Albert 61 D D = 69-60
30 Mitch 58 F F = 59-below
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Linked Workbooks

This is used when there is more than one workbook involved and the information needs
to be linking into another spreadsheet. For example, if 3 different departments have
budget information and you need to create a budget from all 3.

>OPEN>LINKING — SUMMARY, LINKING — DEPT A, LINKING — DEPT B, LINKING — DEPT C

¢ Open all of the workbooks that need to be linked (make sure only those 4 are open)
B “w ”
¢ Click on the “View” Tab.
“ ” H H H
¢ Select the “Arrange All” button in the Window Section.
¢ Select Tiled
¢ Clickon OK
s T Microsoft Excel T e | |
Home Insert Page Layout Formulas Data Review View QuickBooks & e
: = EE= © Y HS == [split (11 View Side by Side o= | ]
=l B Formula Bar < \—} 52 5] =
o &3 R L == i e == ===
Mormal| Page Page Break Custom Full Gridlines Headings Zoom 100% Zoom to Mew  Arrange Freeze Save Switch Macras
_|Layuut Preview Views Screen Selection | Window Panes ~ || Unhi N Workspace Windows = .
Workbook Views Show Zoom Macros
| c1 - 5| i
lz_lj Linking - Summary [Compatibility Mode] 2 Linking - Dept B [Compatibility Mode]
:l A B C D = = | A B c D | E E G H J
1 1
2 Dept A Dept B .DeplC 2| Jul-00  Aug-00  Sep-00 Oct-00 MNov-00  Dec-00
3 |Wages 3 |Wages 50,000 50,000 50,000 50,000 50,000 50,000 300,000
4 Payroll Taxes 4 Payroll Taxes 7.500 7,500 7.500 7.500 7,500 7,500 45000
5 Benefits 5 |Benefits 5,000 5,000 5.000 5,000 5,000 5.000 30.000
6 Office Supplies = 6 |Office Supplies 750 750 750 750 750 750 4,500
7 Postage 7 |Postage 500 500 500 500 500 500 3,000
8 | Total 8 | Total 63,750 63,750 63,750 63,750 63,750 63,750 382,500
9 9
10 10
q4 L4 1t
12 12|
13 13
14 14
15 15
ar | 5 = ac| _ N
4 4 ¥ ¥ | Sheetl . Sheet? ~ Sheet3 ~#J el il » ] 4 4 b ¥ | Sheetl Sheet?  Sheet3 %3
Linking - Dept C [Compatibility Mode] Linking - Dept A [Compatibility Mode]
A B c D E E: G H | E E: G H I M
1 1
2 Jul-00 Aug-00  Sep-00 Oct-00 MNov-00  Dec-00 2 | Oct-00 MNov-00  Dec-00
3 |Wages 75,000 75,000 75,000 75,000 75,000 75,000 450,000 3 | 30,000 30,000 50,000 200,000
4 Payroll Taxes 11,250 11,250 11,250 11,250 11,250 11,250 67.500 4 4.500 4,500 7.500 30,000
5 Benefits 7,500 7.500 7.500 7,500 7.500 7.500 45,000 5 3,000 3,000 5,000 20,000
6 |Office Supplies 1.000 1.000 1.000 1.000 1,000 1.000 6,000 6 500 500 500 3.000
7 Postage 750 750 750 750 750 750 4500 7| 250 250 250 1,500
8 | Total 95,500 95,500 95,500 95,500 95,500 95,500 573,000 8 | 38,250 38.250 63,250 254,500
9 9
10 10
) 1)
12 12
i3 13
14 14
15 15
T3 : - 8 el : - :
4 < ¥ V| Sheetl Sheet2 .~ Sheets . ¥J 4 » ¥| Sheetl ~Sheetd =~ sSheet3 %J
Ready | |[EEIE - 100% (=) -+
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¢ Creating the link

o Select the range of cells from Dept. A that
represent the totals for Wages thru Postage.
o Copy the cells
o Click in the Summary Worksheet and click in B3
o Click on the “Paste” Dropdown on the Home
Tab and select “Paste Link”
o Repeat for Dept’s Band C
Dept A Dept B Dept C Totals
200,000 300,000 450,000 950,000
30,000 45,000 67,500 142,500
20,000 30,000 45,000 95,000
3,000 4,500 6,000 13,500
1,500 3,000 4,500 9,000
254,500 382,500 573,000 1,210,000

Working with Headers & Footers
You can add Headers and Footers to Workbooks or to different
Sheets within a Workbook.

¥ = g
File Home Insert
j %Cut o
S3 Copy ~
| Paste |
- |« Format Painter
| Paste
=| | £l (el I | -
NEIRPRE -
' =] g8 [Com
Paste Values
123 ”ﬂ};, sz} De

Other Paste Options

)
Paste Special...

I Postage

¢ Click on the “Page Layout” tab on the ribbon
¢ Select on the Fly-out button in Sheet Options
¢ Choose predefined Headers and Footers from the dropdown menus
¢ Create your own Headers and Footers from the “Custom Header” or “Custom Footer
“buttons
P s
m Home Insert Page Layout Formulas Data Review View QuickBooks
Ecolos - [ D = 1 =| [9 =L Sl width: Automat
[&]Fonts - J =y 13 J’QQ = ‘:EJ i &1] Height: Automat
Themes IE‘Eff e Margins Orientation Size Print Breaks Background Print ;ﬂs : T
= ects - - Area~ Title cales o
Themes Page Setup h Scale to Fit
=4 .
jpage Setup &Iﬂ—hl =
= Margins |{ Feader Faotsr | | sheet | R
Header:
| 4 {none) |z|
Custom Header. .. I [Cgstom Footer...
o Eooter:
3 {none)
. [ Different odd and even pages
f [ Different first page -
. Scale with document ’:
I [ Align with page margins
_: [ Print. .. ] [PnntPreweg] ‘ Options... | I_—
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Charts

>OPEN>MORE CHARTS

Changing existing charts:

The following changes can be made to Y Axis, for example:
Patterns

¢

* & o o

Scale
Font

Number
Alignment

Double click on the area that needs to be changed, and from the dialog box, select

option.

Change the design easily using the Gallery in the Chart Tools

Insert Page Layout Formulas Data Review View QuickBooks | Design | Layout Format & e =
|| & _—_‘ﬂ ' r o | [ [l = Fugh b b i B4 by B &, o
s | suren  seea ||[HER | H G H :}é:é K T Ay, |-y, S, | S, | S, | SN, | S0, | S0-80,
te | Row/Column Data 5
Data Chart Layouts - o - - - - - _ L
= = Mol | Vel | Mol |Sealh | Mol | Meal, Mol | Meal, &
B E D E F G H [ I
gy - gy
Jan-00  Feb-00 Mar-00] Apr-00 May-00  Jun-00 Jul-00 Awg-00 h!i."-.———z ‘h-—‘—‘:h ““‘-}-—‘—17 ‘h-!lj <18, “‘:!———_7 “!!—glj <80,
18,000 19.500 24,500 24,833 26,333 27,833 29,333 30,833
18,500 17,000 19,250 19,000 19,375 19,750 20,125 20,500 p
12,000 11.300 12,500 12,433 12,683 12,933 13,183 13.433 ‘-!—‘_’_!_h_— ‘!i’_,‘_il— “—h—__,‘__!T =} ‘!_1_"_.,_]_!7 “h—l'_,‘_'b “—.Zl'_déij ‘g—r_"_!_]_'j
25,000 27,000 30,000 22,800 30,550 30,735 30,920 31,105

Smith

lones

Peterson
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Sorting Lists

You can sort and filter information in Excel by creating a table. There are a few rules to
follow. Make sure you have a Blank row at the end of the table. DO NOT leave a blank
row after the column headings and before the data. DO leave a blank row after all the

records and before any totals. Each column must have a field name (label at the top of
the data indicating the contents of that column) and it must be unique.

>OPEN>SORTING LISTS

To sort in a list by one item:
¢ Click into a cell in the table in the column you first want to sort on
¢ Onthe Home Tab of the Ribbon, in the Editing Section, click on “Sort & Filter”

To sort in a list by multiple items:
¢ Click into a cell in the table you want to sort

. «“ . ” «“« ”
¢ Click on the dropdown on the “Sort & Filter” icon and select “Custom Sort
¢ Inthe drop down, select on the column to sort on and order
: “ ” e
¢ Click on “Add Level” to sort on additional columns.
¢ Click on OK
Month County Type Quantity Bundles e |
April-00 St. Louis  White Pine 37,000 74 SO
April-00 ltasca Blue Spruce 22,500 45 " P
Ail00 knsca  Whita Ping e = ‘ %) Add Level H % Delete Level || 23 Copy Level | | Options... ‘ 9] My data has headers
April-00 Itasca Concolor Fir 13,500 27] Column Sort On Order
April-00 St. Louis  Blue Spruce 15.000 25 Val Oldest to Newest
April00 tasca  Scotch Pine 15.000 22 _ BRI [z [Odest toNewes ]
April-00 St. Louis  Frazier Fir 6,500 13
May-00 ltasca Blue Spruce 42,500 85
May-00 Lake White Pine 32,000 64
May-00 Lake Frazier Fir 14,500 29
May-00 Lake Blue Spruce 13.500 27]
May-00 Cook Concolor Fir 12,000 24
May-00 Cook Concolor Fir 10,000 20
September-00 Lake Frazier Fir 7.500 15 oK Cancel
September-00 Lake Blue Spruce 3,100 62 - \LI
September-00 St Louis  White Pine 26.500 53l

To filter contents:

¢
¢
¢

Select any cell in the table
Click on the dropdown on the “Sort & Filter” icon and select “Filter”

Click on any dropdown arrow for the field you want to use to filter and choose a
filter from the criteria dropdown list.

To see all records again, reset all filter criteria to “al

III

Month =] Countjx| Type
April-00 St Louis White Pine
April-00 tasca White Pine
Mlay-00 Lake White Fine

Septenber-00 5t. Louis Wyhite Pine

[=| Quantitx| Bundlex]|

37,000 74
15,500 k)
32,000 B
26,500 a3

280,100 616
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Subtotals

You can automatically calculate subtotals and grand totals in a list for a column by using
the Subtotal command.

IMPORTANT:

The Subtotal command will appear grayed out if you are working with a Microsoft Excel table. To add
subtotals in a table, you must first convert the table to a normal range of data, and then add the subtotal.
Note that this will remove all table functionality from the data except table formatting.

When you insert subtotals:

Subtotals are calculated with a summary function, such as Sum or Average, by using the SUBTOTAL
function. You can display more than one type of summary function for each column.

Grand totals are derived from detail data, not from the values in the subtotals. For example, if you use
the Average summary function, the grand total row displays an average of all of the detail rows in the list,
not an average of the values in the subtotal rows.

1]2[3]| N B
1 Sport Sales

I 2 Golf 45,000
3 Golf $2,000

4 Golf 41,500

= | 5 GolfTotal $8,500
[ - | & |safari 49,000

7 Safari 54,000

= | 8 safariTotal $13,000
+| |11 TennisTotal $2,000

-] 12 Grand Total $23,500

If the workbook is set to automatically calculate formulas, the Subtotal command recalculates subtotal
and grand total values automatically as you edit the detail data. The Subtotal command also outlines the
list so that you can display and hide the detail rows for each subtotal.
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Create a PivotTable

If you have limited experience with PivotTables, or are not sure how to get started, a Recommended
PivotTable is a good choice. When you use this feature, Excel determines a meaningful layout by
matching the data with the most suitable areas in the PivotTable. This helps give you a starting point for
additional experimentation. After a recommended PivotTable is created, you can explore different
orientations and rearrange fields to achieve your specific results. The Recommended PivotTables feature
was added in Excel 2013.

A B C D E F G
1 Drop Report Filter Fields Here |
2
3 | Drop Column Fields Here
| |
4| O
5 -
6] S
Ly
8 | QO
9 | = -
» - |Drop Value Fields Here
12 oL
13 | w
14 I
15| @
16 (D
17 |
A B C D E F G
1 |Month (Al |
2 4
3 [ Sum of Quantity | Type -
4 |County = |Blue Spruce Concolor Fir Frazier Fir  Scotch Pine White Pine | Grand Total
5 Cook 22000 22000
6 |ltasca 65000 13500 15000 15500 109000
T |Lake 16600 220[][]' _| 32000 70600
8 St Louis 16000 6500 63500 86000
9 |Grand Total 96600 36500 28500 16000 111000 286600
10

In the Field Name area at the top, select the check box for any field you want to add to
your PivotTable. By default, non-numeric fields are added to the Row area, date and
time fields are added to the Column area, and numeric fields are added to

the Values area. You can also manually drag-and-drop any available item into any of the
PivotTable fields, or if you no longer want an item in your PivotTable, simply drag it out
of the Fields list or uncheck it. Being able to
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Creating a Mailing List or Labels

You can use this procedure to create form letters, mailing labels, and other merged
documents by merging a list of data with a Word document. You must create the list
before you perform this procedure in Word. The list must include column labels and
contain no blank rows.

In the Microsoft Word program, use the Letters and Mailings command from the Tools
menu or use the Other Task Pane option to locate Mail Merge. Follow the steps in the
Wizard.

IE =] O+ Documentl - Microsoft Word
Home Insert Page Layout References Mailings Review View
2} B
= 71 3 =g
Envelopes Labels  |Start Mail Select
Merge = |Recipients =
fiteate S Letters fliecclsenbicid [tani=h
IZ\ [—4 E-mail Messages g LIS é L L e i 4
et =1 Enyelopes..
© il labels..
j Directory
@ Mormal Word Document
4?& Step by Step Mail Merge Wizard..,

Step One: What do you want to do?

o Letter

e E-mail

e Envelope
e label

e Directory

Step Two: Select Document
e Current
e Template
e Existing Document

OPEN Document Merge Letter

August 21, 2012
Dear
Congratulations, you have been selected as this year’s winner. You will receive a free 10 day trip to the Bahamas.

This trip includes airfare from Duluth, four star hotel accommodations, a chauffeured limousine and all meals and
$10,000 spending money.
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Sincerely,

Ima Rich, President, Winning Travel

Step Three: Select Recipients (Browse to locate file Mailing list for Excel)

Fname Lname Address City State Zip

Peter Smith 55 West Melrose Place  Superior WI 54880
Cathy Burns 9843 Waverly Lane Duluth MN 55804
Tammy Frest 34 North Oak Duluth MN 55811
Sam Anderson 123 Main Street Superior WI 54880
Dana Johnson 34 North 8th Street Duluth MN 55804
Paula Wilson 135 Tower Avenue Superior WI 55480
Howard Snyder 456 Central Entrance Duluth MN 55811
Karl Jablonski 2020 East Superior Duluth MN 55812

Street

Rene Phillips 545 E. 5th Street Duluth MN 55805
Fran Wilson 11 E. Superior Street Duluth MN 55802

Step Four: Write your Letter
e Address Block
e Greeting Line
e Electronic Postage
e Bar Code
e More Iltems

Step Five: Preview your Letter

Step Six: Complete Merge
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Excel Shortcuts

Activity
Alternate between displaying cell values and displaying cell formulas

Shortcut Keys
CTRL+" (single left
quotation mark)

Calculate all sheets in all open workbooks

F9

Calculate the active worksheet SHIFT+F9
Copy CTRL+C
Create a chart that uses the current range F11 or ALT+F1
Display the Format Cells dialog box CTRL+1
Display the Go To dialog box F5

Fill the selected cell range with the current entry CTRL+ENTER
Insert the current time CTRL+:

Insert today's date CTRL+;

Move to the beginning of the worksheet CTRL+HOME

Move to the last cell on the worksheet, which is the cell at the intersection of the
rightmost used column and the bottommost used row (in the lower-right corner),
or the cell opposite the home cell, which is typically A1

CTRL+END

function name

Open CTRL+O

Paste CTRL+V

Paste a function into a formula SHIFT+F3

Print CTRL+P

Save CTRL+S

Select all (when you are not entering or editing a formula) CTRL+A

Select the current column CTRL+SPACEBAR
Select the current row SHIFT+SPACEBAR
Undo CTRL+Z

When you enter a formula, display the Formula Palette after you type a CTRL+A

Notes:
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