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Bevond the Basics of Creating Spreadsheets

Learn how to use comments, create conditional formatting, work with IF statements, link
workbooks, insert headers & footers, sort lists, do more with charts, and create mailing
lists.

Objectives
e Learn how to use comments
e C(Create conditional formatting
e  Work with IF statements
e Learn how to link workbooks
e  Work with headers & footers
e Use a chart as a graphic example
e Sort and filter information
e Create a mailing list or labels
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Working with Comments

Comments allow you to make insert notes to yourself or other on-line users regarding
instructions or comments regarding the cell or currently displayed information. This can
be used to remind yourself how you came up with a budget number (works great when
you only create budgets once per year and can’t remember where you got a number).

OPEN EXPENSE REIMBURSEMENT — COMMENTS

Bl AutoSave (@ o) - Expence Reimbursement - Commentsxls. - Compatibility .+ Saved v P Search Don Bremer @ ® 5 - @ x
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Broofing Pesformance Aceessibility insights  Language | Changes Comments Motes Pratect Ink New Group 8
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To create a Comment:
¢ Select Cell you want the comment to appear in
Click on the “Review” Tab on the Ribbon
Select “New Comment”.
The comment will begin with your “User Name” (from Office Button > Excel
Options > Popular)
Type in your comment
Click out of comment when finished
¢ Comment is indicated by a red triangle in the upper right-hand corner of the cell

* & o

* o
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To view the comment:
¢ Hover the selection tool over the cell that contains the comment-Comment appears

Or to view all comments:

¢ Click on the “Show All Comments” Button on the “Review” tab of the Ribbon

¢ Use the buttons in the Comments section of the Review tab to edit, move through
comments, hide all, or delete comments

To turn off viewing all comments:
¢ Click on “Show All Comments” button on the Review Tab of the Ribbon to view all
the comments or turn off viewing the comments.

To edit a comment:
¢ Select the cell that contains the comment
¢ Click on the “Review” Tab select “Edit Comment”

Conditional Formatting

Conditional formatting will allow you to create formatting that will automatically change
depending upon the information that appears in a cell. This is useful to provide you with
a visual reflection of when a number exceeds or falls below a given amount.

OPEN EXPENSE REIMBURSEMENT — CONDITIONAL FORMATTING

To create conditional formatting:

¢ Select the cell or range of cells that you
want the formatting to appear in. (Column
G)

¢ Click on the “Home” Tab, Select
Conditional Formatting in the Styles
section.

¢ A gallery appears on the many different
types of Conditional Formatting that are
available. Look through the options of Data
Bars, Color Scales, and Icon Sets.

Change or adjust the rules of the Conditional:

¢ Click the Conditional Formatting button and go to the “Manage Rules...” Menu Item
¢ Use the Edit Rule... button to change how the format behaves (color or style)

¢ Click on OK — Click on OK again.
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Add in additional Conditions

What if we want the highest mileage to be red and the lowest mileage to be green. We

can add additional rules.

Click the Conditional Formatting button and go to the “Manage Rules...” Menu Item

Click on New Rule...

Select “Format only top or bottom ranked values”

Change the 10 to a 1 and select the Format... button

Change the Font style to Bold and the Fill to Red

Do the same thing for the Bottom 1 making it Bold and Green. The Rules manager

should look like below.

¢ The “Stop if True” says no additional formatting will occur to the cells that already
match this condition.

¢ The Order from Top to Bottom is how the rules are applied. If they are not in the
correct order, use the blue button at the top to adjust the rules placement.

® & & & o o

To delete conditional formatting:

Conditional Formatting Rules Manager ? X
Show formatting rules for: |\cyrrent Selection ~
@ﬂew Rule... Wﬁdit Rule... X Delete Rule @ Duplicate Rule v
Rule (applied in order shown) Format Applies to Stop If True
Data Bar .: =$G$8:$G$27 +
Close Apply

¢ Select the rule to be deleted in the Conditional Formatting Rules Manager
¢ Select “Delete Rule”

4+ Time Saving Tip to Remember:
+ Entering Simple formulas:
4+ Using one operator:
Select a cell and Type =8+4, Click on the Checkmark on the formula bar or hit the
Enter Key the result is 12
4+ Using two operators:
Select a cell and Type =4+2%*3, hit Enter, the result is 10
4+ Key factor: Order of Operator Precedence - multiple and division are completed before
adding and subtracting in a formula, unless you use parentheses to override the
precedence.
Select a cell and Type =(4+2)*3, hit Enter, the result is 18
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If Statements

[F return a value if one condition is TRUE and returns another value if the condition is
FALSE. The IF function is one of the most commonly used logical functions and can be
embedded within itself to perform up to seven logical tests. IF statements can be used to
track grades, calculate shipping costs, etc.

OPEN THE FILE “IF EXAMPLES”

To create a single IF Function:

¢ Select the cell you want the statement to appear in

¢ Choose the f from the Formula Bar

¢ Choose “Select a function”, “IF” from the right hand side of “Most Recently Used”
“Function category”

¢ Click on OK

¢ Move the IF box so you can see the section of the spreadsheet you are working on

¢ Inlogical test text box, select cell you want to test (click on the actual cell in the
spreadsheet

¢ In this example, type in a ="PASS”
Tab or click in “Value if true” text box, type in that value
¢ Tab or click in “Value if false text box, type in that value

*

PASS/FAIL PASS/FAIL _ RESULT

JOHN PASS  |aDE BJ _l =IF{C2="PASS" "GRADE 7" "GRADE 6")
BILL PASS
PATRICK FAIL
AMDY FAIL
CHRIS PASS
Logical_test [c3="pass" =] = TRUE
(Return A Result If Ther)|  ¥aeitne['srace 7 Sligetath s
Value_if_false |"GRADE 6" Si) = "GRADE 5"
PROJECT DATE COST — "GRADE 7"
RIDGE CREEK 1/15/00) $ 92,000 | $| Returns one value if a condition you specify evaluates ko TRUE and ancther value i it
evaluates to FALSE,
E:ng EEEE:; }Eé;gg i E;ggg Yalue_if_false irsEE:ren\;adl‘ue that is returned if Logical_test is FALSE. If omitted, FALSE is
RIDGE CREEK 2/6f00) ¢ 72,000 T Formula result —GRADE 7 oK Cancel
RIDGE CREEK 212/00 $ - —j

IF B Cc D

2PASS/FAIL PASS/FAIL RESULT
3 JOHN PASS |GRADE 7| =IF(C3="PASS","GRADE 7","GRADE 6")

4 BILL PASS |GRADE 7
5 PATRICK FAIL |GRADE 6
6  ANDY FAIL  |GRADE 6

7 CHRIS PASS |GRADE 7
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To create a single IF Function where there’s a number in the cell:

r

+ (= x « |£] =IF{D15=0,0,015+F1)

Function Arguments

Logical_test |D15=D

Bl

Yalue _if_true ID

= =

Yalue if_False |D15+E14

=

FALSE
o
F2000

GRADE 8")

2000

Zhecks whether a condition is met, and returns one value iF TRUE, and another value if FALSE,

¥alue_if_false is the value that is returned if Logical_test is FALSE. IF omitted,

FALSE is returned,

:11)

=IF(D15=0,0,D15+E14)

=IF(D12=0,0,D12)

=IF(D13=0,0,D13+E12)

=IF(D15=0,0,D15+E14)

Faormula resulk = § 72,000
Help an this Function 6] 4 I Cancel |
13 RIDGE CREEK 1;2__2;2000; 87,000 |
14 RIDGE CREEK | 1/29/2000{ $ 75,000
15 RIDGE CREEK 2/5/2000| $ 72,000 |=0,0.D15+E14)
16 RIDGE CREEK | 2/12/2000] § -
17 RIDGE CREEK | 2/19/2000 $ =
18 RIDGE CREEK | 2/28/2000, § =
19
IF (Return A Result If There's A Number In The Cell)
A B c D
PROJECT DATE COST CUMULATIVE COST
RIDGE CREEK 1/15/00/ $ 92,000 $ 92,000
RIDGE CREEK 1/22/00| $ 87,000 $ 179,000
RIDGE CREEK 1/29/00| $ 75,000 $ 254,000
RIDGE CREEK 2/5/00, $ 72,000 $ 326,000
RIDGE CREEK 2/12/00 $ - $ -
RIDGE CREEK 2/19/00, $ - $ -
RIDGE CREEK 2/26/00 $ - $ -
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To create a nested IF statement:

When your curser is in the first “Value if false” text box, click on the IF from the
dropdown menu on the formula bar and continue entering if statements until all

embedded statements are entered.

Function Arguments @ Function Arguments

I IR
Logical test [C24:89 i = TRUE Logical_test [cz4>60 ] = TRUE
walue if_trus ["a" )= Walue_if_true ['d" T =
Yalue_if_False “ j‘gd i Walue_if_False JF _1,-] =

3
Checks whether a condition is met, and returns one walue if TRUE, and anather walue if
FALSE,

Yalue_if_false is the value that is returned if Logical_test is FALSE. If omitted, FALSE is
returned,

Faormula resul = a

Help on this Function Cancel
Help on khis function oK | Cancel

Checks whether a condition is met, and returns one value if TRUE, and another value if
FALSE.

Yalue_if_False is the value that is returned if Logical _test is FALSE. IF omitted, FALSE is
refurned,

Farmula result = a

NESTED IF (Automate Grades)

B C D
23 NAME AVG. SCORE GRADE
24 John 92 A
25/Andy 87 B
26 Sandy 75 C
27 Bill 72 Cc
28 Al 65 D
29 Albert 61 D
30/Mitch 58 F
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=IF(C24>88,"A",IF(C24>79,"B",IF(C24>69,"C",IF(C24>59,"D",
IIF“))))

Grade Key:

A =89-100
B = 80-88
C=70-79

D = 69-60

F = 59-below
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Linked Workbooks

This is used when there is more than one workbook involved and the information needs
to be linking into another spreadsheet. For example, if 3 different departments have
budget information and you need to create a budget from all 3.

>OPEN>LINKING — SUMMARY, LINKING — DEPT A, LINKING - DEPT B,
LINKING - DEPT C

¢
¢
¢
¢
¢

Open all of the workbooks that need to be linked (make sure only those 4 are open)
Click on the “View” Tab.

Select the “Arrange All” button in the Window Section.

Select Tiled

Click on OK

Home inserl  Pagelsyout Formulss Data Review View Developm  Help  Pover Pivol © Comments E File Home Imsit Pagelayoul Formuiss Dats Review View Developer  Help  Power Pivet O camments | J=)

71 ’:ﬂ [ T n ] Hesgings O\ "% E& (e window B £ T:. = 7‘[ L ] Custom | [l Conditonal Formssing - Einsen v | T v F7+ 3 a
AN (7 e Seloction  $BFreczeanes v [ iy | Wedmsv |~ & | HEsld 5 ol Styles - O ard Shavg link Sh ook
Shess view o winow Maar » lipboard v 1 & a1yl Edting aikins adobo cectist

v S -k30s - v i

A 8 & o 3 F e H 3 K L W N ° [ a R s a A 8 c o | E £ s H 4 K L " N o 3 a R
1

Ju00  Aug00 Sep00  Oct0  NovDD  Decdn 2 Ji00  Aug00 Sep00  Oct00 Now00 Des-00
[ 50,000 50000 50,000 50000 50,000 50000 300,000 3 Wages 75000 75000 75000 75000 75000 75000 450,000
ITaves | 7500] 7500 7500 7500 7500 7,500 45000 4 Payol Taxes 11250 11250 11250 11280 11250 11250 87500
[ 5000( 5000 5000 5000 5000 5000 50000 5 Benefis 7500 7.500 7,500 7500 7500 7,500 45000
Supoles | 780| 70 TS0 7s0 10 750 4500 & Offce Supplies 1000 1000 1000 1000 1000 1000 6000
* 50 500 500 500 500 500 3,000 7 Postage 750 750 7 750 750 750 4500
i 63750 63750 63750 63750 63750 63750 362,500 8 Total 95500 95500 95500 85500 95500 95500 573.000

Sheet!

et)  Sheetd +

File  Home lncert Pagelayout Formulas Data Rediew View Developer Help  PowerPivat

1
100 Now00  Dec-00 2 Dept 4 DepiB Dept©
10 30,000 50,000 200000 3 Wages
00 4500 7500 30000 4 Payroll Taxes
00 3000 5000 20000 5 |Benefits
00 500 00 3000 & Office Supplies
150 250 25 1300 7 Postace
50 33,350 63250 254,500 8 Total
S
10
11
12
13
14
15
15
17
18
19
20
21
2
23
24
25
vz
Sheetl  theetz  Sheeld + P ——————————— Sheetl  shepiz  Sheetz + P
T B sl Unsvsilbis oosinseirss Bl B 0 -————— 1o e Fowiesains B B M -————
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¢ Creating the link
o Select the range of cells from Dept. A that
represent the totals for Wages thru Postage. ]| b - -5
o Copy the cells m Home Insert

o Click in the Summary Worksheet and click in B3 [ = % cut
o Click on the “Paste” Dropdown on the Home | = ‘ Lo Ar
Tab and select “Paste Link” [Pasie. |h‘;' A
o Repeat for Dept’s B and C - | ¥ Format Painter
| Paste Bl
Dept A Dept B Dept C Totals j ﬁ %‘: = |~C
200,000 300,000 450,000 950,000 H == : =
30,000 45,000 67,500 142,500 b (=] [H [Com
20,000 30,000 45,000 95,000 i
3,000 4,500 6,000 13,500 PacmVames o
1,500 3,000 4,500 9,000 123 123 123, e
254,500 382,500 573,000 1,210,000 Other Paste Options ﬁ
Working with Headers & Footers % =] | =
You can add Headers and Footers to Workbooks or to different Paste Special...
Sheets within a Workbook. [1 Fostage

¢ Click on the “Page Layout” tab on the ribbon
¢ Select on the Fly-out button in Sheet Options
¢ Choose predefined Headers and Footers from the dropdown menus
¢ Create your own Headers and Footers from the “Custom Header” or “Custom Footer
“buttons
@9 T ——
m. Home Insert Page Layout Formulas Data Review View QuickBooks
B colors + | - [P 35 1 ,J _ '_';'I os Width:  Automat
ﬁ Funts ¥ J _j Ij 'ﬁ -l _=='EJ _j éd Height: Automat
Thevrnes Effad's' Mar.qins Orien}ation Sife ;::tv Brevaks Background TP\;ilzt é;l e S
Themes Page Sefup h Seale to Fit
j Page Setup M =
= Page Margins ?‘"HESHEF??EEEFH Sheet L
| 4 Header:
B {ITIDI‘IE.) E'
| Custom Header... | [ Custom Footer...
[
j- Footer:
3 {none) E'
i ‘ |7 pifferent odd and even pages
| [] Different first page =
__I- [¥] scale with document !:
1 [™] Align with page margins
B Priftic. ] [PrintPreuieﬂ] | Options... | r
.
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Charts
>OPEN>MORE CHARTS
Changing existing charts:

The following changes can be made to Y Axis, for example:

¢ Patterns

¢ Scale

¢ Font

¢ Number

¢ Alignment

Double click on the area that needs to be changed, and from the dialog box, select option.

Change the design easily using the Gallery in the Chart Tools

Insert Page Layout Formulas Data Review View QuickBoaks | Design | Layout Farmat
| fv‘-._‘\ E === == | 5
i 1 H ;:1 L ‘__l! ._—h_ g_‘_’};_‘m ‘__}__“1_ «-_‘_'}_-_“‘.— ‘!:}_I_—I _ -__‘_',__"1. ‘-_!"!__
& Switch Select - — = — — — — — —_», -
te | Row/Column Data s
Data Chart Layouts o } o = - : " = Z
T — | Haly, | Moally, | Moaly | Mol |Sooals | Mol | Sl
B c D E F G H [ |
Ingy, Iud i i BJd i  Bd

Jan-00  Feb00  Mar-00 Apr-00  May-00 Jun-00 Jul-00 Aug-00 ) =

18,000 19500 24500 24833 26333 27833 29333 30,833

18500 17.000 19250 | 19.000 19375 19750 20125 20500 | 4 i
12000 11300 12500 | 12433 12683 12933 13183 13433 _-!}__-_g 9- «‘4_‘_;._; =~ . «:hr_-.ﬂ_jj s s = ‘Egp T

25,000  27.000 30,000 22800 30,550 30,735 30,920 31,105

| Style 43.|

Smith Peterson Hanson
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Sorting Lists

You can sort and filter information in Excel by creating a table. There are a few rules to
follow. Make sure you have a Blank row at the end of the table. DO NOT leave a blank
row after the column headings and before the data. DO leave a blank row after all the
records and before any totals. Each column must have a field name (label at the top of
the data indicating the contents of that column) and it must be unique.

>OPEN>SORTING LISTS

To sort in a list by one item:
¢ Click into a cell in the table in the column you first want to sort on
¢ On the Home Tab of the Ribbon, in the Editing Section, click on “Sort & Filter”

To sort in a list by multiple items:
¢ Click into a cell in the table you want to sort

: 13 : 99 * 113 9
¢ Click on the dropdown on the “Sort & Filter” icon and select “Custom Sort
¢ In the drop down, select on the column to sort on and order
: 173 29 et
¢ Click on “Add Level” to sort on additional columns.
¢ Click on OK
Month __ County Type Quantity Bundles - e
April-00 St. Louis  VWhite Pine 37.000 T4 Sl
April-00 ltasca Blue Spruce 22,500 45 z = =
April00 hasca White Pine 16 500 2 ‘ 4| Add Level H X Delete Level “ 53 Copy Level | v Options... ‘ [¥] My data has headers
April-00 ltasca Concalor Fir 13.500 27| Column Sort On Order
April-00 5t. Louis  Blue Spruce 15,000 25 Sortby  |Janth | |val Oldest to Newest
April 00 msca  Scotch Pine 15,000 = ponth ] [values [x] | oiest toriewes [=]
April-00 St. Louis  Frazier Fir 6,500 13
May-00 ltasca Blue Spruce 42,500 85
May-00 Lake White Pine 32.000 64
May-00 Lake Frazier Fir 14,500 29|
May-00 Lake Blue Spruce 13.500 27]
May-00 Cook Concolor Fir 12,000 24
May-00 Cook Concolor Fir 10,000 20
September-00 Lake Frazier Fir T.500 18 l oK ] ‘ o
September-00 Lake Blue Spruce 3.100 62| e
September-00 St Louis  White Pine 26,500 53

To filter contents:
¢ Select any cell in the table
¢ Click on the dropdown on the “Sort & Filter” icon and select “Filter”

¢ Click on any dropdown arrow for the field you want to use to filter and choose a filter
from the criteria dropdown list.

¢ To see all records again, reset all filter criteria to “all”

Month  =| Count~| Type  =| Quantilx| Bundle=|
74

April-00 5t Louis White Pine 37,000
April-00 ltasca Yi'hite Pine 16 600 31
May-00 Lake Yi'hite Pine 32,000 B4
Septermber-00 St. Louis  Wvhite Pine 26,600 A3
| 22 |Tatals 280,100 B16
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Creating a Mailing List or Labels

You can use this procedure to create form letters, mailing labels, and other merged
documents by merging a list of data with a Word document. You must create the list
before you perform this procedure in Word. The list must include column labels and
contain no blank rows.

In the Microsoft Word program, use the Letters and Mailings command from the Tools
menu or use the Other Task Pane option to locate Mail Merge. Follow the steps in the
Wizard.

5 = — r —— ———
IE. ™ o= Documentl - Microsoft Word
Home Insert Page Layout References Mailings Review View
= 8 B B
= = = g
Envelopes Labels | |Start Mail| Select E
| Merge * |Recipients * Bzcip ine Fie
create [ Letters Write &Insert Fieids Finish
(o] 3 5 P S VS N N - ) . ) ! |
IL‘ [~ E-mail Messages i ¥ T T v
- =1 Enyelopes..
= labels..
j Directory
@ MHormal Word Document

Step by Step Mail Merge Wizard..,

Step One: What do you want to do?

o Letter

e E-mail

e Envelope
o Label

e Directory

Step Two: Select Document
e Current
e Template
e Existing Document

OPEN Document Merge Letter

August 21,2012

Dear

Congratulations, you have been selected as this year’s winner. You will receive a free 10 day trip to the Bahamas.
This trip includes airfare from Duluth, four star hotel accommodations, a chauffeured limousine and all meals and
$10,000 spending money.

Sincerely,

Ima Rich, President, Winning Travel
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Step Three: Select Recipients (Browse to locate file Mailing list for Excel)

Fname Lname Address City State Zip

Peter Smith 55 West Melrose Place  Superior WI 54880
Cathy Burns 9843 Waverly Lane Duluth MN 55804
Tammy  Frest 34 North Oak Duluth MN 55811
Sam Anderson 123 Main Street Superior WI 54880
Dana Johnson 34 North 8th Street Duluth MN 55804
Paula Wilson 135 Tower Avenue Superior WI 55480
Howard Snyder 456 Central Entrance Duluth MN 55811
Karl Jablonski 2020 East Superior Duluth MN 55812

Street

Rene Phillips 545 E. 5th Street Duluth MN 55805
Fran Wilson 11 E. Superior Street Duluth MN 55802

Step Four: Write your Letter
e Address Block

Greeting Line

Electronic Postage

Bar Code

More Items

Step Five: Preview your Letter

Step Six: Complete Merge
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Excel Shortcuts

Activity Shortcut Keys

Alternate between displaying cell values and displaying cell formulas

CTRL+" (single left
quotation mark)

Calculate all sheets in all open workbooks

F9

Calculate the active worksheet SHIFT+F9
Copy CTRL+C
Create a chart that uses the current range F11 or ALT+F1
Display the Format Cells dialog box CTRL+1
Display the Go To dialog box F5

Fill the selected cell range with the current entry CTRL+ENTER
Insert the current time CTRL+:

Insert today's date CTRL+;

Move to the beginning of the worksheet CTRL+HOME

Move to the last cell on the worksheet, which is the cell at the intersection of the
rightmost used column and the bottommost used row (in the lower-right corner),
or the cell opposite the home cell, which is typically A1

CTRL+END

function name

Open CTRL+O

Paste CTRL+V

Paste a function into a formula SHIFT+F3

Print CTRL+P

Save CTRL+S

Select all (when you are not entering or editing a formula) CTRL+A

Select the current column CTRL+SPACEBAR
Select the current row SHIFT+SPACEBAR
Undo CTRL+Z

When you enter a formula, display the Formula Palette after you type a CTRL+A

Notes:
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